Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows XP - Piszczący dźwięk

markus_89 08 Wrz 2013 15:47 1326 6
  • #1 08 Wrz 2013 15:47
    markus_89
    Poziom 6  

    Witam. Od dłuższego czasu mam problem z dosyć głośnym i wręcz uciążliwym "piszczeniem" wydobywającym się z Peceta. Problem w tym że nie do końca wiem z którego konkretnie podzespołu wydobywa wspomniany dźwięk. Zastanawiałem się czy nie jest to od karty graficznej lub coś z zasilaczem (sprawdzałem też pod kątem wiatraczka lecz nie w tym przyczyna). Problem pojawia się gdy np. po uruchomieniu jakiejkolwiek gry, po niecałych 5 minutach grania zaczyna pojawiać się dziwny pisk. Co ciekawe gdy np. w grze zrobię "pauzę" klawiszem Esc. wstrzymam ją itp. to chwilowo problem znika jednak po ponownym wciśnięciu Esc momentalnie problem się ponawia. Podobna sytuacja pojawia się też podczas przeglądania stron internetowych gdzie wykorzystywana jest animacja flash. (wtyczki Adobe flash itp.) Jedynie wyłączenie wspomnianych gier czy też opuszczenie ww. stron powoduje że problem ustaje. Czy ktoś z Was miał może podobny problem lub wie co może być przyczyną? Ps. W załączniku dodaję filmik którym nagrałem wspomniane dźwięki. Jakość nie najlepsza ale odwzorowuje dany problem. (w rzeczywistości jest on o wiele głośniejszy).
    Mój sprzęt:
    Przeglądarka: Mozilla Firefox
    System Windows XP, SP3
    Intel Core Duo CPU 2,66GHz
    2 GB RAM
    karta graficzna: NVIDIA GeForce 9600GT

    0 6
  • #2 08 Wrz 2013 15:55
    Robert B
    Poziom 43  

    markus_89 napisał:
    Mój sprzęt:
    Przeglądarka: Mozilla Firefox
    System Windows XP, SP3
    Intel Core Duo CPU 2,66GHz
    2 GB RAM
    karta graficzna: NVIDIA GeForce 9600GT

    Przeglądarka: Mozilla Firefox, System Windows XP, SP3 należą do sprzętu? Od kiedy?
    Zasilacza nie posiada? Płyty głównej również?
    Jakie są temperatury?

    0
  • #3 08 Wrz 2013 16:12
    markus_89
    Poziom 6  

    Więc tak, Zasilacz: Tracer 4 life 400 AC 230V
    Płyta główna: Gigabyte GA-G31M-S2L
    Jeśli chodzi o temperatury, nie wiem czy dokłądnie o te chodzi ale sprawdziłem programem AIDA: temp. Procesora 48 °C

    0
  • Pomocny post
    #4 08 Wrz 2013 16:16
    Robert B
    Poziom 43  

    markus_89 napisał:
    Zasilacz: Tracer

    Do wymiany zanim do końca ubije wszystko, bo prawdopodobnie właśnie zaczyna:
    www.techfanatyk.net/zmien-zasilacz-przezornosc-czy-psychoza/
    www.elektroda.pl/rtvforum/topic1199271.html
    http://forum.pclab.pl/topic/142996-Zanim-zapy...ZASILACZ-lub-jego-NAPI%C4%98CIA-sprawd%C5%BA/

    0
  • #6 08 Wrz 2013 16:33
    markus_89
    Poziom 6  

    Ok czyli jednak zasilacz. Ps. Jakiś czas temu miałem problem (podejrzewam że również przez zasilacz) z migającym obrazem. Problem niby ustąpił, (nie pamiętam dokładnie jak to serwisant tłumaczył tą usterkę) ale gdy wspominałem o zasilaczu czy nie zamienić na lepszy, stwierdził że nie ma takiej potrzeby...
    Ps. Jakiej marki zasilacz moglibyście polecić, w cenie powiedzmy do 200zł?

    0
  • #7 08 Wrz 2013 16:41
    Robert B
    Poziom 43  

    markus_89 napisał:
    Jakiej marki zasilacz moglibyście polecić

    Załóż temat w dziale Co Kupić. Nie tutaj.

    0