Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Krups 905 - M5AV1-2 nie mieli kawy młynek sprawny

ziomal156 08 Wrz 2013 22:06 3237 4
  • #1 08 Wrz 2013 22:06
    ziomal156
    Poziom 10  

    Witam
    Przesiedziałem cały weekend nad tym ekspresem, dostałem go już niedziałającego.

    Rozebrałem wszystko wyczyściłem, rozebrałem piec, zawory cały system zaparzania. Ogólnie teraz działa tak: Włącza się miga led kawy pompuje chwile wodę coraz ciężej więc chyba wzrasta ciśnienie, obraca tą zaparzarkę całą. Potem jest 10-15sek ciszy miga led kawy i po tym czasie zapala sie led kawy i czerwony led. On sygnalizuję chyba brak kawy lub wody. Teraz tak przepływomierz działa. Odkryłem zepsuty ten mikroswich od zmielonej kawy ale na rozwarciu więc młynek powinien działać. Młynek jak zasiliłem z zewnątrz to działa i mieli. Ten mikroswich od zmielonej kawy próbowałem zewrzeć wtedy powinien stwierdzić że ma zmieloną ale to nic nie daje. Wydaje mi się że wszystkie elementy mechaniczne i wszystko poza płytą główną działa. Jestem elektronikiem więc z płytą sobie poradzę, tylko właśnie nie mogę znaleźć usterki. Na płycie chyba skraplała się para bo słabo wyglądała poprawiłem luty tam gdzie mi się wydawało że może być coś nie tak. Przydał by się schemat bo strasznie dziwnie to jest zrobione. Gdzieś widziałem wątek i pisali o tym że jedna grzałka jest grzałką spadkową. Mi się wydaję że nie. Młynek zasilają dwa triaki najpierw jeden zasila grzałkę na żółtych kablach i dalej z tego napięcia jest zasilany drugi który zasila młynek wydaje mi się że nie znalazłem nigdzie pomiaru prądu sprawdzania obciążenia młynka. Jak zewrę te dwa triaki to młynek mieli. Ciekawe jest to że trzeba zewrzeć oba?? Pojedynczo nic nie daje. Nie sądzę żeby spaliły się oba, ani żeby spaliły się tylko dwie nogi procesora. Może czerwona stale świecąca lampka oznacza jeszcze coś poza brakiem kawy lub wody??

    Macie jakieś pomysły??

    0 4
  • #2 10 Wrz 2013 20:44
    falo22
    Poziom 25  

    wymień ten swich, a co do procesora to posprawdzałes wszystkie elementy od niego do triaka , jeżeli wszystko po drodze jest ok to procek nie daje sygnału na triaka.

    0
  • #3 10 Wrz 2013 21:19
    ziomal156
    Poziom 10  

    Dzięki za odpowiedz, swich wymienię ale zarazie on nie ma znaczenia i tak nie ma kawy która by go mogła nacisnąć :P Od niego do triaka jednego jest rezystor, a drugi jest przez dwa rezystory i optotriak. Dziwi mnie że oba się nie załączają :/ Dzisiaj także w sumie stwierdziłem że nie może sygnalizować braku kawy ponieważ kawę będzie mielił dopiero po naciśnięciu przycisku. Idąc dalej tym tropem sądze że problem musi leżeć z wodą, może jakieś elementy w układzie przepływomierza?? A może czerwono paląca się na stałe dioda jeszcze coś sygnalizuje?? Może brak grzania bo uszkodzony jest czujnik i nie widzi temperatury?? CO tam jest za czujnik PTC??

    0
  • #4 10 Wrz 2013 22:45
    falo22
    Poziom 25  

    no NTC raczej nie tylko PTC, jeżeli jest uszkodzony to znalazłeś usterke , brak odczytu temp z czujnika powoduje zatrzymanie pracy młynka i sugeruje niski poziom wody.

    Proszę poprawić pisownię w tym i wcześniejszych postach.
    >movzx<

    0
  • #5 11 Wrz 2013 07:36
    ziomal156
    Poziom 10  

    Czujnik ma nieskończenie dużą rezystancję. pytanie teraz skąd taki wziąć?? dlaczego ja na to wczesniej nie wpadlem??
    po czym poznać jaki to i gdzie kupić??

    0