Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BIZHUB 420 / 500 - wejście w service mode / kasowanie zespołu utrwalającego

09 Wrz 2013 10:36 3288 4
  • Poziom 13  
    witam wszystkich. pracujemy na bizhub 500, pojawiał się komunikat o zbliżającej się konieczności wymiany zespołu utrwalającego i po kilku dniach maszyna stanęła i wyświetla komunikat: Należy wymienić zespół utrwalający - czy ktoś możne pomóc jak to usunąć ?? podobno robi się to tak : W service Mode ---> System 1 ---> Initialization ---> Counter Data ---> Fixing Counter. .... lecz nie mogę wejść w Service Mode ... wchodzę w licznik -->szczegóły--> stop->>00 -->stop-->01 i nie skutkuje ... może ktoś pomóc ??:)
  • Specjalista - kserokopiarki
    Dodam tylko że przed inicjalizacją w SYSTEM 1 należy wyzerować wszystkie liczniki związane z elementami zespołu utrwalania w menu COUNTERS . Wejście niby prawidłowo ... Może któryś klawisz Ci nie łączy np. 0 , C lub stop ?

    C.
  • Poziom 13  
    przyciski sprawne 100%

    Dodano po 12 [minuty]:

    przed zablokowaniem maszyny swobodnie wchodziło się w servis mode właśnie stop00stop01, ale teraz jest zablokowana komunikatem o wymianie zespołu utrwalającego i nie można wejść może przez tą blokadę ?? przyciski działają prawidłowo - są aktywne.
  • Poziom 15  
    Sprobuj przez "Trouble reset" wpisac kod powinno wejsc w serwis
  • Poziom 13  
    tak właśnie zrobiłem i śmiga :)