Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ford Focus 1.8 TDDI 75ps - bosch vp30 sterownik psg5 zbyt mały prąd

keremelekika7 09 Wrz 2013 17:18 5058 6
  • #1 09 Wrz 2013 17:18
    keremelekika7
    Poziom 9  

    Witam. Posiadam Forda Focusa 1.8 TDDI 2001r. 75ps pompa Bosch VP30 sterownik psg5. Mój problem polega na tym iż nie chce on odpalać, a nie chce odpalać ponieważ sterownik pompy nie podaje wystarczającego prądu, aby elektrozawory pompy mogły działać. We wtyczce zasilającej sterownik tj. na 6 i 7 pinie jest napięcie na tyle mocne żeby zasilić 55W żarówkę natomiast na przekręconym zapłonie na wyjściu sterownika do elektrozaworów ( po 2 kabelki na elektrozawór ) co prawda jest napięcie, ale prąd taki, że nie potrafi zażarzyć 1W żaróweczki od podświetlenia licznika ( na zapłonie jak i na kręceniu rozrusznikiem ) Może ktoś mógłby coś poradzić? Czy to immo czy może raczej sterownik do wymiany? Dodać mogę tyle że sterownik jest oryginalny od tej pompy jednakże był on ostatnio wyjmowany, a akumulator odpięty a samochód jeździł wcześniej na chip-box-ie.

    0 6
  • #2 10 Wrz 2013 06:24
    niuniu36

    Poziom 27  

    Uszkodzony sterownik do wymiany, lub naprawy.

    0
  • #3 10 Wrz 2013 16:57
    keremelekika7
    Poziom 9  

    a co innego w nim naprawiają poza tranzystorem który jest już wymieniony i sprawny?

    0
  • #4 10 Wrz 2013 17:59
    niuniu36

    Poziom 27  

    A co jest w błędach sterownika może warto sprawdzić,a w nim to nie tylko tranzystor do wymiany i ma być ok,jeszcze zależy kto tam coś wlutował jak IRLR 2905 albo jakiś inny z allegro to może on już być uszkodzony,po prostu miernik w ręce i do roboty.

    0
  • #5 10 Wrz 2013 18:37
    keremelekika7
    Poziom 9  

    tranzystor jest dobry... nawet oryginalny był dobry bo żeby go sprawdzić w domowych warunkach musialem go odciąć i o dziwo jest dobry. Założony został irlr3705z był odizolowany we właściwy sposób od radiatora itp itd innymi słowy musimy wykluczyć tutaj tranzystor
    Co do błędów to do diagnostyki mam jedynie elm327 i niestety jak do tej pory nie udało mi się połączyć pomimo wielu konfiguracji połączenia. Z błędami czy bez odpalić powinien.
    Uszkodzenie mechaniczne elektrozaworów mogę chyba wykluczyć bo osobno zasilane normalnie pracują słychać przy połączeniu cyknięcie, rezystancja dolnego normalnie 10ohm a tego od dawki 0,3ohm ( tego drugiego nie jestem pewien na 100%, ale pamiętam że wartość była taka jaka powinna być ) zwarć do obudowy nie ma. Tylko ten przeklęty sterownik daje słabiutki prąd i o co chodzi?

    0
  • #6 13 Wrz 2013 09:05
    keremelekika7
    Poziom 9  

    Oto kody błędów jakie udało mi się odczytać auto comem: P1344, 0110, 1665, 1608, 0335, 0216, 1664.

    0
  • #7 06 Sty 2014 15:01
    naprawa-pomp.com

    Poziom 13  

    To że oryginalny tranzystor mierzony w domowych warunkach wydaje się dobry nie znaczy że tak jest. Miernikiem może być dobrze a jak dostanie z 15 amper obciążenia to nie przełącza. Często też się zdarza, wiem ze swojego doświadczenia że tranzystor jest cały nie upalony, nóżki całe, ale struktura krzemowa - dren nie kontaktuje dobrze ze srebrnym radiatorem, po prostu tam się już coś przegrzało.

    0