Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka wkrętarki Einhell HR50T Przerobienie

kruszynka8 09 Wrz 2013 21:18 3954 11
  • #1 09 Wrz 2013 21:18
    kruszynka8
    Poziom 7  

    Witam.

    Posiadam ładowarkę od wkrętarki akumulatorowej. Ładowarka po podłączeniu do prądu włącza się w "trybie" zielonej diody, tzn nie ładuje, po włożeniu akumulatora i wciśnięciu przycisku ładowarka zaczyna ładować. Mój problem polega na tym że chcę tak przerobić tą ładowarkę aby dawała prąd od razu po włączeniu do kontaktu. Jest tam jeszcze jakiś 3 styk ten na środku, widziałem akumulatory bez tego styku, ale niestety ładowarka ich nie obsługiwała, także będę wdzięczny jeśli da się go ominąć lub wywalić. W skrócie chodzi mi tylko o to żeby prąd który jest oddawany z trafo (AC) został wyprostowany i wychodził na aku, bez żadnych psujących się bajerów. W załączeniu zdjęcie tego układu. Z góry dziękuję za pomoc.

    Ładowarka wkrętarki Einhell HR50T Przerobienie

    Ładowarka wkrętarki Einhell HR50T Przerobienie

  • #2 09 Wrz 2013 21:21
    Błażej
    VIP Zasłużony dla elektroda

    Nie prościej wziąć stabilizator 12V, czy ile to tam wolt daje i zrobić zwykły zasilacz. A jeśli myślisz, że sobie tą ładowarką zapiętą na krótko ominiesz akumulator we wkrętarce, to zapomnij! Na forum właśnie toczy się wątek o przerobieniu wkrętarki na zasilanie przewodowe i poczytaj, jakie tam prądy płyną, a ile może dać ta twoja ładowarka.

  • #3 09 Wrz 2013 21:37
    kruszynka8
    Poziom 7  

    no właśnie taki miałem zamiar, wiesz chodzi mi o wkręcanie wkrętów to regipsów, ewentualnie pchełki do profilu, myślałem ze taka ładowarka da rade, możesz podesłać link do tego tematu bo rano szukałem czegoś podobnego i nie trafiłem na nic

  • #5 09 Wrz 2013 21:44
    kruszynka8
    Poziom 7  

    to w takim razie jedna robota z głowy, a wiesz może jak usunąć ten 3 bolec do akumulatora, to jest ten środkowy, mam akumulatory bez niego, ale niestety ładowarka nie chce ich ładować

  • #6 15 Wrz 2013 11:47
    IRON_2006
    Poziom 10  

    Witam .Mam taką samą ładowarkę , jak kolega . Niestety po podpięciu aku do ładowania i naciśnięciu przycisku nic się nie dzieje. Świeci zielona dioda i tyle. Wkrętarka jest ojca i mówił że powinna zapalić się czerwona dioda, wtedfy ładuje akumulator. Podejrzewam , że padł przekaźnik . Może ktoś wie jak działa ten układ i pomoże mi w naprawie .

  • #7 18 Wrz 2013 07:48
    kruszynka8
    Poziom 7  

    witam
    Miałem podobny problem z tym, Są dwie opcje jeśli masz akumulator z 3 wyprowadzeniami to jest ok i musisz po prostu albo śrubokrętem albo obojętnie czym bardzo mocno wcisnąć ten przycisk, nie wiem czemu bo jak rozebrałem to ustrojstwo to wszystko wyglądało jak nowe łącznie z tym przyciskiem. Druga opcja to jeśli posiadasz aku z dwoma wyprowadzeniami, wtedy tą ładowarką nic nie zrobisz, bo ona potrzebuje jeszcze tego 3 sygnałowego bolca. Jesli chodzi o przekaźnik to po rozebraniu widać wyraźnie jaki to model w każdym sklepie eletronicznym dostaniesz taki lub zamienny.
    Pozdrawiam

  • Pomocny post
    #8 18 Wrz 2013 09:15
    retrofood
    Moderator- Elektryka Instalacje i Sieci

    kruszynka8 napisał:
    to w takim razie jedna robota z głowy, a wiesz może jak usunąć ten 3 bolec do akumulatora, to jest ten środkowy, mam akumulatory bez niego, ale niestety ładowarka nie chce ich ładować


    Czemu bierzesz się za coś, co przy Twojej wiedzy jest najkrótszą drogą do zniszczenia wszystkiego?
    Akumulator pozbawiony trzeciego "bolca" nie ma wyłącznika termicznego, który zabezpiecza go przed przeładowaniem, czyli trwałym uszkodzeniem. Można takie eksploatować pod warunkiem, że to ładowarka ma wewnątrz odpowiednie zabezpieczenia. Twoja takich nie ma! Więc usiłujesz zrobić sobie zabawkę jednokrotnego użycia.

    I nie można ładować każdego akumulatora do wkrętarki dowolną ładowarką. Bo baterie akumulatorów są na różne napięcia i różnego rodzaju! Różnią się m.in. właśnie dopuszczalnym napięciem przeładowania.
    Dlatego wkładając go byle gdzie, przeważnie łapie się trypra, powinieneś o tym wiedzieć.

  • #9 18 Wrz 2013 22:14
    kruszynka8
    Poziom 7  

    dzieki spodziewałem się tego ze to jest termik bo jak rozebrałem stare aku to tak to wyglądało

  • #10 19 Wrz 2013 09:16
    darek4168
    Poziom 20  

    IRON_2006 napisał:
    Niestety po podpięciu aku do ładowania i naciśnięciu przycisku nic się nie dzieje. Świeci zielona dioda i tyle.

    W Twojej ładowarce można z dużym prawdopodobieństwem stwierdzić, że uszkodzony jest ten przycisk. Dostanie się do niego trochę wilgotnego powietrza, lekko skoroduje i nie łączy, trzeba wymienić go na nowy, koszt niewielki.

  • #11 19 Wrz 2013 19:42
    IRON_2006
    Poziom 10  

    Dziękuje koledze Darkowi za podpowiedź , rzeczywiście przekaźnik mam dobry , po sprawdzeniu okazało się, że faktycznie mikro włącznik nie załączał obwodu. Dodatkowo gdy wszystko miałem na wierzchu , właśnie ten trzeci bolec nie dotykał baterii i nic mi nie działało , chociaż zwierałem mikrowłącznik. Mierzyłem miernikiem i na tym bolcu mam napięcie ujemne. Po wymianie włącznika i poprawnym włożeniu baterii do gniazda obudowy ładowarki. wszystko działa dobrze. Jeszcze raz dzięki za dobre rady. Pozdrawiam wszystkich. :idea: :D

  • #12 31 Sie 2014 14:31
    kruszynka8
    Poziom 7  

    dzięki za pomoc

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME