Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ricoh Aficio MP 201spf - Biały wydruk

tomkolp 10 Wrz 2013 16:08 1617 8
  • #1 10 Wrz 2013 16:08
    tomkolp

    Poziom 9  

    Ricoh Aficio MP 201spf drukuje na biało. Nie kręci się zasobnik tonera. Sprzęgło po podaniu masy załącza napęd. Jak trzymam masę podłączoną i próbuję drukować nie ma żadnej reakcji. W bębnie zębatki wymienione na nowe. Po zasypaniu ręcznie proszkiem bębna jest bardzo blady wydruk.

  • #2 10 Wrz 2013 16:50
    salut
    Poziom 20  

    Drukuje na biało bo nie ma tonera :) Sprawdź dlaczego nie kręci butlą. Czy uszkodzony jest silnik, czy dozownik i czy do silnika dochodzi napięcie?

  • #3 10 Wrz 2013 16:58
    tomkolp

    Poziom 9  

    salut napisał:
    Drukuje na biało bo nie ma tonera :) Sprawdź dlaczego nie kręci butlą. Czy uszkodzony jest silnik, czy dozownik i czy do silnika dochodzi napięcie?

    Dodano po 7 [sekundy]:

    Drukuje na biało bo nie ma tonera :) Sprawdź dlaczego nie kręci butlą. Czy uszkodzony jest silnik, czy dozownik i czy do silnika dochodzi napięcie?

    Napęd który kręci bulą jest napędzany zębatką z elektromagnesem. Elektromagnes jest sprawny dochodzi do niego prąd, sterowany jest masą której niestety nie ma. Jak ręcznie podam masę to kręci butlą. Ale nadal nie widać nic na wydruku. Dozownik podaje toner bo sprawdzałem (może za mało nie mam pojęcia)

  • #4 10 Wrz 2013 18:15
    gasior
    Poziom 25  

    Może też nie kręcić się rolka bias w wywoływaczce. Daje podobny efekt - ledwo widoczny druk (w zależności od stopnia wyjałowienia nośnika z toneru).

  • #5 10 Wrz 2013 23:31
    tomkolp

    Poziom 9  

    gasior napisał:
    Może też nie kręcić się rolka bias w wywoływaczce. Daje podobny efekt - ledwo widoczny druk (w zależności od stopnia wyjałowienia nośnika z toneru).
    kręci się wszystkie zębatki są nowe, podstawowe pytanie dlaczego toner się nie obraca, tylko gdy podam masę osobno?

  • #6 11 Wrz 2013 17:37
    vrus
    Poziom 17  

    podaj wartosci vt, vsg, 2-221 z tego co pamietam, a i jeszcze jedno rozkręcałes unit widze, nie wysypałeś developera czasem? bo byli juz tacy :D

    troche to głupie ale wiesz ze toner nie kreci sie co kopie?

  • #7 11 Wrz 2013 17:40
    tomkolp

    Poziom 9  

    vrus napisał:
    podaj wartosci vt, vsg, 2-221 z tego co pamietam,

    troche to głupie ale wiesz ze toner nie kreci sie co kopie?

    A trochę jaśniej co mam zrobić?

  • Pomocny post
    #8 11 Wrz 2013 17:43
    vrus
    Poziom 17  

    W takiej sytuacji, zadzwoniłbym po kogoś kto sie zna, szczerze więcej napsujesz niż naprawisz moim zdaniem.

  • #9 11 Wrz 2013 21:13
    tomkolp

    Poziom 9  

    vrus napisał:
    podaj wartosci vt, vsg, 2-221 z tego co pamietam, a i jeszcze jedno rozkręcałes unit widze, nie wysypałeś developera czasem? bo byli juz tacy :D

    troche to głupie ale wiesz ze toner nie kreci się co kopie?

    Ok już sobie poradziłem całkowicie zapomniałem o developerze, raz było już regenerowane i po prostu nośnik stracił właściwości. Dzięki taka błahostka.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME