Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Livebox 2.0 - Problem z Wifi

programista_php 10 Sep 2013 21:21 3123 8
  • #1
    programista_php
    Level 10  
    Drodzy forumowicze.

    Mam telewizor Panasonic TX-P50ST50E podłączony pod livebox 2.0 i podczas korzystania z internetu dokładniej youtube przycinają się filmy hd internet 10 Mb/s kombinowałem już z kanałami wifi ale zmiana kanału nie ma znaczenia takie odnoszę wrażenie.Macie jakieś pomysły jaka może być przyczyna?Nie wiem czy to może karta wifi w tv jest za słaba?
  • #2
    mbo
    VIP Meritorious for electroda.pl
    10Mb/s może być za mało dla materiału HD.
  • #3
    User removed account
    User removed account  
  • #4
    mbo
    VIP Meritorious for electroda.pl
    Wszystko zależy od tego jaki bitrate ma dany film.
    WiFi też może nie być w stanie przesłać takiego transferu - wszystko zależy od ilości sieci w zasięgu i ich obciążenia.

    programista_php - załącz obrazek z listą sieci z programu inSSIDer.
  • #5
    Loker
    Level 39  
    Jeśli masz w tej sieci jakiś komputer (najlepiej podłączony przez wifi) to sprawdź, czy film który tnie na TV tnie również na laptopie.
  • #6
    programista_php
    Level 10  
    A takie dodatkowe pytanie nie wiecie co to za oprogramowanie w Tv Panasonic.Bo Panasonic chyba zapomniał o użytkownikach i nie rozbudowuje softu.Przeglądarka nie obsługuje flash youtube po ostatnie aktualizacji dawno temu kiepska klawiaturano i brak nowych sensownych aplikacji?Czy można zmienić na jakieś inne?

    Dodano po 2 [minuty]:

    zmieniłem w tv w adres statyczny zamiast dynamiczny bo livebox przydzielił faktycznie tv statyczny może to była przyczyna zobaczę jutro.

    Dodano po 9 [minuty]:

    https://obrazki.elektroda.pl/4848321200_1378844901.jpg
    https://obrazki.elektroda.pl/7374752000_1378844903.jpg
  • #7
    voitek1
    Level 39  
    Ja bym przerzucił na 1szy kanał. Co do adresu to daj statyczny IP na routerze, nie na TV. Co do YouTube - to fakt: Panasonic nie robi zbyt często aktualizacji oprogramowania - sprawdź, czy masz najnowsze oprogramowanie...
    Poza tym sprawdź inSSIDer-em zasięg przy samym TV
  • #8
    dinos83
    Level 33  
    10Mb/s wystarczy do HD z YT. Masz neo? ruch idzie przez TPIXa i ich GGC? sprawdź na komputerze przez połączenie kablowe czy masz płynne działanie YT. Jak płynne, to wina leży w słabej przepustowości wifi np. nakładające się kanały, szumy, niskie dBm, słabej wydajności karcie bezprzewodowej w TV itd.
  • #9
    programista_php
    Level 10  
    co to tpix i ggc?

    Dodano po 6 [minuty]:

    Jak można sprawdzić bitrate pliku z filmem? są jakieś programy?Nero media home przesyła słabo nie wiem czy coś trzeba poustawiać? Wszystko pracuje na standardzie n karta sieciowa w komputerze karta sieciowa w panasonic TV i livebox też ma standard n?Nie wiem jak można sprawdzić z jaką przepustowością przesyła faktycznie w danej chwili film?Bo powino 54 Mb/s taką przepustowość ma livebox.