Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zamrożony kursor - Windows 7 Home x64, mysz Razer Deathadder

12 Sep 2013 02:18 10953 47
  • Level 8  
    Witam, od jakiegoś czasu mam problem z myszką. Podczas ogólnego korzystania z komputera kursor na ekranie zawiesza się, lecz mysz fizycznie działa (mogę przykładowo otworzyć sobie jakiś plik jednak jest to ciężkie do wykonania z nieruchomym kursorem w losowym miejscu ekranu). Mysz to Razer Deathadder black edition, z zainstalowanymi najnowszymi sterownikami. Próbowałem przeinstalowywać sterowniki, usuwać ślady po starych lecz bez efektu.
    Moja konfiguracja sprzętowa:
    Radeon gtx460SE 1gb, 4gb ram ddr3, intel i5-2400 3,1ghz, acpi x64-based pc.
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 15  
    W jakiej sytuacji kursor się zawiesza?
    Przy uruchomieniu windowsa, w trakcie pracy, podłączeniu urządzenia usb?

    Miałem kiedyś przypadek, ze mysz czasem po starcie systemu nie działała, tzn chodził tylko prawy i lewy przycisk a kursor martwy. A czasem po podłączeniu jakiegoś urządzenia pod wejście usb.

    Ogólnie w takim przypadku wskazuje to na uwaloną płytę główną. Poradzić można z tym sobie odłączając i podłączając ponownie mysz, szukając innego gniazda usb które nie będzie uwalało kursora, odłączając dodatkowe usb znajdujące się na obudowie. Najlepszym wyjściem jest jednak wymiana płyty głównej lub mniej kosztowne kupno myszy pod port PS/2.
  • Level 8  
    Ogólnie pojawia się to w losowych momentach lecz nigdy przy uruchomieniu systemu, chodzi o to że mysz działa bezproblemowo, można nią ruszać nawet przy odrobinie wprawy grać, lecz po prostu irytuje to że nie nigdy nie widać gdzie jest kursor gdyż strzałeczka stoi zawieszona w losowym miejscu
  • Level 15  
    Aaaaaa... w ten deseń... w takim razie problem tkwi gdzieś w systemie.
    Jaki system operacyjny?
  • Level 8  
    Windows 7 home premium 64 bit
  • Level 15  
    Spróbuj tak: na pulpicie kliknij prawym przyciskiem i z listy wybierz "rozdzielczość ekranu"->" ustawienia zaawansowane"->zakładka "rozwiązywanie problemów"->"zmień ustawienia" i wyszukaj gdzieś opcji "przyspieszenie sprzętowe" ustaw suwak w pozycji "brak".

    Strzelam gdzie to może być, bo w XP było tam - wlasciwosci ekranu-> ustawienia-> zaawansowane-> rozwiazywanie problemów
  • Level 41  
    Można sprawdzić mysz na innym komputerze, a na tą chwilę polecałbym ściągnąć jakiegoś linuxa live i sprawdzić w nim działanie myszy żeby wykluczyć konflikt systemu/sterowników i innego sprzętu.
  • Level 8  
    To rozwiązanie akurat znalazłem w internecie, niestety w windows 7 nie da się tego zrobić, opcja zmień ustawienia w rozwiązywaniu problemów jest wyłączona
  • Level 15  
    Spróbuj kompletnie usunąć sterowniki od karty graficznej i zainstalować najnowsze.
    ewentualnie jeśli teraz masz najnowsze zainstaluj troche starsze.
    Spróbuj także wyłączyć cień kursora we właściwościach. nie wiem jak z 7 home ale vista wariowała z włączonym cieniem kursora.
  • Level 9  
    Witam. W windows 7 wchodzisz w panel sterowania następnie wybierasz wygląd klasyczny polewej stronie, następnie masz pięknie wyglądającą mysz i są tam opcje o których mówią moi przedmówcy pozdrawiam.
  • Level 43  
    Daj screena z crystaldiskinfo.
    Zrób memtest.

    Dodano po 15 [sekundy]:

    Podaj model i markę zasilacza.
  • Level 20  
    W wielu notebookach spotkałem się z podobnymi problemami (dot. głównie touchpada) - zawsze wina leżała po stronie zasilacza (wyschnięty kondensator elektrolityczny po pierwotnej stronie zasilacza, ew. brak/uszkodzony kondensator pomiędzy masą pierwotną a wtórną)...
  • Level 43  
    Czy wypróbowałeś wszystkie porty usb w kompie? (z fp włącznie)
    Załaduj system z płyty aby wykluczyć błąd software`owy.
  • Level 15  
    safbot1st wrote:
    Podaj model i markę zasilacza.

    A co ma piernik do wiatraka jeśli mogę spytać?
    Myszka chodzi tylko kursor jest zamrożony więc to nie problem z podzespołami.

    kysu wrote:
    W wielu notebookach spotkałem się z podobnymi problemami (dot. głównie touchpada) - zawsze wina leżała po stronie zasilacza (wyschnięty kondensator elektrolityczny po pierwotnej stronie zasilacza, ew. brak/uszkodzony kondensator pomiędzy masą pierwotną a wtórną)...


    Raz jeszcze podkreślam myszka chodzi w grach i w windowsie nawet kiedy kursor się nie rusza. Wyświetlanie kursora jest rąbnięte nie sprzęt.

    Moim zdaniem trzeba:
    -wyłączyć cień kursora
    -przełączyć na standardowy wygląd (jeśli jest inny)
    -odznaczyć opcję "ukryj podczas pisania"
    -wyłączyć "ślady wskaźnika" (jeśli są włączone)
    -włączyć opcję pokaż kursor naciśnięciem <ctrl>
    -do tego instalacja całkowicie od nowa sterowników graficznych (po uprzedniej ręcznej deinstalacji)
    -i dać nam do wglądu zakładkę "uruchamianie" z okna msconfig (start->uruchom->wpisujesz: msconfig i wciskasz enter)
  • Level 8  
    Tak jak pisał memphis, problemem jest tylko wyświetlanie kursora gdyż myszka fizycznie działa cały czas. Ogólnie dopiero wróciłem z pracy, wyłączyłem cień kursora itp, zobaczymy czy zadziała :)
  • Level 43  
    Memphis60s wrote:
    A co ma piernik do wiatraka jeśli mogę spytać?
    Myszka chodzi tylko kursor jest zamrożony więc to nie problem z podzespołami.

    Kolego a mysz czasem nie jest zasilana +5v przez port usb i skąd bierze to napięcie z kosmosu? Z Zasilacza.
    A ile miliamper podaje taki port usb wg. Ciebie Memphis60s?

    Dodano po 5 [minuty]:

    Poza tym ja podałem jak sprawdzić, czy problem jest software`owy:
    safbot1st wrote:
    Załaduj system z płyty aby wykluczyć błąd software`owy.

    LiveCD i można to wykluczyć.
    Może to być także wirus gdyż problem pojawił sie po czasie
    Bekovsky wrote:
    od jakiegoś czasu mam problem z myszką.

    Dlatego mniej prawdopodobny jest konflikt sprzętowy.
    Jakieś nowe urządzenia doszły w tym czasie? Karty pci?
    W biosie ok ustawione wszystko? USB mouse legacy = Enabled?
    Proszę fotosy z biosa.
    Na innej myszy ps2/usb/przejściówce usb->ps2 to samo?
  • Level 15  
    safbot1st wrote:
    Kolego a mysz czasem nie jest zasilana +5v przez port usb i skąd bierze to napięcie z kosmosu? Z Zasilacza.
    A ile miliamper podaje taki port usb wg. Ciebie Memphis60s?

    Tak, to co piszesz ma sens kiedy myszka nie chce chodzić, a już na początku tematu było powiedziane, że myszka ma się dobrze, więc po co wdrażać się w wątek który wykluczyliśmy od samego początku?

    safbot1st wrote:
    USB mouse legacy = Enabled?

    Gdyby było wyłączone to mysz nawet przez chwile by nie chodziła. Proszę czytaj z większą uwagą wszystkie posty bo robi się tu totalny rozpierdziel.

    safbot1st wrote:
    Może to być także wirus gdyż problem pojawił sie po czasie

    Tu słuszna uwaga, ale po kolei. Jeśli powyższe rady nie zadziałają, włącznie z instalacją sterowników na nowo będziemy szukać innych rozwiązań. Przyszły mi na myśl sterowniki ponieważ co jakiś czas się je aktualizuje (a od jakiegoś czasu występuje problem).

    Więc czekamy na spowiedź autora jakie kroki zostały wykonane i jakie są ich rezultaty.
  • Level 43  
    Memphis60s wrote:
    Gdyby było wyłączone to mysz nawet przez chwile by nie chodziła. Proszę czytaj z większą uwagą wszystkie posty bo robi się tu totalny rozpierdziel.

    Podaj mi źródło które mówi, że mysz "przez chwilę by nie chodziła" na "Disabled".

    Dodano po 7 [minuty]:

    Skoro jest "rozpierdziel" uporządkujmy.
    Prosimy autora o numer sterownika myszy
    , oraz numer firmware myszy.

    A także o przekanowanie komputera w celu eliminacji robactwa niżej podanymi programami:
    CureIt, ADWcleaner+skan+usuń, MBAM+pełny skan+usuń.
  • Helpful post
    Level 15  
    safbot1st wrote:
    Podaj mi źródło które mówi, że mysz "przez chwilę by nie chodziła" na "Disabled".

    Opcja "USB mouse legacy" powoduje ładowanie kontrolera urządzenia USB (w tym przypadku myszki) już przy starcie BIOS'u nie czekając na systemowy proces "plug&play" rozpoznający i ładujący sterowniki urządzenia podłączone pod porty płyty głównej.
    Nie wpływa to na działanie urządzeń podczas pracy systemu operacyjnego, ale w niektórych okolicznościach przy wyłączonej opcji "USB legacy" przykładowa mysz nie działa wcale. Działo się tak np. w czasie pracy trybu awaryjnego w starszych windowsach czy też w trakcie instalacji nowego systemu operacyjnego.

    Zakładając więc że taka nietypowa okoliczność zajdzie, powiedzmy wirus na komputerze uszkadza poprawne działanie "plug&play" a w biosie opcja "USB legacy" jest wyłączona mysz nie działa wcale (tak jak to wyżej ująłem w swojej mniej obszernej wypowiedzi na ten temat).

    Polecam wszelkie niepewności weryfikować w google a później zamieszczać posty na forum. Bez obrazy oczywiście, ale taki zabieg przyczynił by się do uporządkowania tematu.

    Ps: do skanu polecam program "combofix" plus "wise care" lub darmowy "regcleaner" do czyszczenia rejestru.
  • Level 43  
    Memphis60s wrote:
    safbot1st napisał:
    Podaj mi źródło które mówi, że mysz "przez chwilę by nie chodziła" na "Disabled".

    Nie ma żadnych niepewności. Proszę, pamiętaj, że mamy do czynienia z usterką, więc jakiekolwiek sądy kategoryczne są niewskazane.
    Memphis60s wrote:
    USB mouse legacy = Enabled?

    Gdyby było wyłączone to mysz nawet przez chwile by nie chodziła.

    Ja po prostu uważam, że Mouse Legacy USB, nie ma wpływu na "działanie" myszki, czy "niedziałanie", chciałbym rozwiązać problem postawiony w temacie.
    Idąc Twoim tokiem myślenia można założyć, że włączone Mouse Legacy po wejściu do systemu powoduje ww. objawy, prawda?

    ps. proszę nie zarzucać mi, że nie czytam tematu i nie umiem korzystać z google.
  • Level 8  
    Dopiero wróciłem z pracy, raczej nie jest to wina jakiegokolwiek syfu gdyż komp jest świeżo po formacie (przed miałem ten sam problem), program razer synapse pokazuje mi też że wszystkie sterowniki są aktualne
  • Level 43  
    Bekovsky wrote:
    komp jest świeżo po formacie (przed miałem ten sam problem)

    W takim razie odrobaczanie odłożymy na potem jak się zarobaczy.

    safbot1st wrote:
    Prosimy autora o numer sterownika myszy
    , oraz numer firmware myszy.


    Próbowałeś instalować najnowszy directX?
  • Level 25  
    Kedyś miałem to samo mi pomogło włączenie "Pokaż ślady myszy" (windows xp) ze po ruszeniu myszą za nią były kolejne ale ustawione tak by było jak najmniej widoczne.
  • Level 43  
    Sprytny_Lis wrote:
    Kedyś miałem to samo mi pomogło włączenie "Pokaż ślady myszy" (windows xp) ze po ruszeniu myszą za nią były kolejne ale ustawione tak by było jak najmniej widoczne.

    Problem polega na windowsie 7, ale to pewien trop.
    Do wykonania:
    https://www.elektroda.pl/rtvforum/topic1658398.html
  • Level 8  
    safbot1st wrote:


    Próbowałeś instalować najnowszy directX?

    Tak

    Motyw ze zmianą wskaźnika zrobię jutro bo właśnie idę spać, edytuję post jak będę znał wyniki
  • Level 43  
    Ok, znalazłem na zagr. forum temat identyczny jednak rozwiązany na XP.
    Wina sterów Nvidii.

    Bekovsky wrote:
    Radeon gtx460SE 1gb
    :D

    Dodano po 1 [minuty]:

    Bekovsky wrote:
    właśnie idę spać

    kolorowych - póki co ja Ci jeszcze znajdę jak się włącza ślady za wskaźnikiem w win 7 ;)
  • Level 8  
    safbot1st wrote:
    Ok, znalazłem na zagr. forum temat identyczny jednak rozwiązany na XP.
    Wina sterów Nvidii.

    Bekovsky wrote:
    Radeon gtx460SE 1gb
    :D

    a dokładniej? Mam aktualne sterowniki, problem pojawił się stosunkowo nie dawno, powinienem zainstalować jakąś starszą wersję sterownika czy co? Jakie było rozwiązanie problemu na tamtym forum?
  • Helpful post
    Level 43  
    Instalacja modowanych sterów z guru3d.
    Nvidia nigdy nie rozwiązała problemu ;)
    http://downloads.guru3d.com/download.php?det=904

    Dodano po 4 [minuty]:

    Używałeś 2 monitorów kiedykolwiek na tym systemie?

    Dodano po 6 [minuty]:

    Póki co wiesz na pewno gdzie włączyć ślady za kursorem:
    "Mouse pointer trails":
    Zamrożony kursor - Windows 7 Home x64, mysz Razer Deathadder

    Jak już zaczniesz zmagać się na nowo z kursorem zalecam włączyć wielomonitorowość i wyłączyć.
  • Level 8  
    Temacik ruszył to aż się odechciało spać, nigdy nie używałem 2 monitorów, sterownik z linku zaraz pobiorę, ślady za kursorem już są, ale nie mam pojęcia o co chodzi z "Jak już zaczniesz zmagać się na nowo z kursorem zalecam włączyć wielomonitorowość i wyłączyć."
    @edit
    ten sterownik jest pod win 2000/xp, znalazłem wersje pod win 7 dam znać jakie będą efekty :)
  • Level 43  
    Bekovsky wrote:
    ten sterownik jest pod win 2000/xp, znalazłem wersje pod win 7 dam znać jakie będą efekty :)

    Miło, już myślałem, że się pospałeś - ja z kolei przysypiam.
    Chodziło mi o włączenie i wyłączenie trybu wielu monitorów.

    Dodano po 44 [sekundy]:

    Napisz jeszcze jak u Ciebie wygląda sytuacja ze screensaverem? Wyłączony włączony itd?

    Dodano po 6 [minuty]:

    ps. Nie wiedziałem, że jest wersja tego stera dla WIN7, ide spać - do jutra.