Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo G580 - błąd systemu i instalacji sterowników

Zahorski 13 Sep 2013 10:14 6786 17
  • #1
    Zahorski
    Level 8  
    Witam, mam dosyć ciężki problem,
    Jakiś tydzień temu musiałem odzyskiwać dane, które utraciłem, zainstalowałem troche programów do odzyskiwania danych, wtedy raz pojawił się bluescreen( ale po użyciu programu do naprawy systemu- problem znikł)... Po wszystkim postanowiłem zrobić format i zainstalować na nowo win 7. Instalacja przebiegła bez problemów, lecz pojawiły się one przy instalacji sterowników z płyty dołączonej przy zakupie.
    Po instalacji sterownika VGA wywala błąd przy restarcie systemu i musiałem przywrócić system, chociaż nie dało się też z 2 razy był też bluescreen ale nie byłem przygotowany na zrobienie zdjęcia), a jeżeli system się przywrocił to VGS ma sterownik ale z 2006( pewnie jakoś automatycznie) Dodatkowo nie widzi dedykowanej karty- pisze, że nie wykrył sprzętu, myślę, że to przez ten VGA( najpierw stery do VGA a potem do dedyk powinno się instalować) Próbowałem pobierać sterowniki z m.in. Lenovo, ale one nie instalują się nawet( tzn. wgra je na dysk C\drivers ale potem nie idzie zainstalować ich z swojego folderu Nvidia VGA Driver 7(64-bit). Pomyślałem, że wgram XP, ale podczas instalacji wyskoczył błąd:

    Lenovo G580 - błąd systemu i instalacji sterowników

    Nie wiem czy coś wspólnego mogły mieć z tym bad sectory ale nie ma takich sprawdziłem HD tune. Uruchomiłem także CHKDSK ale nie wykrył problemów
    Dodatkowo nie mogę zainstalować sterowników do bluetooth, błąd No app.. ale to mniejsza z tym póki co
    Wcześniej system działał bardzo dobrze, laptop ma miesiąc czasu
    Nie wiem co jest nie tak, może w Biosie coś poknociłem, albo zostały jakieś pozostałości na dysku.

    Z góry dziękuje za pomoc
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Helpful post
    #2
    ziomus90210
    Level 35  
    Przywróć domyślne ustawienia w BIOSIe i sformatuj c: następnie zainstaluj Windows sterowniki są na stronie producenta i napewno działają instalowałem je na kilkunastu G580.
  • Helpful post
    #3
    safbot1st
    Level 43  
    BSOD z instalki XP wyskakuje bo masz dysk włączony w trybie AHCI.
    BSOD 07B -- błąd odczytu/zapisu.
    Zahorski wrote:
    po użyciu programu do naprawy systemu- problem znikł

    Jakie to programy? - nie używaj lepiej podejrzanego softu z sieci.



    Zahorski wrote:
    akiś tydzień temu musiałem odzyskiwać dane

    W jakich okolicznościach nastąpiła usterka zmuszająca do takich działań?
  • #4
    Zahorski
    Level 8  
    Przywróciłem ustawienia w fabryczne w biosie, wyglądają tak:
    Lenovo G580 - błąd systemu i instalacji sterowników Lenovo G580 - błąd systemu i instalacji sterowników

    I nie wiem czy to jest dobre ustawienie z tym Controlerem Sata, ma być to AHCI i czy to ustawienie Graphic device jest ok?

    Jeżeli ok to zainstaluje WIN 7 od nowa i sformatuje oba dyski.

    Na drugim obrazku mam podwójnie ponieważ, próbowałem zainstalować WIN 7 na drugim dysku z płytki bez instalatora startowego i sformatowałem dysk C "powoli" bo te programy tylko na C instalowałem ze względu na dane, które odzyskiwałem z D.

    Quote:
    Jakie to programy? - nie używaj lepiej podejrzanego softu z sieci.

    Programy z tej strony( http://www.dobreprogramy.pl/Odzyskiwanie-danych,Programy,Windows,224.html ), ale potem też z chomika kilka. Ale o ile pamiętam to po którymś z dobrychprogramów był błąd.

    A naprawialem Wise Care 365

    Quote:
    W jakich okolicznościach nastąpiła usterka zmuszająca do takich działań?

    Reinstalowałem, bo skończyło mi się 30 dni bez aktywacji Windowsa, to zainstalowałem jeszcze raz, zaczną się studia to pobiorę ten dla studentów, bo teraz to nie jest aktywne z tego co słyszałem, zresztą mało ważne teraz.
  • #5
    safbot1st
    Level 43  
    Zahorski wrote:
    ma być to AHCI i czy to ustawienie Graphic device jest ok?

    Tak.
    W biosie wygląda na to, że jest ok.
    Zahorski wrote:
    sprawdziłem HD tune. Uruchomiłem także CHKDSK ale nie wykrył problemów

    Zrobiłeś to dla obydwu dysków?

    Dodano po 1 [minuty]:

    Zahorski wrote:
    Instalacja przebiegła bez problemów, lecz pojawiły się one przy instalacji sterowników z płyty dołączonej przy zakupie.

    Płyta dvd nie jest porysowana? Napęd sprawny?
  • #6
    Zahorski
    Level 8  
    Quote:
    Zrobiłeś to dla obydwu dysków?


    Dla całego 1Tb czyli oba, ale szybkie sprawdzanie, laptop ma miesiąc także pomyślałem, że nie ma sensu sprawdzać powoli mase czasu. CHKDSK uruchomiłem jako admin z cmd, i nie wykryło błędów przez wszystkie 3 poziomy
    Lenovo G580 - błąd systemu i instalacji sterowników

    Quote:
    Płyta dvd nie jest porysowana? Napęd sprawny?


    Płyta ok, napęd też, zresztą jak stery VGA z płyty spowodowały błąd, to potem pobrałem z strony lenovo i było to samo,

    W każdym razie Bios miałem inaczej poustawiany przed przywróceniem fabrycznym.

    Sformatować wszystko i zainstalować jeszcze raz? Czy jeszcze coś mogę zmienić w tym momencie, ale chyba za bardzo nie ma co[/quote]
  • #7
    safbot1st
    Level 43  
    Zahorski wrote:
    Zrobiłeś to dla obydwu dysków?

    ;) rozumiem, że tak.
    W takim razie:
    Zahorski wrote:
    Jeżeli ok to zainstaluje WIN 7 od nowa i sformatuje oba dyski.

    No chyba, że masz jakieś ważne dane na którymś z nich. ;)
    Daj znać jak poszło.
    Zanim zaczniesz instalować stery pamiętaj zacznij od sterownika chipsetu.
    Win 7 64 czy 32 bit?
  • #8
    Zahorski
    Level 8  
    Dzięki za szybkie odpisy. Poprawiłem post, bo sobie przez przypadek wysłałem, tak zawsze zaczynam od początku od Chipsetu wg tego co mam na płycie...
  • #9
    safbot1st
    Level 43  
    Zahorski wrote:
    ak zawsze zaczynam od początku od Chipsetu wg tego co mam na płycie...


    Cieszy mnie to - nie każdy tak robi - właśnie piszę w temacie, gdzie kolega robi to cyt."losowo"... ;)
  • #10
    Zahorski
    Level 8  
    :) Dobra robię tego formata i się wyjaśni, wtedy napisze co i jak, Póki co dzięki :)

    Dodano po 2 [godziny] 5 [minuty]:

    Wszystko szło bardzo dobrze, zainstalowało nawet sterowniki do grafiki dedykowanej i ją "odnalazło". Nie zainstalowało stera Bluetooth- to akurat najmniejszy kłopot. Potem uruchomiłem ponownie system, w sumie nie tak do końca bo wyskoczył błąd przy starcie:

    Lenovo G580 - błąd systemu i instalacji sterowników

    I potem z naprawy
    Lenovo G580 - błąd systemu i instalacji sterowników Lenovo G580 - błąd systemu i instalacji sterowników

    Nie wiem czy to ma jakieś znaczenie, ale od początku nie działało USB 2,0 z prawej strony. Wszystkich sposobów próbowałem i sterowników, nawet Linux Ubuntu zainst. i też nie działa to usb, nawet te eksmerymenty z YT co były związane z kodem 43 i nic, Zasilanie w nim jest, można sobie doładować telefon[heh], ale nic poza tym bo nie czyta[unknovn device].

    Co do obecnego stanu to wyczytałem gdzieś, że to błąd systemowy-sterowników[ ale jeszcze 2tyg temu wszystko działało z tym systemem z tej płyty i z kompletem sterowników z płyty dodanej do lapka] ale także może być związane z zasilaniem[ stąd może związek z tym usb]
  • #11
    safbot1st
    Level 43  
    Instalowałeś stery ze str. producenta?
    Co do niedziałającego usb jest to jakiś trop - poza tym to jest jakby nie było problem sprzętowy więc kwalifikuje się do oddania lapka na gwarancję.
  • #12
    Zahorski
    Level 8  
    Tylko z płyty. Teraz z płyty zainstalowałem chipset i sterownik od wifi, zeby odpisać... Ok pobiorę stery ze strony producenta i zainstaluje, ale te od vga na samym końcu po restarcie systemu, żeby potem znów nie instalowac wszystkiego od nowa( przywróci mi system do działającego czyli przed instalacją sterówVGA) Tylko będę szukał tych sterów od VGA ile się da razy.
  • #14
    Zahorski
    Level 8  
    zrobiłem memtest i nie wykazało błędów( ewentualnie mogę wstawić zdjęcie). Zacząłem robić skan MHDD, ale coś mi nie poszło bo wyskoczył błąd na początku "tjis does not support lba mode ..." dlatego wyszedłem z tego by nie spaprać czegoś szukając po omacku, chyba, że wybrałem z tego menu początkowego zły dysk( od 1-3 było wybrałem 1) Wcześniej w biosie zmieniłem dysk z AHCI na Compatibile( o ile się nie myle) i oczywiście wywaliło błąd, że normalnie juz musiałbym reistalować system, ale co ciekawe zmieniłem dysk w bios na AHCI i uruchomił się system bez ceregieli.

    Jutro ponownie spróbuje z tym MHDD, albo pobiorę wcześniejszą wersję 4.5( ktoś miał też z wersją 4.6 taki problem) i podeśle
  • #15
    ziomus90210
    Level 35  
    Pobierz sterowniki ze strony producenta, od początku walczysz z tą nieszczęsną płytą dvd czy jesteś pewien jej na 100%. MHDD to ostateczność. CHKDSK nic nie pokazuje złego.
  • #16
    Zahorski
    Level 8  
    Pobrałem wszystkie sterowniki ze strony lenovo dla mojego systemu win 7 64bit, zainstalowałem zaczynając od chipsetu. po restarcie zacząłem instalować sterowniki VGA( wiedząc, że prawdopodobnie będzie przywracanie systemu) po ponownym rozruchu to samo czarny ekran:

    Lenovo G580 - błąd systemu i instalacji sterowników

    Potem spróbowałem z innymi sterami VGA ze strony Lenovo i to samo.

    Na końcu zainstalowałem stery VGA pobrane ze strony Intel, przy okazji zainstaliwałem sterownik grafiki i wyszkoczył bluescreen(0x0000000A...), kóry już wstawiałem wcześniej, a potem ten czarny który wkleiłem wyżej.

    Dodano po 5 [godziny] 33 [minuty]:

    Zrobię tak:
    zainstaluje win 8, 64bit. Pobiorę stery ze strony producenta i zobaczymy co z tego wyjdzie. W internecie szukałem coś na temat problemów z sterami VGA, ktoś zainstalował win 7 ale 32 bity i jakoś poszło bez problemu. Ja wgram win 8, mam nadzieję, że będzie ok. Napiszę jutro jak poszło...
  • #17
    Zahorski
    Level 8  
    Witam zainstalowałem Win 8 i problem znikł z błędem VGA i Grafiki, natomiast został problem ze sterownikami bluetooth i touchpad-a.

    Przy TP wyskakuje( po wgraniu w folder drivers i kliknięciu instal oraz zaakceptowaniu) "nie odnaleziono urządzenia synapthic"

    Przy bluetooth wyskakuje jak wcześniej "no appropriate driver to be installed"

    Pobrałem driver easy i pobieram właśnie sterownik do bluetooth, a wcześniej pobierałem ze stony producenta, dam znać jutro co i jak. Poszukam jeszcze w internecie na temat podobnych błędów. Próbowałem póki co wyłączać Fn+F6 fukcje bletooth i wtedy instalować, ale jest tak samo.