Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 nie chcę się uruchomić, czasem także komputer

hubert_p 14 Wrz 2013 11:33 2070 12
  • #1 14 Wrz 2013 11:33
    hubert_p
    Poziom 9  

    Witam mam jakiś poważny problem z komputerem, ale nie mogę go zdiagnozować. Najpierw zaczęło się od popsucia karty graficznej (pojawiały się paski na monitorze już przy starcie biosa i sterownik karty się nie ładował). Wymieniłem kartę na gtx 650 pojawiły się nowe problemy, sterownik przestaje działać i odzyskuje sprawność, ale dzieje się to najczęściej przy starcie systemu (nigdy w grach). Potem pojawił się problem z uruchomieniem w ogóle komputera, włączam go i słychać takie pykania w zasilaczu (model Be-quiet straight power E5-550W), jest ich takie 4 pyknięcia i system startuje nieraz nie startuje co jest poprzedzone dłuższym dźwiękiem z głośnika systemowego. Ostatnio doszło do tego, że jak mi wystartuje to się zacina na oknie startowym windows 7 i muszę go restartować i uruchamiać diagnostykę systemu bo inaczej nie ruszy ( po diagnostyce pojawia się nowy problem, że jak włączę winampa i np. przeglądam internet w operze to mi zwalnia muzyka podczas przechodzenia między zakładkami i słychać niby trzaski, ale nigdy nie dzieję się to w grach) , ale dzieje się to tylko, gdy na dłużej wyłączę komputer, nie podczas ponownego uruchomienia.
    Nie wiem co się sypie czy wszystko czy tylko jakaś część.

  • Ups
  • #2 14 Wrz 2013 11:59
    melanchel
    Poziom 26  

    Zasilacz do podmiany, ocenić płytę główną ("spuchnięte" kondesatory elektrolityczne), sprawdzić RAM Memtestem, ocenić stan dysku HDD (SMART).

  • #3 14 Wrz 2013 19:29
    Dacomos
    Poziom 33  

    Nie tak szybko z tą podmianą zasilacza, dokładna konfiguracja na początek- dokładnie jaki to sygnał biosu?

  • Ups
  • #4 15 Wrz 2013 10:54
    hubert_p
    Poziom 9  

    Zależy kiedy, nie jestem też pewny czy te pyknięcia są z zasilacza, jak uruchamiam komputer to najpierw czarny ekran i właśnie słyszę 4 pyknięcia (bardzo ciche) i jak ma się uruchomić to jest szybki dźwięk z głośnika, a jak ma się nie uruchomić to dłuższy pojedynczy dźwięk. Najbardziej mnie teraz irytuje te zwalnianie muzyki podczas przeglądania internetu i prykania, ale zauważyłem, że jak komputer mi się uruchomi i windows także to tego nie ma, ale jak muszę kombinować z uruchomieniem to znaczy najpierw tryb awaryjny i potem normalnie to te pyknięcia są.

    Dodam, że dysk mam oki health 87% i pamięci ram są OCZ i też sa oki.

  • #5 15 Wrz 2013 11:51
    Dacomos
    Poziom 33  

    hubert_p napisał:
    Dodam, że dysk mam oki health 87% i pamięci ram są OCZ i też sa oki.


    Co to za 87%? wklej screen i będzie wiadomo.
    Podaj wreszcie pełną konfigurację.

  • Ups
  • #6 15 Wrz 2013 11:56
    hubert_p
    Poziom 9  

    HDD health wskazuje mi 87%

    A mam:
    Intel core2 duo E7200
    Płyta główna gigabyte ga-ep45-ds3r
    Ram OCZ Technology 2x2GB DDR2 !066Mhz Reaper EPP CLS Heartpipe
    Dysk Seagate 320 GB barracude 7200.11
    Karta graficzna Geforce gtx 650
    Zasilacz Be-quiet strainght Power E5-550W

  • #7 15 Wrz 2013 12:05
    Dacomos
    Poziom 33  

    Wklej ten screen wreszcie.

  • #8 15 Wrz 2013 12:10
    hubert_p
    Poziom 9  

    Tam nie ma nic melanchel po dał mi ten program w 2 poście więc go ściągnąłem i zainstalowałem i on pokazuje jakość dysku i jest na poziomie 87% good

  • #9 15 Wrz 2013 13:28
    safbot1st
    Poziom 43  

    hubert_p napisał:
    Tam nie ma nic melanchel po dał mi ten program w 2 poście więc go ściągnąłem i zainstalowałem i on pokazuje jakość dysku i jest na poziomie 87% good

    hubert_p napisał:
    Dodam, że dysk mam oki health 87% i pamięci ram są OCZ i też sa oki.


    Wszystko od nowa!!!!:
    1. Robisz screen z programu Crystal Disk Info i wklejasz tu na forum.
    2. Nagrywasz bootowalny DVD/CD z programem memtest i testujesz nim RAM - wklejasz na forum foto lub wyniki.

  • #10 15 Wrz 2013 14:30
    hubert_p
    Poziom 9  

    Jeśli chodzi o memtest to przetestowałem ram i wyszło no errors

    Program Crystal Disk Info zainstalowałem i info jest w załączniku.

  • #12 15 Wrz 2013 15:06
    hubert_p
    Poziom 9  

    Czyli dysk jest w strasznym stanie? nie da się go już uratować? lepiej kupić nowy?

    Ale dodam, że raz odłączyłem całkowicie dysk ale nic sie nie zmieniło podczas odpalania nadal albo zakakiwał bios albo nie.

  • #13 15 Wrz 2013 15:19
    safbot1st
    Poziom 43  

    Ogólnie z 1# posta autora wynika, że jest też jakiś problem z zasilaczem - wywalanie sterownika na starcie przy nowej karcie gr. , pykanie z zasilacza, dźwięki speakera:

    hubert_p napisał:
    4 pyknięcia i system startuje nieraz nie startuje co jest poprzedzone dłuższym dźwiękiem z głośnika systemowego.


    Prosimy o pomierzenie napięć miernikiem:
    https://www.elektroda.pl/rtvforum/topic1199202.html
    Jeśli jest to niemożliwe - nie ma miernika itp. prosimy o podmiankę zasilacza na inny markowy i sprawdzenie.
    Używany obecnie Be-Quiet mógł też oczywiście spowodować ww. uszkodzenie dysku.

    Dodano po 2 [minuty]:

    Coś awaryjne te E5:
    Be Quiet bqt e5-500W - Brak obrazu po zmianie zasilacza:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=2643532&highlight=

    Windows 7 nie chcę się uruchomić, czasem także komputer

    Zalecam też zaglądnąć do zasilacza.
    Zacięcia w systemie może oczywiście powodować sam niesprawny hdd.

    Dodano po 4 [minuty]:

    hubert_p napisał:
    Czyli dysk jest w strasznym stanie?

    Nie w jakimś strasznym ale jeśli zaczyna relokować sektory - parametr 05 - to znaczy, że nie można mieć już do niego zaufania.
    Jeśli parametr będzie się powiększać należy backupować dane i rozglądać się za nowym hdd.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME