Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ekspres Saeco Primea Ring - MULTIZAWÓR

jurijgro 14 Wrz 2013 12:38 7140 18
  • #1 14 Wrz 2013 12:38
    jurijgro
    Poziom 2  

    Witam.
    Poszukuję oryginalnego numeru części lub numeru katalogowego: MULTIZAWÓR do ekspresu Saeco Primea Ring z Cappucinatore.

    Interesuje mnie również ewentualna jego wymiana w okolicach Krakowa i jaka jest cena wraz z robocizną.

    Ewentualnie mogę rozważyć sprzedaż ekspresu.

    Za pomoc z góry dziękuję.


    Jurek

    0 18
  • Pomocny post
    #2 14 Wrz 2013 22:25
    cafedomino
    Poziom 19  

    Każdy serwis będzie potrzebował numery: seryjny i kod produktu nie jestem pewien czy występowały 2 rodzaje w zależności od płyty głównej ( a te były dwie) Jeśli multizawór nie ma widocznych oznak przeciekania i nie jest obrośnięty kamieniem to czasami wystarczy wymienić dwa mikro-wyłączniki ale na orginalne. Ale wymiana tymczasowa bo jeśli koła zębate są już wytarte to marny Twój wysiłek.

    0
  • Pomocny post
    #3 09 Paź 2013 08:36
    rami8
    Poziom 20  

    Witam. Proszę napisać jak się zachowuje ekspres i czy wyświetla błędy. Multizawory w saeco są do naprawienia, chyba że uszkodzeniu uległa jego obudowa , bo i takie przypadki bywały. Problemem jest w nich często rozszczelnienie i woda przedostaje się do przekładni napędu, gdzie koroduje koło zębate i przestaje nim prawidłowo obracać. Z reguły słychać wówczas specyficzne terkotanie.
    Pozdrawiam.

    0
  • Pomocny post
    #4 09 Paź 2013 08:49
    cafedomino
    Poziom 19  

    Jeśli zawór jest uszkodzony to wyświetli się błąd "6" ale czasami jeśli chcesz zrobić produkt z mlekiem i się nie uda ekspres wyświetla " w celu rozwiązania problemu wyłącz i włącz ponownie ekspres" To że terkocze może być zpowodowane wytartymi kołami są plastikowe, nie licząc zębatki silnika lub tym że czujniki (2sztuki) są nie sprawne. Wiec jeśli zawór cieknie to tylko nowy, ale jeśli nie ma wycieków to warto spróbować z wyłącznikami.

    1
  • Pomocny post
    #5 09 Paź 2013 08:54
    rami8
    Poziom 20  

    Właśnie taką sytuację miałem z podobnym modelem. Zawór delikatnie przeciekał i puszczał wodę do przekładni. Skutkiem tego było zsunięcie się koła zębatego na silniku . Po naprawie napędu i uszczelnieniu zaworu do dziś dnia nie ma z ekspresem żadnych problemów. Oczywiście może być tak jak kolega pisze, że będą wytarte koła zębate, w końcu z tworzywa są.

    Swoją drogą mogli ten napęd umieścić wyżej a nie u samego spodu zaworu. Było by bezpieczniej w razie nieszczelności... :) ale wtedy nie miało by się co psuć :)

    0
  • Pomocny post
    #6 09 Paź 2013 22:58
    cafedomino
    Poziom 19  

    Saeco wyniosło nauke z rozwiązań "przekombinowanych" i teraz system spieniania jest na elektro-zaworacz. Proste i skuteczne.

    0
  • #7 17 Paź 2013 11:02
    jurijgro
    Poziom 2  

    Witam.

    Dziękuję za zainteresowanie - niestety wcześniej nie miałem możliwości odpowiedzieć.(ograniczony dostęp do neta tylko z komórki, a wiadomo jak się z tego pisze).

    Otóż jeśli chodzi o ekspres to nie wyświetla żadnych błędów. Faktycznie przy przerwaniu cyklu czasem pojawiał się komunikat o konieczności ponownego wyłączenia i włączenia ekspresu.

    Objawem jest to, że nie zaparza kawy tylko przerywa cykl i wyrzuca zmieloną kawę do pojemnika, praktycznie nie przepuszcza wody do dysz wylotowych.

    Zdarzało się, że przy próbie płukania czy to obowdów mleka, czy ogólnym woda wypływała poza ekspres.

    Podczas prób zaparzania kawy słychać dość głośne terkotanie.

    I jeszcze jedno - początkowo ekspres nie robił tylko kawy z mlekiem lub cappucino. Teraz wyrzuca kawę nawet przy kawie czarnej.

    Fakt uszkodzenia i konieczność wymiany multizaworu została stwierdzona w serwisie w Bochni.

    pozdrawiam

    Jurek

    0
  • #8 17 Paź 2013 11:36
    rami8
    Poziom 20  

    I jak się temat rozwiązał?? Naprawili?? Jakie koszty. Pytam z ciekawości bo te zawory jak się okazuje są naprawialne i nie koniecznie trzeba je wymieniać. Ja u siebie rozebrałem , naprawiłem przekładnię, uszczelniłem na nowo i póki co pracuje ładnie.

    1
  • #9 17 Paź 2013 12:12
    jurijgro
    Poziom 2  

    Na razie odpuściłem wyceniono mi koszt naprawy na kwotę około 800 zł - w zwyż...

    Muszę chyba spróbować sam się tym zająć tylko nie wiem, czy to samodzielnie naprawialne... min. dlatego mój temat na forum :(

    0
  • Pomocny post
    #10 17 Paź 2013 12:27
    rami8
    Poziom 20  

    Sprawa wygląda tak. Trzeba go wysunąć na zewnątrz nie koniecznie odłączając wężyki, bo później trzeba nowe opaski zaciskowe. Zawór jest skręcany na dwóch śrubach i do niego jest dokręcany napęd na kolejnych dwóch. Po odkręceniu zawór się rozpołowi i będzie widać membrankę oraz dostęp do krańcówek. Jeśli membrana jest cała należy ją delikatnie wyciągnąć i oczyścić jak również jej gniazdo. Sprawdzić czy nie są zablokowane wyłączniki krańcowe. Jeśli tu wszystko jest sprawne trzeba przejść do napędu. Niestety jest on zgrzewany. Trzeba delikatnie podważyć metalową górną obudowę aż do zerwania zgrzewów. Ukaże nam się wówczas mechanizm przekładni. Skontrolować sprawność kół zębatych i ich ustawienia względem siebie - nieprawidłowe skorygować. Umyć przekładnię, nasmarować na nowo i złożyć na silikonie po czym zerwane zgrzewy rozwiercić i wprowadzić wkręty. Poskładać w całość i ma działać.
    Powodzenia :)

    P.S. Przed chwilą przywrócona do życia kolejna sztuka z tą samą usterką...Problem - rozłączenie w obwodzie silnika przekładni oraz zaklejone płytki porcelanowe zaworu. Po podłączeniu i wyczyszczeniu maszyna sprawna. :)

    1
  • #11 15 Gru 2013 18:45
    harymary
    Poziom 7  

    Witam,ja mam pytanie do kolego :rami8" ,na czym polega owo rozłączenie w obwodzie silnika ? Ponieważ podejrzewam że w moim ekspresie zawór nie jest sterowany, rozkręciłem go i jest w b.ładnym stanie. Mimo to chyba nie chce się ruszyć w efekcie czego nic nie leci.

    0
  • #12 16 Gru 2013 13:09
    rami8
    Poziom 20  

    Sprawdzić połączenie na wtyczce po lewej stronie ekspresu gdzie biegną przewody od silnika i krańcówki do płyty głównej. W jednym przypadku miałem tak że jeden z nich wypadł. A słychać terkotanie silnika?

    0
  • #13 16 Gru 2013 15:08
    harymary
    Poziom 7  

    Nie ,nic nie słychać. Przez jakiś czas robiło kawy normalnie tylko czasem kawa ledwo kapała. Rozebrałem multizawór ale nic tam nie znalazłem ,po złożeniu juz tylko pompę słychać i nic się nie dzieje.

    0
  • #14 16 Gru 2013 21:46
    rami8
    Poziom 20  

    Hmmm.. to dziwne bo jeśli pompa pracuje i jest woda to gdzieś ta woda pompowana musi się przelewać. Nie ma możliwości żeby nic się nie działo. Chyba że układ jest po prostu zapowietrzony. Jeśli chodzi o zawór, to nawet jeśli byłaby zablokowana krańcówka to w którąś stronę by ruszył. Trzeba podłączyć oscyloskop pod wtyczkę silnika i zobaczyć czy są przebiegi w momencie włączenia jeszcze zanim zacznie pracować pompa. Jeśli przebiegi będą wówczas wypadałoby pomierzyć uzwojenia silnika krokowego napędu zaworu.

    Spróbuj jeszcze jednego sposobu. Ustawiaj zawór ręcznie dotąd aż poleci woda z wylewki. Będziesz wówczas wiedział że cały zespół pracuje prawidłowo.Chodzi o wyeliminowanie zależności działania zaworu od innych ustawień ekspresu, choćby np zatrzaśnięcie zaparzacza , sprawności przepływomierza, czy ewentualne zaczopowanie któregoś z kanałów multizaworu.

    0
  • #15 16 Gru 2013 22:30
    harymary
    Poziom 7  

    A,propos zapowietrzenia,chciałem sprawdzić drożność niektórych połączeń i zdjąłem wężyk na wyjściu z bojlera oraz wypiąłem z zaworu bezpieczeństwa. Wyleciało trochę wody z bojlera (na oko 50ml) i swobodnie mogłem go przedmuchiwać. Dmuchałem w wężyk w który przykręca się palec zaparzacza (w stronę multizaworu) i również było przejście. Dmuchałem również w wężyk który zdjąłem z wyjścia bojlera (w stronę multizaworu) i tam nie było przejścia.

    1
  • #16 16 Gru 2013 22:33
    cafedomino
    Poziom 19  

    Witam. Jeśli ekspres wywala suchą kawe do zbiornika to defekty są dwa, pierwszy zawalone górne sito brak czyszczenia obwodów kawy tabletkami (wykręcić i porządnie wyczyścić sito) drugi uszkodzona pompa nie jest w stanie wytworzyć ciśnienia które pozwoli przepłynąć wodzie przez kawe (brak naprawy tylko nowa) Co do wycieku wody pod czas płukania obwodów mleka jeśli woda znajduje się na pokrywce od zbiornika wody to uszkodzona górna uszczelka na trzpieniu który doprowadza pare do pojemnika z mlekiem. Trzpień pierwszy od góry jest na nim mały zimering (fartuchem na zewnątrz) sprawdz sam spieniacz lubi pękać u dołu. Jeśli woda jest na dole po wyjęciu zbiornika wody to uszczelniacz w który wchodzi zbiornik wody a jeśli woda jest pod spodem to raczej multizawór. Dla pewności bez rozkręcenia ani rusz.

    0
  • #17 16 Gru 2013 22:39
    harymary
    Poziom 7  

    Pompie pozwalałem pracować około minuty,po 20 sek. odgłos pracy pompy cichł (ale było ją słychać) ,po minucie (w sumie) wyłączałem ekspres ,żeby nic się nie stało . Dwie próby i odłączyłem zasilanie.

    0
  • #18 17 Gru 2013 13:23
    rami8
    Poziom 20  

    Jeżeli pompa pracuje i cichnie to znaczy że robi ciśnienie i coś to ciśnienie blokuje. Radzę nie włączać ekspresu dopóki nie zlokalizujesz zaczopowania. Grozi to rozerwaniem górnej pokrywy zaworu jeśli na nim jest zablokowane. Te zawory w górnej części mają dość osłabione tworzywo i już w dwóch przypadkach u mnie trzeba było je spawać bo podczas robienia kawy woda wydostawała się i chlapała w okolice modułów. Do sprawdzenia drożność zaworu później palca zaparzacza i samego zaparzacza.

    A jeszcze pytanie.... czy elektronika komunikuje jakikolwiek błąd??

    1
  • #19 21 Gru 2013 20:15
    harymary
    Poziom 7  

    Multizawór znowu rozebrany,mikrostyki sprawdzone,przejścia też (elektryczne i wodne). Jedyne co znalazłem to zaklejony drobinkami kawy palec zaparzacza ,był tak "zabity" że drucikiem trzeba było go przepychać. Po złożeniu wszystko działa pięknie :) Dziękuję za pomoc

    2
  Szukaj w 5mln produktów