Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

nie rozpoznawanie urządzeń i problemy ze sterownikami

skatty1 15 Wrz 2013 03:22 2148 4
  • #1 15 Wrz 2013 03:22
    skatty1
    Poziom 2  

    witam,
    jakiś czas temu miałem wirusa ukash (biały ekran, blokada komputera. twarz komorowskiego na pół ekranu. wezwanie do zapłaty). usunąłem go korzystając z programu spyhunter i SUPERAntiSpyware (PC'eta udało się uruchomić tylko i wyłącznie w safe mode z wierszem poleceń przez który uruchomiłem kartę sieciową i ściągnąłem oba programy). muszę dodać ze spyhunter skanował i "coś" robił również podczas botowania systemu po restarcie. przez źródła podejrzanych procesów doszedłem do tego gdzie sie "chował". po wielokrotnym skanowaniu i nie wykryciu wirusa zrobiłem format (dla bezpieczeństwa). podczas instalacji nowego systemu (windows 7 x64 pro) myszka przestała działać. zbagatelizowałem to i korzystajać z klawiatury przeszedłem przez całą instalację. po uruchomieniu explorera wyświetliło sie mnóstwo errorów "Device Not Recognized". komputer przestał rozpoznawać urządzenia w tylnym panelu kompa łącznie z koncentratorem usb i wszystkim innym [kontrolery ide/ wszystkie kontrolery w uniwersalnej magistrali szeregowej/ chipset usb / karta sieciowa / zintegrowana muzyczna ]. działała tylko klawiatura podłączona jako ps/2 i przedni panel 2x usb do którego podłączylem tymczasowo myszkę. każdy sterownik instalowałem pojedynczo krok po kroku. zainstalowałem jakiś programik służący do updateu sterowników który dał mi listę nazw urządzeń bez sterow [tez nie mógł ich znaleść mimo wyświetlenia nazw]. jako że poinstalowałem wszystko krok po kroku to problemy zaczęły sie pojawiać później. z drukarką / bluetooth / programem samuraize [nie wiem czemu] i wszystkim związanym ze sterownikami. ciekawe jest dla mnie to że myszka nie działa [nie jest rozpoznawalnym urzadzeniem] podczas instalacji windowsa. myślalem że instalator kopiuje pliki z płyty i tylko z nich korzysta.. idąc tym tropem doszedłem do wniosku że to musi być coś na płycie albo w biosie... więc sprawdziłem go po 20 kroć.


    zrobiłem:

    -ponowny format (także bardziej aktualnej wersji windowsa)
    -sprawdziłem BIOS po 20x kroć czy wszystko tam w porządku: uruchamianie usb kontrolera podczas startu biosu. legacy usb i tym podobne
    -zmieniłem z IDe na ahci [dla testu]
    -pościągałem z 2-3 inne programiki antywirusowe/malwerowe ale nic nie wykryły.
    -aktualizacja biosu [strach w oczach i adrenalina ;p]
    -aktualizacja sterów chipsetu
    -przeinstalowałem stery do koncentratora usb z innej firmy
    -odinstalowanie sterowników i skanowanie w poszukiwaniu zmian sprzętu i modlenie żeby "windows update" znalazł.
    -odinstalowanie sterowników i wyłączenie kompa a potem z sieci na 10 min i ponowny rozruch
    -start komputera bez podłączenia z netem.
    -google--> podobnych problemów typu "myszka nie działa podczas uruchamiania i instalacji systemu" czy "driver startup problems" sporo. ale nie wyczytałem żadnej pomocnej odpowiedzi. a szukałem DŁUGO !
    -skanowanie rejestru jakimiś 2 programami.
    -combofix
    -wpisanie wartości na sztywno w rejestrze w CurrentControlSet żeby usb kontroler działał podczas uruchomienia

    windowsa.
    -wyłączenie/włączenie usb w biosie
    +pewnie parę innych rzeczy których nie pamiętam


    ps.
    -nie rozkręcałem kompa i nic w nim nie zmieniałem fizycznie, nie walnął w niego piorun ani nie spadł z 8 piętra :P


    czy macie może jakieś pomysły ?
    Będę wdzięczny za wszelką pomoc!


    Procesor: Intel Core i3 3220 Socked 1155 / RAM: 8GB DDR 3 / płyta główna: gigabyte p67a-d3-b3 / karta graficzna: asus 550ti / Dyski twarde: Samsungi hd300lj i hd103sj / system : windows 7 x64 PL pro sp1

    0 4
  • #2 15 Wrz 2013 09:57
    tronic1
    Spec od komputerów

    Żeby wykluczyć lub potwierdzić problem ze sprzętem uruchom komputer z płyty Linuxa Lice CD.

    0
  • #3 15 Wrz 2013 12:05
    skatty1
    Poziom 2  

    Bardzo dziękuje za szybką i wartą sprawdzenia odpowiedz!

    nigdy nie miałem styczności z linuxem. ściągnąłem i wypaliłem "KNOPPIX_V7.2.0DVD-2013-06-16-EN". odinstalowałem wszystkie usb na windowsie (przeszło mi przez myśl że jakimś cudem mógłby z nich korzystać botowalny z dvd linux :P). uruchomiłem linuxa i wszystko działa (nawet inet). brak błędów i problemów z niewykrywaniem urządzeń. muszę przyznać że ładnie to wygląda szczególnie po "compiz fuzion".

    wiec jeśli to nie hardwerowy problem to czemu myszka usb działająca podczas biosu wyłącza się podczas instalatora windows kiedy wczytywane są tylko pliki z płyty i tylko z nich korzysta instalator (chyba ze się mylę) to mój pierwszy w historii (10+ lat posiadania kompa) problem którego nie mogę przeskoczyć i pierwsza prośba o pomoc na jakimkolwiek forum.

    0
  • #4 15 Wrz 2013 14:56
    beo
    Poziom 36  

    skatty1 napisał:
    -ponowny format (także bardziej aktualnej wersji windowsa)
    Udziel odpowiedzi, jeśli nie nam to sobie, czy aby posiadane przez Ciebie systemy, są oryginalne, bez żadnych specjalnych modyfikacji.

    0
  • #5 15 Wrz 2013 15:17
    skatty1
    Poziom 2  

    tak. posiadane przeze mnie systemy są oryginalne z oryginalnym kluczem. wcześniejsza wersje miałem z początków win7 na msdn.

    0