Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UPC MediaBox HD przejściówka EURO->chinch

slawek55 16 Wrz 2013 18:56 2439 7
  • #1 16 Wrz 2013 18:56
    slawek55
    Poziom 23  

    Czy ktoś z Was wie czy dekoder MediaBox HD z UPC może puszczać sygnał przez EURO złącze ale poprzez przejściówkę EURO-> RCA.
    Nie wiem dlaczego nie mam obrazu z takiego połączenia i albo nie może tak pracować albo przewód jest uszkodzony.

    0 7
  • #2 16 Wrz 2013 19:15
    KOCUREK1970
    Poziom 43  

    slawek55 napisał:
    Czy ktoś z Was wie czy dekoder MediaBox HD z UPC może puszczać sygnał przez EURO złącze ale poprzez przejściówkę EURO-> RCA

    Może.
    slawek55 napisał:
    Nie wiem dlaczego nie mam obrazu z takiego połączenia

    Może być zła przejściówka.
    Kup przejściówkę euro - 4 chinch IN/OUT.

    0
  • #3 16 Wrz 2013 19:32
    slawek55
    Poziom 23  

    No właśnie taką mam w niej sygnał VIDEO wychodzi na TV ze złącza 19.
    Ale może te dekodery nie mają takiego wyjścia i sygnał leci po S-VIDEO?
    Z jakiegoś powodu podczas instalacji pytali się czy TV ma pełny SCART a nie przejściówki, ale monter miał mały LCD z przejsciówką

    0
  • #4 16 Wrz 2013 21:16
    KOCUREK1970
    Poziom 43  

    KOCUREK1970 napisał:
    Kup przejściówkę euro - 4 chinch IN/OUT

    slawek55 napisał:
    No właśnie taką mam w niej sygnał VIDEO wychodzi na TV ze złącza 19

    UPC MediaBox HD przejściówka EURO->chinch
    Czy masz taki kabel z takimi końcówkami?.
    Biały audio, czerwony audio i żółty video,
    jedna "para" to wejście, a druga "para" to wyjście sygnału.

    0
  • #5 17 Wrz 2013 06:07
    slawek55
    Poziom 23  

    Tak dokładnie to mam.

    0
  • #6 17 Wrz 2013 11:14
    egon42
    Poziom 36  

    Sprawdź dekoder na połączeniu euro euro czy jest dobry a potem dopiero próbuj podłączyć euro chinch, miałem ostatnio kilka takich uszkodzonych dekoderów właśnie euro złacze było uszkodzone w dekoderze. W menu dekodera warto też sprawdzić ustawienia dla tv.

    0
  • #7 17 Wrz 2013 11:15
    KOCUREK1970
    Poziom 43  

    slawek55 napisał:
    Nie wiem dlaczego nie mam obrazu z takiego połączenia

    Jaki masz tv, jaki model, jak to dokładnie podłączyłeś, czy kabel HDMI jest również w tym samym momencie podłączony z dekodera do tv?.

    0
  • #8 17 Wrz 2013 12:31
    slawek55
    Poziom 23  

    Działa, wiem co było nie tak. Wymieniłem kabel i jest OK, Nie sprawdzałem bo nie miałem czasu, ale podejrzewam, że miał jakieś uszkodzenie i brak połączania.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo