Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z dźwiękiem DD na polsacie

Pawel200_20 17 Sep 2013 11:15 6426 27
  • #1
    Pawel200_20
    Level 14  
    Witam
    Mam następujący problem.
    Amplituner Onkyo 515,TV LG 691S. Na naziemnej tv oglądając polsat pojawia się na ampli ikonka DD. Co wg mnie oznacza że w takim formacie nadaje polsat. Co 2, 4, 5, 10, 30 sekund losowo przerywa dźwięk na niecałą sekundę. Na głośnikach z tv dźwięk ok. Puszczony przez ampli-powyższa sytuacja. Dzieje się tak zarówno po optyku jak i przez HDMI.
  • #2
    User removed account
    Level 1  
  • #3
    Pawel200_20
    Level 14  
    TV poprawnie odtwarza dźwięk na każdym programie, natomiast dźwięk przez amplituner już poprawnie nie działa-tylko na polsacie, gdzie nadawany jest dźwięk DD. Przerywa zarówno po HDMI jak i po optyku. Podłączyłem wczoraj pena pod tv z filmem i dźwiękiem DD i szło normalnie. Spróbuje w takim razie podłączyć po optyku a później poo hdmi dvd z jakimś filmem w DD i zobacze czy tak działa-chociaż wina kabli chyba żadna bo nowe
    Co do ustawień w tv to mam ustawione po prostu głośniki zewnętrzne(HDMI ARC, optyczne). Przy włączeniu tej opcji żadne inne ustawienia nie są dostępne.
  • #4
    User removed account
    Level 1  
  • #5
    Pawel200_20
    Level 14  
    Tak, z pena szło i po hdmi i po optycznym.

    Nigdzie nie twierdziłem że jak DD to idzie 5.1
  • #6
    User removed account
    Level 1  
  • #7
    Pawel200_20
    Level 14  
    Tak. Tylko na tym kanale podświetla się DD i tylko na tym kanale przerywa
  • #8
    User removed account
    Level 1  
  • #9
    Pawel200_20
    Level 14  
    to jest tv LG

    tuner DVB-T sprawdze bo mam w domu aż trzy

    Dodano po 6 [minuty]:

    anmedia wrote:

    2. Problem z dekoderem i/lub kowerterem na lini tuner TV wyjscie cyfrowe (w tym wypadku sprawdz inne ustawienia w TV samo HDMI lub samo optyczne o ile jest taka opcja, lub typ dzwieku PCM/LPCM.) Jak to nie pomoze to proponuje wizyte w serwisie.

    Jeśli chodzi o puszczenie dźwięku samym optykiem lub samym hdmi to już to robiłem. Nie ma różnicy.
    A jeśli serwis to z czym? z TV czy z amplitunerem?
  • #10
    User removed account
    Level 1  
  • #11
    kroolpaw
    Level 12  
    Do Pawel200_20 Witaj.
    mam taki sam problem co Ty. Mam TV Philips z 2013 r i amplituner Technics z lat 99-2000, w którym jest tylko wejście optyczne.
    Tak samo co kilkanaście sekund zanika mi dźwięk gdy program z TV ma ścieżkę dźwiękową w DD. W innym moim poście rozmawiałem z forumowiczami i okazało się że wina leży chyba po stronie mojego amplitunera. W instrukcji amplitunera jest napisane, że tylko dźwięki DD, DTS i PCM mogą być odtwarzane przez niniejsze urządzenie oraz, że cyfrowy sygnał wejściowy o częstotliwości próbkowania (bitrate) 96 kHz, oraz sygnały cyfrowe o innych formatach takich jak: MPEG nie mogą być odtwarzane przez niniejszy amplituner. Gdy rozpocznie się odtwarzanie, dźwięk może być wyciszony, lub przerywany zanim urządzenie wykryje, że sygnał wejściowy ma format DD lub DTS
    Dodatkowo powiem, że do tego amplitunera mam podłączony dźwięk z kompa stacjonarnego również po kablu optycznym i co bym nie odtwarzał to jest ok. Nawet miałem kiedyś tuner DVB-T na USB podpięty do kompa i TV naziemną cyfrową odtwarzałem w kompie i gdy leciał program np. z TVN, POLSAT czy TVP 1 i 2 w formacie DD to na amplitunerze wyświetlało się DD i dźwięk nie zaniknął nigdy.
    Kiedyś na próbę wszedłem w ustawienia karty dźwiękowej kompa i na próbę przestawiałem częstotliwość BITRATE. Przy 24 lub 48 kHz (częstotliwość próbkowania) dźwięk odtwarzany był poprawnie. Natomiast jak przestawiłem na 96 kHz to dźwięk zniknął-tak jak mówiła instrukcja. Problem powstał gdy stanął 42 calowy Philips podpięty kablem optycznym. Oddawałem TV do serwisu. Był tam pół roku i nic... w/g serwisu TV jest sprawny. I faktycznie potwierdziłem to dwoma przypadkami. Pierwszy przypadek to gdy odbierałem TV z serwisu to przy mnie podłączyli kablem optycznym wzmacniacz Pioniera i pozwolili mi włączyć dowolny kanał TV w formacie DD. Na wzmacniaczu pojawiło się DD, a ja stałem tam jak kołek ok 30 min i czekałem i nic nie zanikło ani razu. Zwinąłem TV i pojechałem do domu. Drugi przypadek to podłączenie amplitunera ONKIO u mojej siostry. Również po kablu optycznym i w amplitunerze świeciło się DD, a dźwięk leciał i leciał bez przerywania.
    Kończąc mój długi monolog podpowiem Ci kolego żebyś sprawdził w instrukcji swojego amplitunera jakie ma możliwości odtwarzania dźwięków bo na to nie zwracamy uwagi podczas kupna. Człowiek myśli, że jak jest gniazdo optyczne, to co byśmy do niego nie podłączyli to to będzie super grało. Atu okazuje się, że lipa.... Technika idzie do przodu i DD odchodzi do lamusa, a w jego miejsce wchodzi DD+, a to nie to samo. Dokładnie opisuje różnicę między DD, a DD+ Wikipedia. A kanały TV prawie wszystkie mają drugą ścieżkę dźwiękową właśnie w DD+
    W instrukcji mojego TV znalazłem, że posiada on m.in. kodeki dźwięku DD, DD+, MPEG 1/2/2.5 i tu pomimo kodeka DD może on nie odpowiadać dla DD w amplitunerze różniąc się częstotliwością próbkowania dźwięku (bitrate).
    Jest również napisane, że gniazdo optyczne w TV służy do podłączenia starszych kin domowych nie posiadających HDMI. Plusem dla nas klientów jest to, że instrukcja TV nie informuje, że z niektórymi zestawami kina domowego może być utrudniona komunikacja po kablu optycznym. I tu można pokusić się o założenie sprawy sądowej dla Philipsa (jeśli chodzi o mój przypadek) albo kupno nowszego amplitunera oczywiście wypróbowując go uprzednio.
  • #12
    grubs
    Level 32  
    Ale u niego przerywa po optyku i po HDMI. I jeszcze tylko na Polsacie.
  • #13
    Pawel200_20
    Level 14  
    U mnie raczej nie jest to wina amplitunera (Onkyo TX-NR515). Z pena wszystko idzie jak należy, DD, DTS i wszystko jest OK.
    Zauważyłem ostatnio-jakiś jubileuszowy koncert był-na polsacie że był wówczas nadawany dźwięk DD 5.1 i dźwięk nie zanikał. Po koncercie DD 2.0 i dalej to samo-dźwięk zanikał.
    Obecnie gdy oglądam polsat przestawiam w tv z dźwięku DD+ na MPEG i dźwięk nie zanika, chociaż wolałbym oglądać w DD.

    I mam wszystko podłączone po HDMI
  • #14
    KOCUREK1970
    Network and Internet specialist
    Pawel200_20 wrote:
    Obecnie gdy oglądam polsat przestawiam w tv z dźwięku DD+ na MPEG i dźwięk nie zanika, chociaż wolałbym oglądać w DD.

    Ale nie zawsze jest tak wszystko nadawane, i może dlatego, że wymuszasz w amplitunerze takie ustawienia, choć faktycznie tego dźwięku w tym standardzie w tej chwili nie ma, tak się dzieje.
  • #15
    Pawel200_20
    Level 14  
    W ampli nic nie wymuszam bo mam ustawione "through" czyli to co jest nadawane idzie bez zmian.
    W tv mam ustawiony dźwięk DD+ ale ikonka DD na ampli pojawia się tylko na polsacie, więc chyba zawsze polsat nadaje w DD.....jeśli dobrze zrozumiałem powyższą wypowiedź.
  • #16
    KOCUREK1970
    Network and Internet specialist
    Pawel200_20 wrote:
    więc chyba zawsze polsat nadaje w DD.....jeśli dobrze zrozumiałem powyższą wypowiedź

    KOCUREK1970 wrote:
    nie zawsze jest tak wszystko nadawane

    To, że jest ikonka DD, to wcale nie znaczy (w PL), że jest to co być powinno.
    Bardzo często robi się jakieś testy......
    Kiedyś od konsultanta Polsatu usłyszałem, ze oni nie nadają dźwięku stereo , tylko UWAGA - dwukanałowe mono, więc to powinno Ci wiele wyjaśnić, jak to wygląda w Polsacie......;) .
  • #17
    Pawel200_20
    Level 14  
    No tak, pojawia się ikonka DD i wyświetla format DD 2.0 źródła...

    I tak nie ma nic ciekawego na polsacie to niech będzie i to mono...ale jakby nie przerywało dźwięku to by troszkę wygodniej było
  • #18
    kroolpaw
    Level 12  
    grubs wrote:
    Ale u niego przerywa po optyku i po HDMI. I jeszcze tylko na Polsacie.

    Tak masz rację kolego opisałem tylko problem po optyku gdyż ja nie mam HDMI

    Pawel200_20 wrote:
    W tv mam ustawiony dźwięk DD+ ale ikonka DD na ampli pojawia się tylko na polsacie, więc chyba zawsze polsat nadaje w DD.....jeśli dobrze zrozumiałem powyższą wypowiedź.


    Tu chyba popełniasz mały błąd jeśli chodzi o ustawienia TV.
    W moim Philipsie jest tak, że jeśli wybiorę na danym programie ścieżkę DD to dotyczy to tylko tego programu. Nie ma możliwości (tak mi się wydaje) ustawienia jednym przyciśnięciem na wszystkich kanałach DD... więc sprawdź każdy kanał osobno. Piszesz, że ikona DD w ampli. pojawia się tylko na Polsacie, a przecież TVN, TVP1 TVP2 czasami inne kanały też nadają w DD i ta ikona powinna też się pojawiać o ile wybierzesz ścieżkę DD.
    P.S. Polsat nie nadaje tylko w DD. Ja mam możliwość wyboru Polski=Stereo(na wzmacniaczu nie świeci się DD), Polski DIGITAL= DD(na wzmacniaczu świeci się DD)
  • #19
    Pawel200_20
    Level 14  
    Sprawdziłem to wczoraj. Jeśli nic w tv nie ustawiam to wszystkie programy włączają się automatycznie z dźwiekiem MPEG, natomiast tylko polsat z DD. Po przełączeniu ręcznie na DD na programach TVP 1 HD i TVP 2 HD jest informacja na amplitunerze DD 5.1 ale w rzeczywistości dźwięk idzie tylko z frontów.
  • #20
    User removed account
    Level 1  
  • #21
    kroolpaw
    Level 12  
    Pawel200_20 wrote:
    Sprawdziłem to wczoraj. Jeśli nic w tv nie ustawiam to wszystkie programy włączają się automatycznie z dźwiekiem MPEG, natomiast tylko polsat z DD. Po przełączeniu ręcznie na DD na programach TVP 1 HD i TVP 2 HD jest informacja na amplitunerze DD 5.1 ale w rzeczywistości dźwięk idzie tylko z frontów.

    Ja mam tak samo. To wina nadawania naszej TVP 1 HD i TVP 2 HD. Na tych kanałach mam do wyboru w sumie trzy ścieżki językowe:
    1. STEREO= MPEG
    2. POLSKI-DOLBY DIGITAL= DD (na wzmacniaczu zapalają się wszystkie kanały głośnikowe 5.1 a słychać różnie raz tylko z przodu, a raz wszystkie)
    3. AUX-DOLBY DIGITAL= DD (tak samo jak w punkcie drugim)
    i nie wiem od czego to zależy??? widocznie TVP 1 i TVP 2 są jeszcze mało rozwinięte jeśli chodzi o sposób nadawania dźwięku DD.
    Natomiast na TVN lub POLSAT wszystko jest ok. Jeśli wybiorę ścieżkę dźwiękową DD to na wzmacniaczu zapala się napis DD i widać przez ile głośników idzie dźwięk jeśli wzmacniacz pokazuje DD 2.0 to tak słychać, a jeśli pokazuje DD 5.1 to również słychać we wszystkich głośnikach.
    Z tego widać, że jedynka i dwójka nie dorosła jeszcze do prawidłowego przesyłania dźwięku DD :|
  • #22
    KOCUREK1970
    Network and Internet specialist
    kroolpaw wrote:
    i nie wiem od czego to zależy???

    Jak od czego, od kasy........., produkcja, przesył, dosył DD 5.1 kosztuje duuużo więcej niż zakichane stereo, a, jak wszystkim wiadomo TVP (ponoć) jest biedna jak mysz kościelna, to po prostu ich na to nie stać, nie to co komercyjne stacje, i by uprzedzić Twoje następne pytanie, że przecież reklam jest tam tyle samo co u komercji, ale w Polsacie, TVN, nie pracuje prawie 1 tyś osób, resztę sobie dopowiedź....
  • #23
    _cheetah_
    Network and Internet specialist
    kroolpaw wrote:
    i nie wiem od czego to zależy??? widocznie TVP 1 i TVP 2 są jeszcze mało rozwinięte jeśli chodzi o sposób nadawania dźwięku DD.
    • STEREO= MPEG :: podstawowa ścieżka dźwiękowa dla dźwięku stereo, możliwa do odbioru przez wszystkie odbiorniki.
    • POLSKI-DOLBY DIGITAL= DD :: podstawowa ścieżka dźwiękowa w języku polskim dla dźwięku stereo lub przestrzennego, możliwa do odbioru przez odbiorniki z dekoderem DD.
    • AUX-DOLBY DIGITAL= DD :: dodatkowa ścieżka dźwiękowa dla dźwięku stereo lub przestrzennego, przeznaczona do emisji w językach oryginalnych i innych celów specjalnych, możliwa do odbioru przez odbiorniki z dekoderem DD.
    kroolpaw wrote:
    2. POLSKI-DOLBY DIGITAL= DD (na wzmacniaczu zapalają się wszystkie kanały głośnikowe 5.1 a słychać różnie raz tylko z przodu, a raz wszystkie)(...)
    Natomiast na TVN lub POLSAT wszystko jest ok. Jeśli wybiorę ścieżkę dźwiękową DD to na wzmacniaczu zapala się napis DD i widać przez ile głośników idzie dźwięk jeśli wzmacniacz pokazuje DD 2.0 to tak słychać, a jeśli pokazuje DD 5.1 to również słychać we wszystkich głośnikach.
    To raczej kwestia sygnalizacji i tego, że nie wszystkie audycje źródłowe były nagrane z dźwiękiem przestrzennym.
    To podobnie do nadawania stereo w radiu - wskaźnik stereo będzie się palił również wtedy, kiedy będzie emisja utworu monofonicznego. Chyba, że na czas emisji mono wyłączy się nadawanie stereo, wtedy wskaźnik zgaśnie.
    Czyli, zależy kto jaką konwencję stosuje.
  • #24
    Otyniak
    Level 11  
    Podbije temat. Może już się coś wyjaśniło. Mam dokładnie ten sam problem. TV LG serii LM -> amplituner Onkyo TX-SR313. Na polsacie Dolby przerywa, że nie da się oglądać. Na innych kanałach jest dużo lepiej, choć też czasem zdażają się pojedyncze przerwy. I tu jeszcze mała ciekawostka:
    1) TV połaczony z innym kinem domowym w tej samej konfiguracji działa ok
    2) Kino domowe podłączone do innego TV (Polsta + dolby) też działa ok

    Wygląda jakby się sprzęty nie dogadywały - jak to możliwe? Do którego serwisu wysłać zgłoszenie?
  • #25
    Pawel200_20
    Level 14  
    Otyniak wrote:
    Podbije temat. Może już się coś wyjaśniło. Mam dokładnie ten sam problem. TV LG serii LM -> amplituner Onkyo TX-SR313. Na polsacie Dolby przerywa, że nie da się oglądać. Na innych kanałach jest dużo lepiej, choć też czasem zdażają się pojedyncze przerwy. I tu jeszcze mała ciekawostka:
    1) TV połaczony z innym kinem domowym w tej samej konfiguracji działa ok
    2) Kino domowe podłączone do innego TV (Polsta + dolby) też działa ok

    Wygląda jakby się sprzęty nie dogadywały - jak to możliwe? Do którego serwisu wysłać zgłoszenie?


    Ja jeszce nie próbowałem rozwiązać tego problemu (brak czasu :( )
    Oglądając polsat przełączam w tv na dźwięk MPEG i wtedy nie przerywa. Zauważyłem też, że np. podczas koncertu top trendy nic nie przerywało.
    A przy okazji zapytam-czy u Ciebie wyświetla się menu amplitunera podczas oglądania tv? Bo u mnie nie i nie wiem dlaczego. Dopiero po przełączeniu np. na bluraya tam się już wyświetla.
  • #26
    Otyniak
    Level 11  
    Z tym menu wygląda dokładnie tak samo :)

    Jeszcze jedna ciekawa obserwacja. Kiedy ustawie na wyświetlaczu kina, żeby pokazywał jaki dźwięk rozpoznał na wejściu (przycisk "display" na pilocie) to w momencie chwilowego zaniku dźwięku info na wyświetlaczu się samoczynnie zmienia na nazwe wejścia. Tak jakby następował jakiś zanik sygnału, który kino w specyficzny sposób interpretuje...
  • #27
    Pawel200_20
    Level 14  
    Otyniak wrote:

    Jeszcze jedna ciekawa obserwacja. Kiedy ustawie na wyświetlaczu kina, żeby pokazywał jaki dźwięk rozpoznał na wejściu (przycisk "display" na pilocie) to w momencie chwilowego zaniku dźwięku info na wyświetlaczu się samoczynnie zmienia na nazwe wejścia. Tak jakby następował jakiś zanik sygnału, który kino w specyficzny sposób interpretuje...

    W końcu znalazłem trochę czasu i podłączyłem dekoder dvb-t(przez hdmi). Nic a nic nie przerywa. Wszystko jest ok na polsacie i innych kanałach.... Czy to jest wystarczający powód do zgłoszenia mojego tv do gwaranta???
  • #28
    bzlmdfk
    Level 9  
    Witam,
    Grzebałem, szukałem tylko tu znalazłem więc pytam.
    Posiadam tv Philips 37PFL5405H12 z 2012 roku. Ostatnio zakupiłem kino domowe z amplitunerem Yamaha HTR-2866
    Wszystko spięte kablami HDMI a sygnał tv podany jest z anteny naziemnej zewnętrznej prosto do telewizora przez wejście antenowe.
    Oczywiście wszystko działa jak należy (ps3,laptop,tv) po za polsatem którego nie da się oglądać gdyż dźwięk przerywa na jakichkolwiek ustawieniach.
    I tu pojawia się moje pytanie, czy jest możliwość w jakiś sposób normalne oglądanie polsatu, czy muszę kupić nowy TV lub dekoder?