Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Honda Civic - Pioneer podłączenie kamery cofania

Adam_EU8 18 Sep 2013 09:58 4443 8
  • #1
    Adam_EU8
    Level 9  
    Witam,

    Mam problem z podłączeniem kamery cofania. Radio jest wyposażone w automatyczne przełączanie na kamerę po wrzuceniu wstecznego. Podłączyłem ten przewód pod + idący do żarówki wstecznego i ... po wrzuceniu wstecznego pojawia się zwarcie i pada bezpiecznik od światła wstecznego.

    Kamerę podłączyłem pod silnik wycieraczki aby miała stałe zasilanie, ponieważ radio ma również funkcję ręcznego włączania kamery. Ta funkcja działa bez zarzutu.

    Czy opcje konfiguracyjne w radiu mogą mieć wpływ na występowanie zwarcia?

    Camera Polarity: Batery (polaryzacja przewodu jest pozytywna przy wrzuceniu wstecznego), Ground (polaryzacja negatywna)


    pozdrawiam
    Adam
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #2
    Błażej
    VIP Meritorious for electroda.pl
    Jak odłączysz przewód od radia przy samym radiu, to problem znika?
  • #3
    Adam_EU8
    Level 9  
    A możesz trochę jaśniej ?? Przewód idzie bezpośrednio z radia do światła.
  • #4
    Błażej
    VIP Meritorious for electroda.pl
    Co jaśniej???
  • #5
    Adam_EU8
    Level 9  
    Błażej wrote:
    Jak odłączysz przewód od radia przy samym radiu, to problem znika?


    Jeśli przewód nie jest podłączony to problemu nie ma.
  • #6
    milejow
    Level 43  
    Jaki to model Pioneera i jak jest opisany przewód z tego radia?
  • #7
    Adam_EU8
    Level 9  
    Błażej wrote:
    Jak odłączysz przewód od radia przy samym radiu, to problem znika?


    Dzięki. Udało się. Nie skumałem na początku co chcesz mi powiedzieć. Dopiero potem dotarło do mnie, że powinienem sprawdzić, czy przewód nie robi po drodze zwarcia. Sprawdziłem i znalazłem. Podczas montażu radia przewód dostał się między dwie metalowe blachy, dodatkowo został dociśnięty śrubą, co spowodowało przerwanie izolacji i zwarcie.

    Jeszcze raz dzięki i pozdrawiam.
  • #8
    Błażej
    VIP Meritorious for electroda.pl
    No widzisz :D Prosta sprawa. Wystarczyło odpiąć przewód i przemierzyć go. A przycięcie przez kieszeń lub podobnie, to dość częsty błąd podczas instalacji. Upychaj przewody podczas montażu głębiej. Bo wywalanie bezpiecznika od światła cofania przez niskoprądowe wejście radia od początku wydawało się dziwne.
  • #9
    Adam_EU8
    Level 9  
    Temat do zamknięcia.