Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Router EasyBox 602 Vodafone nie działa prawidłowo.

18 Wrz 2013 20:04 5979 10
  • Poziom 1  
    Witam,
    Kupiłem ostatnio ruter EasyBox 602 Vodafone, podłączyłem do niego modem usb huawei 1750c, niestety modem nie łączy się z internetem a na ruterze wyświetla się
    czerwona ikonka modemu.
    Miał ktoś podobny problem?
    Dodam, że jestem zielony w tych tematach.
    Podobno pomóc może aktualizacja freewara ale nie mam pojęcia jak to zrobić.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • VIP Zasłużony dla elektroda
    Jakie daje informację w logach ?
  • Poziom 9  
    Ktoś ma ten router?

    Jak z jakością wifi? Jak pracuje bramka VOIP? Zastanawiam się nad kupnem używki, ale niska cena mnie zastanawia...
  • Poziom 22  
    Ja mam , jak za tą cenę nie znajdziesz TANSZEJ i lepszej bramki voip.
    Z routerem gratis :)
    Wifi super , jakość super.
    Jak na router ma dużo mośliwości , a w dodatku ma bardzo proste menu!
    ( w porównaniu do Fritz i innych ).

    A i jeszcze one wogóle się nie psują....

    do "Mateuszb250"
    Wgraj najnowszy firmawre to wykryje ten modem.
  • Poziom 9  
    A czy z modemem Huawei K3765 będzie współpracować?

    Chcę używać tego zestawu głównie jako bramki GSM (podłączyć analogowy aparat telefoniczny, w modem wsadzić kartę komórkowca i rozmawiać)?

    Modem ma jakiś polski software made by Lesiolo. Po włożeniu modemu do easyboksa ten się ciągle resetuje.
  • Poziom 22  
    Wuuu napisał:
    A czy z modemem Huawei K3765 będzie współpracować?

    tak
  • Poziom 9  
    Panie Prosiaku,

    Właśnie na Twoją odpowiedź liczyłem, boś najwięcej o 602 pisał.

    Niestety na razie mi to nie działa, bo router się restartuje co ok. minutę. Bez modemu lub z innym modemem, który włożyłem dla testu, nie restartował. Ale niestety na tym innym modemie nie dało się uzyskać połączeń głosowych - router gadał do mnie po podniesieniu słuchawki telefonu, że mam się podłączyć do DSL.

    Może masz jakąś dla mnie radę? Błądzę w mgle.
  • Poziom 22  
    Zrób twardy reset.

    po resecie do ustawień domyślnych
    masz dwa okna
    1 ustawiasz to co na samym dole klikasz dalej
    2 open mode klikasz dalej

    Wgraj jeszcze raz firmware.
    Podaj jakie jest firmware tego huawei k3765. ( po zalogowaniu w start zobaczysz po prawej stronie ) ewentualnie bo Ci się restartuje, to w mobile partner -> diagonstyka
  • Poziom 9  
    Aktualizowałem firmware Easyboksa na Version: 20.02.035 (23.08.2013-11:40:27) znaleziony na elektrodzie. Rozmiar mych sukcesów jest jednak dość ograniczony.
    Po włożeniu modemu EasyBox już się nie resetuje; pojawiły się nowe przydatne dla mnie opcje jak np. połączenie UMTS. ALE: dioda zasilania EasyBoksa świeci na niebiesko; pierwotnie świeciła na pewno na czerwono. Po reinstalacji firmware nadal jest niebieska. Według szwabskiej instrukcji jest to błąd przy starcie, który należy usuwać naciskają RESET, RESTART a na koniec udać się do serwisu. Mimo tych objawów wydaje się wszystko działać software'owo.

    Huawei to K3765. W Diagnostyce przedstawia się jednak jako E1762 !!! Czyli pewnie zmieniono mu znacznie oprogramowanie. Może nie nadaje się do połączeń głosowych? Może można zmienić mu soft?
    Wersja firmware: 11.126.13.00.00 Wersja oprogramowania: 23.002.08.03.54
    W pamięci modemu jest plik txt, z info: poprawki dashboard „Huawei Manager Mobile Partner wykonał Piotr@lesiolo”.

    Wsadzam do modemu kartę PLAY, która wsadzona do telefonu pozwalała na rozmowy za pośrednictwem Play, Plus, T-Mobile i chyba też Orange.

    Podłączam EasyBoksa do kompa, wybrałem User-defined Installation, potem Open mode, wyłączyłem WLAN.

    Wsadzam modem, wchodzę w zakładkę EXTRAS, USB
    Current USB Device Status:: HUAWEI Technology (HUAWEI Mobile) connected
    Enable USB function zaznaczone; Apply

    zakładka UMTS-Stick:
    wprowadzam PIN
    Request confirmation when access via mobile network - zaznaczone
    ustawiam pole wyboru na „UMTS backup for voice”; pozostałych pól nie zmieniam (APN: web.vodafone.de); Phone Number *99#, Idle time 5 minutes, reszta pusta)

    naciskam „apply”; EasyBox restaruje; potem „No UMTS-Stick inserted.” czekam minutę, po Refresh modem znowu widoczny, łączy się sam spryciarz
    na górze widzę: Available 26002 GSM (Roaming)
    na dole widzę: 26002 connected
    robię rescan, mam 7 możliwości wyboru, nic nie zmieniam, czyli mam
    Era(26002) current UMTS

    zakładka VOICE, Connections
    w UMTS connections wpisuję nr tel. przypisany do karty SIM; bez Area code; Apply

    Extensions IN
    Answer calls for all numbers oba zaznaczone; Apply

    Extensions OUT
    podany uprzednio nr jest wybrany jako Priority phone number; Apply

    nic więcej nie zmieniam

    zakładka status: No any activated account !!

    wsadzam wtyczkę telefonu w środkową dziurkę F; czekam minutę
    podnoszę słuchawkę telefonu: trzy krótkie sygnały. odkładam
    wybieram numer a potem podnoszę słuchawkę, numer się wybiera, słychać sygnał szybki przerywany

    W zakładce Extensions OUT wpisuję numer w ISDN/analog Connections

    W zakładce Status pojawia się: Fail (ISDN/Analog)
    Próby telefonowania znów nieudane.

    Dalej próbuję na ślepo:zmieniam operatora na ERA GSM, na PLUS GSM, odłączam EasyBoksa od komputera, przełączam wtyczkę telefonu w prawe gniazdo U; odłączam drania od zasilania; podłączam ponownie
    A rozmiar mego sukcesu się nie zmienia :x

    gdy modem wsadziłem do kompa, udało mi się połączyć z siecią PL34 (nie wiem, co to) i z T-mobile WCDMA oraz wysłać SMS-y do siebie, które po chwili doszły.

    Czy ktoś coś może pomóc?
    Prosiaku?


    Dodam jeszcze, że podobne sukcesy mam na karcie SFERIA, tu jednak na ustawieniu „Only UMTS Connection” mam widoczne połączenie z widocznymi Max Rate i Act. Rate, czyli coś działa.


    Po wgraniu starszego Firmware'u dsl_602_7529PW_FW_20.02.024(20101012).bin (uwaga, nie można się zalogować Firefoksem, działa przez Internet Explorera) i ponownym wgraniu 20.02.035 dioda świeci na czerwono czyli prawidłowo. Ale telefonować nadal nie mogę.

    Hiiilfe!!!
  • Poziom 22  
    Weź modem wgraj ten firmware w komputerze.
    ( firmware to taki bios , proszę nie mylić z daschboardem )

    Z tamtym co masz , easyboxa nie sprawdzałem.
    A ten wiem że powinien działać.

    I przetestuj.
    włóż modem i po 2 min spróbuj zadzwonić , najlepej jak byś zdjął pin z karty.

    A co do internetu ( jeśli chcesz mieć ) to musisz w sekcji APN wpisać
    adekwatny do sieci np Aero2 ma darmowy , play -> internet.

    daj znać czy pomogło.
  • Poziom 9  
    Działa. Taka mała rzecz a jak cieszy.
    Prosiaku, dzięki!!! Nie dałbym rady bez Twojej pomocy.

    Mam nadzieję, że VoIP dam radę sam zrobić.