Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows XP - Zawieszający się system-utknięcie po reinstalacji XP, procesor 100%

Kaju 19 Wrz 2013 09:47 5523 38
  • #1 19 Wrz 2013 09:47
    Kaju
    Poziom 15  

    Historia wygląda tak, że od pewnego czasu nosiłem się z zamiarem reinstalacji systemu XP (nie mogłem poradzić w żaden sposób na spowolnienia pracy komputera, zawieszenia przy jego pracy, a także niemożliwość korzystania w pełni ze stron bardziej skomplikowanych).

    Wczoraj przy uruchamianiu systemu, po zalogowaniu się jako użytkownik - system zawisł w tym miejscu i już nie ruszył dalej, więc wyłączyłem go z przycisku ręcznie po czym uruchomiłem ponownie - wówczas logowanie udało się, ale okazało się następnie, że jakby zrestartowaly sie ustawienia Windowsa czyli po kolei:
    - zniknęła tapeta i pojawił sie czysty ekran pulpitu
    - zniknęły prawie wszystkie skróty na pulpicie do programów i folderów
    - zniknął pasek szybkiego uruchamiania
    - pojawił się pierwotny niebieski wygląd paska u dołu (a wcześniej miałem ustawiony na klasyczny szary)
    - pojawily sie dżwięki przy klikaniu (a miałem je wyłączone)
    - przy logowaniu sie na stronach oraz na poczcie, system mnie pytał czy ma pamiętać haslo
    - zniknely mi linki do stron ulubionych, ktore znajduję się w folderze z żółtą gwiazdką Ulubione. Były one tam nadal zachowane w folderze C:\Documents and Settings\JA\Ulubione jednak z tej lokalizacji nie były odczytywane w przegladarce. Pojawily sie w niej dopiero gdy skopiowalem ich zawartosc do folderu Ulubione w dziale C:\Documents and Settings\TEMP.

    Jednym słowem zastałem ustawienia pulpitowe tak jakby po ponownej instalacji systemu (przy czym wszystkie pliki na partycji systemowej C nadal istniały).

    To tylko przyśpieszyło moją decyzję o ponownym zainstalowaniu systemu XP (nadmieniam, że posiadam oryginalny egzemplarz). Zrobiłem to i przebiegła sprawnie, jednak po jej wykonaniu system zupełnie wolno działał, zawieszał się - z trudem zainstalowałem sterowniki do komputera (foldery wieszały się, system długo myślał itd). Wówczas pomyślałem, że być może reinstalacja nie powiodła się prawidłowo i wykonałem jeszcze raz formatowanie i instalację systemu XP. Na początku tej drugiej instalacji pojawiła się dodatkowa informacja (przy pierwszym razie jej nie był) o tym, że nie są zainstalowane sterowniki, których system nie może znaleźć, po czym zostało to pominięte i XP zainstalował się bez zastrzeżeń. Jednak także po tej drugiej instalacji nie ma poprawy. Z doświadczenia wiem, że po reinstalacji działanie komputera jest lekkie i szybkie, a tu jest trudne. Już instalacja sterowników szła opornie, okna jakby zawieszały się. Zainstalowałem następnie program ochronny Microsoft Security Essentials, ale aktualizacja jego bazy ochronnej już nie udała się, gdyż pobieranie jej zawisło. O aktualizacji Windowsa przez stronę Microsoftu nie było mowy, gdyż sama wyszukiwarka aktualizacji na oficjalnej strony zawisła.

    Wtedy zajrzałem do menedżera zadań i w zakładce wydajności stwierdziłem użycie procesora 100% (podczas gdy w tym momencie system nie było obarczona żadną pracą i nie miał zainstalowanych żadnych programów).

    Stąd moje pytanie: co może być przyczyną tego spowolnienia systemu i działania komputera po reinstalacji?
    Czy może to być kwestia brakujących sterowników, o których informował system przy drugiej instalacji? Dodam, że z oryginalnej płyty CD dołączonej do laptopa zainstalowałem sterowniki 1. Audio 2. Chipset 3. VGA (ponadto są tam jeszcze Hotkey, LAN, Modem, SilentMode, TouchPad, WirelessLAN, ale ich nie instalowałem). Czy może mi brakować jeszcze sterowników (np. płyty głównej?) czy to raczej inna przyczyna?

    0 29
  • #2 19 Wrz 2013 10:00
    Epox
    Poziom 38  

    Za mało informacji pozwalających określić awarię. Pełna specyfikacja PC (wraz z marką modelem zasilacza). Wrzuci kolega SMART dysku (z programu HD Tune zakładka Health) i Screena z procesów uruchomionych na PC. Pierwsze podejrzenia padają na dysk.

    0
  • #3 19 Wrz 2013 11:20
    Kaju
    Poziom 15  

    Epox napisał:
    Za mało informacji pozwalających określić awarię. Pełna specyfikacja PC (wraz z marką modelem zasilacza). Wrzuci kolega SMART dysku (z programu HD Tune zakładka Health) i Screena z procesów uruchomionych na PC. Pierwsze podejrzenia padają na dysk.


    Podaję screeny
    Wykonuje się jeszcze Error Scan w HD Tune ale to trwa

    PS: specyfikację już spisuję, zaraz dołączę w tym poście

    0
  • #4 19 Wrz 2013 11:42
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Niestety print screen naciśnięty w nieodpowiednim momencie, czyli wtedy kiedy użycie CPU spadło do 5%, należy zrobić zrzut ekranu z procesów także, gdy użycie CPU sięga 100% i sprawdzić co za proces tyle zużywa. Istnieje możliwość, że posiadasz nawet na świeżej kopii systemu jakiegoś wirusa(szczególnie jeżeli przy instalacji wyświetlił że nie znalazł jakiegoś pliku do zainstalowania w folderze c:\Windows\system32\drivers) lub po prostu system pobiera około 120 aktualizacji automatycznych, szczególnie, gdy jest tylko z SP2. Proces aktualizacji automatycznych wuauclt.exe. Dodatkowo jak kolega powyżej proszę o pełną konfigurację sprzętową PC.

    0
  • #5 19 Wrz 2013 11:48
    Kaju
    Poziom 15  

    Podaję

    Cytat:
    Belinea VA250P
    20V 3,25A (informacja z obudowy)
    Intel Celeron M procesor Dothan
    1MB integrated L2 Cache for processor
    Above 1.3 GHz CPU
    Info z Mój Komputer:
    530 @ 1,73GHz
    1,73GHz, 1,93GB RAM

    Two 200-pin memory slots (for installing DDRII SDRAM 200-pin SODIMM module up to 2GB Rusing 256MB, 512MB or 1024MB DDRI SDRAM)
    User-uprgradeable to maximum 2GB using 200-pin SODIMM 512MB or 1024MB modules
    DDRII – 533 SDRAM modules

    Ekran 15.4’’ WXGA (16:10)

    System graficzny integrated VIA VN896 chipset graphic engine

    Storage:
    2.5’’ Format 9.5mm High PATA HDD Module; Bus Mastering, Ultra DMA ATA-133 Support for LBA Scheme
    Enchanced IDE bootable DVD/CD-RW Combo drive module

    512K Flash ROM BIOS for easy BIOS upgrade


    Zasilacz
    DARFON B078
    Input 100-240V 50-60Hz 1,5A
    Output 20V 3,25A 65WMAX


    i screeny z instrukcji

    0
  • #6 19 Wrz 2013 11:54
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    To jeszcze jak to jest z tymi procesami? Za każdym razem przy włączeniu jest 100%? Czy pojawia się w różnych odstępach czasu? Spróbuj uchwycić na procesach który to proces pobiera te 100%, chyba że problem ze 100% zużyciem procesora nie występuje już aktualnie.

    0
  • #7 19 Wrz 2013 12:11
    Kaju
    Poziom 15  

    Już to wyjaśniam:
    Wcześniej pisząc o maksymalnym użyciu procesora opierałem się na obserwacji zakładki Wydajność w Menedżerze Zadań, gdzie cały pasek był pełny i oznaczony 100%.
    Teraz po Twojej uwadze zacząłem przyglądać się też dokładniej zakładce Procesy i faktycznie chwilami był tam taki wynik jak na pierwszym screenie (czyli zerowe), ale teraz było już ok. 97 99 przy jednym procesie, który widać na screenie drugim podanym niżej

    Ponadto wrzucam też screen z zakończonego Error Scan HD Tune

    PS: W razie czego proszę moderatora o przeniesienie do działu LAPTOPY HARDWARE bo to chyba trafniejsze miejsce

    0
  • #8 19 Wrz 2013 12:20
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    60% że to wina aktualizacji automatycznych w tej chwili, gdyż współpracują dwa procesy jak widać: wuauclt.exe i svchost.exe. Działa także Windows Defender o ile dobrze widzę , proces MsMpEng.exe. Sprawdź przynajmniej na chwilę czy wyłączenie aktualizacji automatycznych pomoże w przyspieszeniu PC. Podaj wersję SP na tym PC w Windowsie, jeżeli SP2 aktualizuj do SP3(w przypadku SP2 jedynie to będzie właśnie sugerowało takie zachowanie narzędzia windows update) będzie pobierał mniej uaktualnień, a tak musi zabezpieczyć gołego windowsa przed atakami z zewnątrz stąd pobiera najpewniej ponad 60 aktualizacji. Jeżeli wyłączenie aktualizacji dosłownie by stwierdzić czy jest poprawa, np ponowny rozruch po wyłączeniu, to trzeba szukać jako przyczyny tego zachowania złośliwego oprogramowania i wirusa raczej. Ale po kolei. Najpierw wykonaj wszystko co napisałem, włącznie z podaniem wersji SP do Windowsa.

    0
  • #9 19 Wrz 2013 12:34
    Kaju
    Poziom 15  

    Informacja we Właściwościach-Mój Komputer (a także na oryginalnej CD płytce instalacyjnej Windows XP) podaje @Wersja 2002, zawiera dodatek Service Pack 3"

    0
  • #10 19 Wrz 2013 12:50
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Ok czyli będzie pobierał ich mniej, czy próbowałeś już opcję z wyłączeniem chwilowym aktualizacji automatycznych? Po wyłączeniu ich uruchom ponownie PC i sprawdź użycie CPU jak się zachowuje patrząc jak wtedy na procesy.

    0
  • #11 19 Wrz 2013 12:58
    Kaju
    Poziom 15  

    Spróbuję teraz to wykonać

    Czyli mam je wyłączyć z prawego przycisku myszy i "Zakończ proces"?

    i chodzi o te dwa: wuauclt.exe i svchost.exe ?
    przy svchost.exe jest kilka więc tylko ten który zużywa prawie 100?

    0
  • #12 19 Wrz 2013 13:04
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    W żadnym wypadku bo wyrzucisz wszystkie kompozycje i dźwięk a i tak aktualizację będą włączone. Musisz je wyłączyć z panelu sterowania.

    0
  • #13 19 Wrz 2013 13:15
    safbot1st
    Poziom 43  

    Bootowalny memtest kolega wykonywał?
    Proponuję też skan: cureit, adwcleaner, mbam.

    Dodano po 1 [minuty]:

    Kaju napisał:
    przy svchost.exe jest kilka więc tylko ten który zużywa prawie 100?

    jest kilka procesów svhost.exe - każdy od czegoś innego.
    Akurat ten z cpu 100%, to może być ten "niewyłączalny" - są chyba z 2-3 takie.

    0
  • #14 19 Wrz 2013 13:36
    Kaju
    Poziom 15  

    mati211p napisał:
    W żadnym wypadku bo wyrzucisz wszystkie kompozycje i dźwięk a i tak aktualizację będą włączone. Musisz je wyłączyć z panelu sterowania.

    Zanim to wykonałem, pojawiła się automatyczna aktualizacja Windowsa - pierwsza po reinstalacji - w postaci okienka (w którym były wymienione różne jego składniki jak akcesoria, Outlook Express, Messenger), wykonałem ją i po niej jakby mam wrażenie, że działanie systemu poprawiło się. Mimo tego w procesach nadal był svhost.exe ok 98

    Więc odłączyłem aktualizacje automatyczne i po restarcie w procesach wszystko jest na 0, prócz lekkiego obciążenia IE gdy uruchomię przeglądarkę

    Trudno mi jednak stwierdzić czy nastąpiła trwała poprawa.

    Co teraz mogę uczynić?
    Może powinienem rozpocząć instalację programów jak Office, Adobe itd aby przekonać się jak to będzie przebiegać?

    safbot1st napisał:
    Bootowalny memtest kolega wykonywał?
    Proponuję też skan: cureit, adwcleaner, mbam.


    tego nie wykonałem jeszcze :) po instalacji mam system wolny od tego typu programów więć musiałbym je pobrać i się przekonać

    PS: a jak to jest z tymi sterownikami? czy można sprawdzić czy brakuje ktoregos? np. tego od płyty głownej czy innych?

    0
  • #15 19 Wrz 2013 13:41
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Przy wyłączonych nie będzie problemu. Jak włączysz to takie zachowanie będzie do momentu aż sciągnie wszystkie wymagane, pewnie coś koło 20-50 jeszcze dodatkowo. 98% sugerowało że aplikacja windows update dalej sprawdza dostępność aktualizacji i pobiera nowe aktualizacje i niezbędne łatki, gdyż nie zdążyła jeszcze pobrać wszystkich. Tak jest zawsze po nowej instalacji PC. Do trzech, czterech dni ściąga sobie nawet , ale co raz mniej, najgorzej na początku, po 60-120 aktualizacji, ale u Ciebie raczej mniej bo masz SP3.

    0
  • #16 19 Wrz 2013 13:45
    safbot1st
    Poziom 43  

    Kaju napisał:
    po restarcie w procesach wszystko jest na 0, prócz lekkiego obciążenia IE gdy uruchomię przeglądarkę

    Trudno mi jednak stwierdzić czy nastąpiła trwała poprawa.

    w końcu - co to było - tak się nie dało pewnie pracować z 98% użycia cpu.
    Kaju napisał:
    PS: a jak to jest z tymi sterownikami? czy można sprawdzić czy brakuje ktoregos? np. tego od płyty głownej czy innych?

    Instalowałeś już stery chipsetu - zacznij od nich.
    Wejdź sobie na str. producenta płyty wybierz system i sprawdź czego nie masz jeszcze zainstalowane.

    0
  • #17 19 Wrz 2013 13:47
    Kaju
    Poziom 15  

    Rozumiem.
    Choć przyznaję, że kilkakrotnie dawniej robiłem reinstalację także na słąbszych komputerach i nie miałem takich zawieszeń i trudności.

    Czyli proponujesz włączyć aktualizację i próbować instalować je oraz resztę oprogramowania?

    Czy zrobić skany które proponował kolega wyżej?

    0
  • #18 19 Wrz 2013 13:50
    safbot1st
    Poziom 43  

    Kaju napisał:
    Czy zrobić skany które proponował kolega wyżej?

    Nie wiedziałem, że jest świeża installka.

    Dodano po 1 [minuty]:

    Kaju napisał:
    Więc odłączyłem aktualizacje automatyczne i po restarcie w procesach wszystko jest na 0, prócz lekkiego obciążenia IE gdy uruchomię przeglądarkę

    Trudno mi jednak stwierdzić czy nastąpiła trwała poprawa.

    Jeśli nie nastąpiła będziemy walczyć dalej. Póki ci instaluj dalej stery.

    0
  • #19 19 Wrz 2013 13:53
    Kaju
    Poziom 15  

    sterowniki do chipset oraz audio i vga zainstalowalem z płytki zaraz po reinstalacji XP
    tylko nie wiem czy nei brakuje czegoś poza tym

    a powiedz mi na podstawie ww. specyfikacji jaki jest model mojej plyty glownej?

    0
  • #20 19 Wrz 2013 13:56
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Jeżeli dysk był formatowany to nic tam nie powinno być. Jak włączysz aktualizacje na nowo to instalacja programów innych może trwać dłużej, poza tym zwiększy się też obciążenie procesora i wzrośnie trochę także jego temperatura.
    Aktualizacje automatyczne nie ciągną zawsze 100%. To obciążenie skacze w przedziale od 5-100%, najczęściej 30-99%. Dwa procesy wtedy obciążają procesor svchost.exe i wuauclt.exe, przy czym procesów wuauclt.exe powinno być wtedy 2 sztuki. Proces svchost.exe akurat ten jest wyłączalny, ale wtedy pasek Windowsa zmienia się na szary jak w Windows 95 jak wyłączysz proces svchost.exe, nie można wtedy także odtworzyć żadnej muzyki, aż do ponownego uruchomienia PC( chodzi o ten svchost.exe skojarzony z aktualizacjami) Dodatkowo co jakiś czas pojawia się proces update.exe.
    Co do programów czy sterowników, można wyłączone aktualizacje zostawić, zainstalować wszystko i wtedy włączyć je. Potem komputer pomału będzie je sobie pobierał.

    0
  • #21 19 Wrz 2013 14:24
    Kaju
    Poziom 15  

    Rozumiem, więc będę po kolei instalował tak jak mówisz
    i zaobserwuję jak się będzie sprawować

    znalazłem jeszcze takie żródlo sterowników
    http://www.driverstools.com/higrade-drivers/d...e-va250d-w5700-notebook-for-windows-xp-vista/
    ale chyba nie ma tam nic poza tym co mam na płytce dołączonej do laptopa
    i teraz nie wiem o jakie brakujące sterowniki "pytał" system na początku instalacji
    czy te które póżniej zainstalowałęm z płyty CD czy inne

    a poza tym czy jest jeszcze możliwe aby przyczyną był problem natury elektronicznej (np. kondensatory, przetworniczki itd)?

    0
  • #22 19 Wrz 2013 14:32
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Jeśli zużycie procesora nie skakało do 100% i miał byś zawieszanie Pc, zamrażanie (tzn, że wszystko się zatrzymuje, myszka nie odpowiada ani nic) to tak. Jeśli chodzi o te sterowniki to czy system był instalowany po wcześniejszym sformatowaniu dysku czy tylko zainstalowany na nieformatowanym ponownie dysku na którym już dane były?

    0
  • #23 19 Wrz 2013 17:11
    Kaju
    Poziom 15  

    W obu opisywanych przypadkach reinstalacji partycja C przeznaczona na oprogramowanie została sformatowana przed ponowną instalacją XP

    0
  • #24 19 Wrz 2013 17:20
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Czyli nie powinno być żadnego problemu z Windowsem, zainstaluj sterowniki grafiki i dźwięku jeżeli jeszcze nie zrobiłeś, potrzebne programy i wszystko powinno działać. Jeśli chodzi o aktualizacje automatyczne to pozostawienie jej wyłączonej zwiększa ryzyko załapania wirusa z internetu. Możesz ją włączyć, powinno za dzień lub dwa całkowicie ustąpić te 100%.

    0
  • #25 19 Wrz 2013 17:38
    safbot1st
    Poziom 43  

    Kaju napisał:
    artycja C przeznaczona na oprogramowanie została sformatowana przed ponowną instalacją XP

    A inna partycja z wirusami sobie stoi spokojnie obok - przecież może przeskoczyć, wystarczy, że jakiś program uruchomisz z innej partycji...

    0
  • #26 19 Wrz 2013 17:41
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    safbot1st napisał:
    Kaju napisał:
    artycja C przeznaczona na oprogramowanie została sformatowana przed ponowną instalacją XP

    A inna partycja z wirusami sobie stoi spokojnie obok - przecież może przeskoczyć, wystarczy, że jakiś program uruchomisz z innej partycji...

    Tylko musi go najpierw uruchomić, bo nawet jak znajduje się na dysku D to będzie nieaktywny, gdyż brak odpowiedniej ścieżku w nowym/świeżym rejestrze. Także jeżeli problemem poprzedniej sytuacji był wirus, niestety tego nie wiadomo wypada sprawdzić przynajmniej partycje nieformatowane.

    0
  • #27 19 Wrz 2013 18:19
    Kaju
    Poziom 15  

    safbot1st napisał:
    Kaju napisał:
    artycja C przeznaczona na oprogramowanie została sformatowana przed ponowną instalacją XP

    A inna partycja z wirusami sobie stoi spokojnie obok - przecież może przeskoczyć, wystarczy, że jakiś program uruchomisz z innej partycji...

    No właśnie też nad tym się zastanawiałem. Czy tam mógł się zagnieździć ewentualnie wirus? Na drugiej partycji mam umieszczone wyłącznie pliki w postaci "surowych" zdjęć fotogaficznych, jpeg, pdf, doc, mp3. Nie ma tam żadnego oprogramowania.

    Póki co kończę nagrywać dokumenty składowane na drugiej partycji aby mieć je zachowane na nośnikach. Po tym zacznę instalować oprogramowanie (przy czym sterowniki komputerowe zainstalowałem już na początku - tuż po instalacji XP). Wtedy chyba stwierdzę jak wygląda działanie systemu i w internecie. Póki co, po dość pobieżnym surfowaniu w sieci w obecnym stanie stwierdzam, że idzie to trochę opornie (strony otwierają się czasem z trudem, wygląd ich jest jakby nieidealny), no ale może to kwestia braku pełnego oprogramowania (nowej wersji IExplorera czy np. Javy)

    0
  • #28 19 Wrz 2013 18:39
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Skoro piszesz że idzie dosyć opornie to coś tu chyba jednak nie gra. Chyba że w tej chwili masz włączone aktualizacje, nie wiem tego przecież. Jeżeli nagrywasz dane z drugiego dysku na np CD czy DVD możesz przypadkiem nagrać też być może zainfekowany plik, jeżeli takowy posiadasz, więc chyba lepiej byłoby sprawdzić najpierw tą partycję.

    0
  • #29 19 Wrz 2013 19:16
    Kaju
    Poziom 15  

    Jakim programem sprawdzić?

    W sumie to przed reinstalacją regularnie sprawdzałem i nigdy niczego nie wykryło
    Nie miałem z tym problemów, no ale nie wiadomo może coś być..

    Z tego właśnie względu uznałem że przyczyna tkwi w samym Windowsie albo problemie elektronicznym w częściach laptopa

    Czy użyć tych programów które podał kolega wyżej?

    Cytat:
    Bootowalny memtest kolega wykonywał?
    Proponuję też skan: cureit, adwcleaner, mbam.


    Edytuję:
    po zainstalowaniu kilku programów na komputerze postanowiłem z powrotem włączyć aktualizacje automatyczne. Jako że nie pojawiła się jeszcze żadna to spróbowalem ręcznie poszukać ich na poprzez WIndows Update trafiłem na stronę http://update.microsoft.com/microsoftupdate/v6/default.aspx?ln=pl jednak tam wyszukiwanie trwa w nieskończoność i bez rezultatu, a ostatecznie przy próbie zamknięcia strony zawiesiła się (o ile mi wiadomo to wyszukiwanie trwa normalnie szybko i można po chwili instalować proponowane składniki).
    Próbowałem jeszcze ręcznie zainstalować IE8 ale w tym przypadku pobieranie pliku instalacyjnego zatrzymało mi się na 437kB z 16MB i zatrzymało się..

    0
  • #30 19 Wrz 2013 20:54
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Nie pojawiła się bo się pobierała, zawieszenie nastąpiło na skutek tego że zarówno strona windows update jak i dodatkowo aktualizacje działały jednocześnie. Musisz dać im czas na pobranie i zainstalowanie, ikona pojawi się dopiero jak system pobierze wszystko lub przy próbie wyłączenia. Dopiero kiedy zostaną zainstalowane należy się będzie przyjrzeć temu problemowi bliżej, kiedy ta aplikacja nie będzie obciążać w 100% komputera.

    0