Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Zasilacze UPS
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Probook 4510s - Press the ESC key for startup Menu - wisi po włączeniu

Radar41 22 Wrz 2013 14:07 2871 0
  • #1
    Radar41
    Poziom 9  
    Witam.

    Laptop HP 4510s.

    Objaw: Problem zaczyna się już w momencie wciśnięcia przycisku POWER. Laptop włącza się, ale na ok 5 minut zatrzymuje na logo HP z napisem Press the ESC key for startup Menu. Wciśnięcie ESC nie przyspiesza, F10, F1, F9 itp nie działaja. W końcu po 5 minutach zaskoczy i przejdzie do uruchamiania Windowsa, ale robi to strasznie długo. Np w awaryjnym widać jak ładuje plik po pliku - strasznie długo. Jeśli chciałbym wejść do BIOSu to muszę zaraz po wciśnięciu POWER szybko przytrzymac F10 i po 5 minutach zaskoczy BIOS, choć działa on strasznie wolno. Kolejne pozycje w BIOSie przeskakują jakby w zwolnionym tempie. Procesor cały czas na 100%, nie da się praktycznie myszką ruszyć - na pewno nie jest to problem z windowsem, to wina sprzętu.

    Teraz najdziwniejsze.

    1. Wymieniony Zasilacz - to samo
    2. Reset BIOS - powyłączanie wszystkich niepotrzebnych urządzen w BIOSie - nie pomaga
    3.Wyjęcie :HDD, DVD-ROM,Modem,Wifi,Klawiatura, Touchpad,BT,Camera, generalnie start na: Matryca + Płyta + Procesor + Pamięć RAM 1 kość z 3 sprawnych (test na innym lapku). - nic - komp muli.

    Wymieniłem płytę główną i processor na inną (rzekomo sprawną z alledrogo) i uwaga - TO SAMO. Dokładnie takie same objawy jak na mojej płycie. Złożyłem wszystko na stoliku, bez obudowy i w obu przypadkach komputer zachowuje się tak samo. tzn bardzo długo się ładuje i problem zaczyna się już od BIOSu.
    Instalacja windows 7 od momentu Boot do próby skopiowania plików trwa 2 godziny i chyba się zawiesza, bo żadnej reakcji.

    W obu przypadkach czasami przy starcie zapala się kontrolka CAPS LOCK ale różnie. Od 1 mignięcia do 5. Brak w tym jakiejkolwiek powtarzalności. W jednej płycie udało mi się - chyba 5 godzin walczyłem aby tego dokonać - udało mi się zaktualizowac BIOS z 2009 na 2011. Zadnych zmian.
    Czy ktoś spotkał się z takim problemem w tych modelach ? Czego szukać, bo już nawet płytkę z włącznikiem wymieniłem na nową i nic. Ciągle to samo.
  • Zasilacze UPS