Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

belinea o.book 1 - Przerywanie połączenia Wifi w laptopie.

roger11111 22 Wrz 2013 17:08 4002 22
  • #1 22 Wrz 2013 17:08
    roger11111
    Poziom 7  

    Witam , mam problem a mianowicie co chwile rozłącza mnie z siecią bezprzewodową wifi w laptopie , nawet gdy siedzę przy samym routerze. Raczej jest to kwestia związana z laptopem czy jego ustawieniami ponieważ gdy łącze się przez wifi z xboxem czy smartfonem wszystko działa.

    Router to technicolor TC7200 z UPC ,Laptopo to Belinea o.book1 , system xp , w menadżerze w kartach sieciowych jest :Karta fast ethernet zgodna z VIA i RT73 USB wireless LAN card . Jeszcze jedno , w połączeniach sieciowych widze , że wifi łączy się przez tą karte(RT73 USB wireless LAN card) nie wiem czy ma to znaczenie ale żadnej karty nie mam podpiętej pod USB.
    Jeżeli macie jakieś rady z czym pokombinować to byłbym wdzięczny ponieważ jest to irytujące i nie mogę korzystać z wifi na laptopie :)

    0 22
  • #2 22 Wrz 2013 17:17
    hermes-80
    Poziom 43  

    Screen z menadżera urządzeń w widocznym modelem (identyfikator sprzętowy) i wersją sterownika.
    Sprawdź czy karta nie ma włączonego oszczędzania energii.

    0
  • #4 22 Wrz 2013 18:35
    hermes-80
    Poziom 43  

    Zapewne ta karta będzie na wewnętrznym USB podpięta.

    0
  • #5 22 Wrz 2013 18:42
    roger11111
    Poziom 7  

    Czyli może być uszkodzona karta ?

    0
  • #7 22 Wrz 2013 19:37
    roger11111
    Poziom 7  

    Może ktoś wie jak pomóc ?

    0
  • #8 25 Wrz 2013 07:48
    noormi
    Poziom 13  

    zainstaluj inssidera i pokaz nam jego skan

    0
  • #9 27 Wrz 2013 17:38
    roger11111
    Poziom 7  

    Z inssiderem nie wyjdzie , nowsze wersje chodzą tylko na viscie i 7,8 a jak zainstalowałem starszą wersje na laptopie to wyskakuje jakis błąd programu i chce wysłać raport o błędach, można sprawdzić to innym programem ? Chciałbym sie dowiedzieć czy w końcu to wina karty i trzeba kupic zewnętrzną pod USB czy to kwestia ustawień...

    Dodano po 18 [minuty]:

    Ok Sukces :D Problem rozwiązany , zrobiłem skan Combofixem i wifi działa.

    0
  • Pomocny post
    #10 27 Wrz 2013 18:43
    noormi
    Poziom 13  

    spróbuj tej wersji, a jak nie to zostaje jeszcze m.in netstumbler

    0
  • #11 27 Wrz 2013 19:06
    roger11111
    Poziom 7  

    Jednak nastąpiła przedwczesna radość :(
    Coś jest nie tak po przeskanowaniu combofixem wifi działało jakiś czas ale po ponownym włączneiu kompa juz było znowu to samo.

    Tutaj mam screen z netstumbera: ( nie wiem czy o taki screen chodzi)
    https://obrazki.elektroda.pl/6095825700_1380301569.jpg

    0
  • #12 27 Wrz 2013 19:10
    CHACA
    Poziom 43  

    Spróbuj zaktualizować sterowniki do tej karty.

    0
  • #13 27 Wrz 2013 20:12
    roger11111
    Poziom 7  

    Aktualizacja nie pomogła.
    Dziwne bo po skanie Combofixem , internet działał jakieś 30 min , wyłączyłem i włączyłem laptopa i było to samo.

    0
  • #14 27 Wrz 2013 20:52
    CHACA
    Poziom 43  

    Dziwne!? Poczytaj o tym programie. Jak namieszał w systemie... . Spróbuj odinstalować całkowicie sterowniki i ponownie zainstalować.

    0
  • #15 27 Wrz 2013 20:55
    wojtek2803
    Poziom 37  

    Spróbuj uruchomić komputer w trybie awaryjnym i zobacz czy ten w/w problem występuje .

    0
  • #16 28 Wrz 2013 05:45
    noormi
    Poziom 13  

    najlepiej hirens boot cd i z mini xp odpalić wifi i będziesz mądrzejszy czy karta czy system winny... zmiana kanału nadawania tez może poprawić sprawę...

    0
  • #17 30 Wrz 2013 20:32
    roger11111
    Poziom 7  

    Przeinstalowałem windowsa od nowa bo po aktualizacjach w ogóle połowa rzeczy nie działała , w trybie awaryjnym net też nie działa. Po wgraniu win od nowa wifi wgl. sie nie łączy , jakies propozycje ? Czy czas kupic zewnętrzną sieciówkę ?

    0
  • #18 30 Wrz 2013 22:47
    CHACA
    Poziom 43  

    Karta fizycznie zalaczona, sterowniki dograne? Pokaz nam co masz w menadzerze urzadzen.

    0
  • #19 30 Wrz 2013 23:56
    roger11111
    Poziom 7  

    Jutro spróbuje wgrać sterowniki ze strony producenta i zobaczę co i jak , wyżej są screeny z menadżera.

    0
  • #20 17 Paź 2013 16:11
    roger11111
    Poziom 7  

    Zrobiłem reinstal , wgrałem sterowniki ze strony producenta i laptop łączy się z wifi ale znowu przerywa połączenie tak jak byo na początku , myślę że to nie jest wina karty sieciowej ponieważ gdyby była zepsuta to wgl. by nie działała , jakieś pomysły :) ?

    0
  • #21 21 Paź 2013 16:19
    roger11111
    Poziom 7  

    Może ktoś się na tym jeszcze zna ?

    0
  • #22 09 Kwi 2014 11:37
    friss84
    Poziom 7  

    Hej, odświeżam temat, mam ten sam problem z tym samym laptopem jak i kartą.
    Sterowniki zaktualizowałem do wersji 1.3.0.0. lecz bez rezultatów.

    Dodam tylko, że w firmie mamy kilka takich laptopów i problem występuje na części z nich. Czyżby to kwestia uszkodzenia karty wifi?

    0
  • #23 07 Sie 2014 20:04
    niemaloginawolnego
    Poziom 12  

    Witam, mam identyczny problem, czy ktoś może już wie jak naprawić to przerywanie?

    0