Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audiotrack Maya U5 Windows 7 nie widzi tylnych głośników

Maniobm 25 Wrz 2013 11:52 3699 23
  • #1 25 Wrz 2013 11:52
    Maniobm
    Poziom 7  

    Witam mam windows 7 latopa i kupiłem sobie Maye U5, niestety mimo usilnych starań i szukania odpowiedzi w internecie nie znalazłem rozwiązania. Nie działają mi głośniki z tyłu frontowe przednie grają, kiedy robię test głośników każdy się odzywa jednak mimo to nie grają jak widać na załączonym obrazku. Opcja tylnych głośników jest niedostępna zarówno w sterownikach karty dźwiękowej maya u5 jak i w konfiguracjach głośników systemu windows, nie da się po prostu ich zaznaczyć proszę o pomoc, bo nie wiem co mam zrobić. Audiotrack Maya U5 Windows 7 nie widzi tylnych głośników

    0 23
  • #2 25 Wrz 2013 13:47
    subtronic
    Poziom 20  

    Witam, przy podłączeniu analogowym tylne głośniki muszą być także aktywne (muszą mieć swój własny wzmacniacz) a nie pasywne (bez wzmacniacza). Czy podłączasz zestaw tylko pod wyjście "Front" & "C/W" czy pod "Front" & "C/W" i "Rear"?
    Pozdrawiam.

    0
  • #3 26 Wrz 2013 11:35
    Maniobm
    Poziom 7  

    Jeżeli chodzi o podłączenia do karty to mam trzy wtyczki, zieloną pomarańczową i czarną i mam je połączone do audiotraku czarny na rear pomarańczowa na c/w i zielony na front . Potem mam takie same wtyczki z drugiej strony i wtykam je do Subwoofera i tam wetknąłem w front zielony czincz potem rear jest nizej i tam mam czarny i na dole mam center Subwoofer i tam ma wpięty pomarańczowy. A dodatkowo mam oddzielnie na Subwooferze głośniki 4 i tam mam wejscie na dwa na front i dwa na rear.

    0
  • #4 26 Wrz 2013 11:54
    safbot1st
    Poziom 43  

    Jakieś przedziwne te panele.
    Ja bym spróbował nie zaznaczać ani używać pary bocznej (side), może tylna się "odgasi".
    Jest gdzieś standardowe ustawienie speakerów 2.1, 4.1, 5.1, 7.1 ? ? ?
    Jeśli nie, włącz panel ster., dźwięk, głośniki - jaki tryb masz tam włączony?

    Maniobm napisał:
    A dodatkowo mam oddzielnie na Subwooferze głośniki 4 i tam mam wejscie na dwa na front i dwa na rear.

    Możesz wyjaśnić lepiej? Jakieś foto?

    Dodano po 7 [minuty]:

    Pogrzebałem w necie.
    Wg. mnie karta nie obsługuje naraz głośników side i rear - jest albo to, albo to.
    Włączając głośniki boczne wyłączają się tylne - jest to obraniczone liczbą wyjść:

    Audiotrack Maya U5 Windows 7 nie widzi tylnych głośników

    Są tylko 3 minijacki analogowe wyjścia - c/s, front i rear (zielony kolor).
    Nie ma w ogóle bocznych - i wg. na tym polega "problem".

    0
  • #5 26 Wrz 2013 13:31
    Maniobm
    Poziom 7  

    Po wyłączeniu boków niestety para tylna się nie odblokowała. Wyłączyłem je w sterowniku karty dźwiękowej oraz w dźwiękach systemu głośnikach i konfiguracjach. Niestety sytuacja dalej jest taka sama, gdy robię test głośników każdy gra prawidłowo i się odzywa, jednak obojętnie czy obsługuje format 5.1 czy nie i tak głośniki w innym wypadku milczą. Nie pomaga nic przestawianie w programach na 5.1. Moje wejścia na subwoofer wyglądają dokładnie tak jak na tym zdjęciu.

    http://www.realitynet.pl/articles/34/06_subwoofer_tyl.jpg

    Dodano po 15 [minuty]:

    http://bimg2.mlstatic.com/creative-inspire-t5900_MLB-F-3839320632_022013.jpg Zdjęcie.

    0
  • #7 26 Wrz 2013 14:12
    Maniobm
    Poziom 7  

    U mnie pogorszenie sobie jakości dźwięku nic nie daje. Dalej nie widzi tyłu czy są jakieś sterowniki do creative inspire t5900 ? do zestawu głośników czy tylko są sterowniki do kart dźwiękowych?

    Dodano po 2 [minuty]:

    U mnie obojętnie co to jest i tak nie grają w 5.1 nawet jak w programie ustawię na 5.1 ale głośniki w teście się odzywają prawidłowo dlatego mnie to dziwi. Dlaczego nie chce widzieć tego tyłu skoro w teście go widzi i grają.

    0
  • #8 26 Wrz 2013 14:25
    subtronic
    Poziom 20  

    Maniobm napisał:
    U mnie obojętnie co to jest i tak nie grają w 5.1 nawet jak w programie ustawię na 5.1 ale głośniki w teście się odzywają prawidłowo dlatego mnie to dziwi. Dlaczego nie chce widzieć tego tyłu skoro w teście go widzi i grają.

    no tak kolego, wszystko ok ale pod samym windowsem nie załączy Ci się 5.1 na stałe, dlatego pytałem czy masz ten problem także i w filmach?
    Maniobm napisał:
    sterowniki do creative inspire t5900 ?

    nie ma :D

    0
  • #9 26 Wrz 2013 14:55
    Maniobm
    Poziom 7  

    No niestety to widzę prawda ze jak coś jest w stereo to jest w stereo i tylne głośniki wtedy tego słyszeć nie będą. Wrzuciłem film w 5.1 i faktycznie działa wszystko ok. Szkoda pamiętam czasy na windows xp kiedy to te same głośniki potrafiły grać wszystkie na całym systemie. Obojętnie czy odpalałem youtube czy winampa. Teraz widzę że jest tak że jak coś ma grać w 5.1 to musi być 5.1 i koniec.

    0
  • #10 26 Wrz 2013 15:14
    safbot1st
    Poziom 43  

    Maniobm napisał:
    czy są jakieś sterowniki do creative inspire t5900 ?

    Do wzmacniacza i głośników na analogowe minijacki nie potrzebne są sterowniki, poza tym robisz test i tylne grają, więc to nie jest problem głóśników, czy kabli od komputera do wzmacniacza (głośników).

    Maniobm napisał:
    Wrzuciłem film w 5.1 i faktycznie działa wszystko ok. Szkoda pamiętam czasy na windows xp kiedy to te same głośniki potrafiły grać wszystkie na całym systemie. Obojętnie czy odpalałem youtube czy winampa. Teraz widzę że jest tak że jak coś ma grać w 5.1 to musi być 5.1 i koniec.


    Nie zgodzę się, oprócz tego, że jest to absolutnie logiczne, że pliki i źródła stereo nie będą grały na tylnich głośnikach jest możliwość odsłuchu źródeł stereo na wszystkich głóśnikach (w tym tylnych) używając funkcji:
    -stereo surround (audigy) lub ogólnie cmss lub eax.
    -dts (realtek)

    Na pewno jest też podobna funkcja u Ciebie.
    Z tych 4 funkcji polecam jedynie stereo surround, gdyż nie zniekształaca on dźwięku.
    Reszta tych funkcji to zwykłe "efekty przestrzenne" które zmieniają dźwięk w sposób sztuczny - cyfrowy i Twoje ulubione kawałki mogą brzmeć "nieswojo" a na dts głośniki czasem "charczą".

    0
  • #11 26 Wrz 2013 15:21
    Maniobm
    Poziom 7  

    Może jest tylko nie wiem jak ona sie nazywa w audiotraku:), a może gdzie indziej należy szukać. Tak czy siak poczytam, filmy działają w 5.1 wiec głośniki działają bez zarzutu. Mam pytanie jeszcze odnoście muzyki jak to jest ponieważ pliki mp3 widzę że nie grają w 5.1. Być może to kwestia też jakieś wtyczki:) lub tego ze są tylko w stereo i koniec. Używam Aimpa może też o tym coś napiszecie:). Dziękuje bardzo wam obu za pomoc:)

    0
  • #12 26 Wrz 2013 15:23
    subtronic
    Poziom 20  

    safbot1st napisał:
    -stereo surround (audigy) lub ogólnie cmss

    yup, tylko, że pod XP
    pod Win 7 Audigy 2 ZS czy mój Audigy 4 nie będzie tak działał nawet przy zmodowanych sterownikach o czym już wcześniej rozmawialiśmy tutaj ;)
    https://www.elektroda.pl/rtvforum/topic2650579.html
    Pozdrawiam.

    edit:

    Maniobm napisał:
    Mam pytanie jeszcze odnoście muzyki jak to jest ponieważ pliki mp3 widzę że nie grają w 5.1. Być może to kwestia też jakieś wtyczki:)

    http://www.holophonic.ch/archivio/testaudio/Cereni%20-%20Holophonic.mp3

    Sprawdź to, jeżeli odpali się w 5.1 to żadnych wtyczek nie trzeba ;)
    edit 2:
    Maniobm napisał:
    Niestety to co dałeś odpala się tylko w stereo:)

    oops, sorki ;) będę w domu to zapodam, ewentualnie możesz sam znaleźć coś w googlach typu "mp3 5.1"

    0
  • #13 26 Wrz 2013 15:37
    Maniobm
    Poziom 7  

    Niestety to co dałeś odpala się tylko w stereo:)

    0
  • #14 26 Wrz 2013 15:49
    safbot1st
    Poziom 43  

    Zacznijmy od tego jakim programem kolega odtwarza i czy ten program jest odpowiednio skonfigurowany, przecież to nie jest wszystko jedno.
    np. w VLC można ustawić matrycę, założę się, że da się przednie głośniki zmapować na tylne.

    Dodano po 3 [minuty]:

    subtronic napisał:
    yup, tylko, że pod XP
    pod Win 7 Audigy 2 ZS czy mój Audigy 4 nie będzie tak działał nawet przy zmodowanych sterownikach o czym już wcześniej rozmawialiśmy tutaj :wink:

    Tak tylko temat jest ciągle otwarty - może da się jakoś...

    Ja tego nie sprawdzę, bo brzydzę sie win7i8.

    ps. nawet na yt są filmy w 5.1

    0
  • #15 26 Wrz 2013 16:06
    Maniobm
    Poziom 7  

    Kolego z Warszawy pisałem wcześniej że używam programu Aimp:)

    0
  • #16 26 Wrz 2013 16:15
    safbot1st
    Poziom 43  

    Maniobm napisał:

    Kolego z Warszawy pisałem wcześniej że używam programu Aimp:)

    Świetnie, tylko, że na tym programie tylnie głośniki nie działają!
    Próbowałeś innego softu, czy ciągle w kółko tym samym?

    Dodano po 1 [minuty]:

    safbot1st napisał:
    i czy ten program jest odpowiednio skonfigurowany

    Pytam i pytam i niczego się nie dowiaduję...

    Dodano po 4 [minuty]:

    Odtwarzasz jako DirectSound, czy jak? Prosimy o pewną dozę samodzielności przy rozwiązaniu kwestii i komplet info.

    Audiotrack Maya U5 Windows 7 nie widzi tylnych głośników

    Prawdę mówiąc bogactwo opcji dot. konfiruracji głośników trybów i wyjść w tym programie troche "przeraża".

    0
  • #17 26 Wrz 2013 16:17
    Maniobm
    Poziom 7  

    Kolego z Warszawy:) pisze ze z Warszawy bo jest też drugi kolega z Torunia a że nie znam twojego imienia to tak się zwracam. Napisałeś w poście że na tym programie nie działają tylne głośniki wiec pytanie czy jest dobrze skonfigurowany skoro i tak nie da się na nim ustawić innych głośników niż frontowych jest niezasadne. Ale tak oczywiście śledziłem w opcjach poustawiałem jest też opcja 5.1 aczkolwiek musiałby to być widocznie dźwięk 5.1 aby działały. Aczkolwiek wiem że w innych programach kombinowano jak to zrobić żeby grały też głośniki z tyłu. Dlatego może wiesz na jakim programie bym był w stanie odtworzyć utwory nawet w mp3 na wszystkich głośnikach.

    Dodano po 1 [minuty]:

    Audiotrack Maya U5 Windows 7 nie widzi tylnych głośników Prosze podgląd

    0
  • #18 26 Wrz 2013 16:25
    safbot1st
    Poziom 43  

    Widzę, w urządz odtwarzana masz DirectSound: głośniki (3 - Maya U5 ) - to znaczy, że program widzi tylko 3 głośniki?

    0
  • #19 26 Wrz 2013 16:32
    Maniobm
    Poziom 7  

    Audiotrack Maya U5 Windows 7 nie widzi tylnych głośników

    Dodano po 5 [minuty]:

    hmmm Jeżeli 3 oznacza ze widzi 3 to tak

    0
  • #20 26 Wrz 2013 16:33
    safbot1st
    Poziom 43  

    Co do

    Maniobm napisał:
    może wiesz na jakim programie bym był w stanie odtworzyć utwory nawet w mp3 na wszystkich głośnikach.

    safbot1st napisał:
    np. w VLC można ustawić matrycę, założę się, że da się przednie głośniki zmapować na tylne.

    Audiotrack Maya U5 Windows 7 nie widzi tylnych głośników
    kurcze nie mogę tego teraz znaleźć- tyle tego jest w VLC - spróbuj - zdaje się, że jest też DTS jak w realteku - zawsze coś...

    0
  • #21 26 Wrz 2013 16:37
    Maniobm
    Poziom 7  

    Ściągam vlc zaraz zobacze

    0
  • #22 26 Wrz 2013 16:41
    safbot1st
    Poziom 43  

    Maniobm napisał:
    hmmm Jeżeli 3 oznacza ze widzi 3 to tak

    To niedobrze - znaczy że sterownik tak każe grać progamowi, czyli vlc też tylko 3 głośniki zobaczy.
    Może jakieś inne stare stery są do tej karty, albo te pod win7 są jeszcze zabugowane?

    0
  • #23 26 Wrz 2013 16:51
    Maniobm
    Poziom 7  

    Jakie konkretnie sterowniki mogą być jeszcze zbugowane bo miałem realteka pod laptopa zintegrowanego i on jest kompletnie wyłączony wiec nic raczej jego sterowniki nie mają do tego. Może to kwestia windowsa 7 może sterowników które dodaje sie do audiotraka hmm trudno powiedzieć. VLC też niestety mimo poustawiania opcji jest taki sam efekt.

    Dodano po 1 [minuty]:

    Może on widzi 3 bo sa 3 wejscia front - c/lfe- i side w karcie.

    0
  • #24 26 Wrz 2013 17:41
    safbot1st
    Poziom 43  

    Maniobm napisał:
    Może on widzi 3 bo sa 3 wejscia front - c/lfe- i side w karcie.

    Jeśli już to wyjścia
    6 kanałów masz wyjścia.

    Ok, pogrzebałem w sieci zrób tak:
    odinstaluj dokładnie te stery które masz, skasuj sterownik, wyczyść rejestr itp.
    zresetuj i zainstaluj stery pod ...viste 64 da się tak?

    Dodano po 1 [minuty]:

    http://www.techspot.com/blog/354/no-windows-7-drivers-yet-try-using-vistas/

    0