Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Niechciane zwarcie 5V do masy ATX

25 Wrz 2013 18:55 1881 12
  • Poziom 22  
    Witam.
    Chciałbym zapytać co mogło się spalić albo czy po prostu siadł bezpiecznik w ATX po zwarciu 5V (kabel czerwony) z masą ponieważ przez przypadek zapomniałem zabezpieczyć kabla taśmą izolacyjną.
    Z góry dziękuję za pomoc.
  • Spec od komputerów
    Jaki to zasilacz ? Uruchom zasilacz " na sucho " i sprawdź czy się uruchomi. Jak się uruchomi to miernikiem sprawdź napięcia.
  • Poziom 22  
    W ogóle wentylator, ani zasilacz się nie włącza.
  • Użytkownik usunął konto  
  • Poziom 22  
    Tracer-4life/400
  • Moderator na urlopie...
    igor1516 napisał:
    Tracer-4life/400


    Nawet nie próbuj go reanimować. Nawet jak sprawny i tak do wymiany.

    W markowym zasilaczu jest zabezpieczenie przeciwzwarciowe - w tym czymś mogło także być, ale z racji marnego wykonania, mogło nie zadziałać.

    Mam nadzieję, że reszta sprzętu ok - to sprawdzisz na innym, już markowym zasilaczu.

    Dodano po 1 [minuty]:

    igor1516 napisał:
    przez przypadek zapomniałem zabezpieczyć kabla taśmą izolacyjną.


    Poprostu nie zabezpieczyłeś, i jest nauczka na przyszłość. Nie wolno tak zostawiać przewodów, bo możesz wywołać pożar!
  • Poziom 22  
    Dzięki.
    Na koniec zapomniałem dodać, że to był przerobiony zasilacz warsztatowy, ale to już nie ważne.
  • Poziom 22  
    Chyba muszę go zrobić po swojemu, bo już się w nim gubię.
  • Poziom 22  
    Nie wiem jakim cudem ale zasilacz zniwu dziala mimo tego ze pisaliscie ze to szmelc!!! :D
  • Moderator na urlopie...
    Bo widocznie, jednak jakieś zabezpieczenie przeciwzwarciowe jest, a z Twoich postów wynikało, że już się nie uruchamia, stąd stwierdzenie, że uległ awarii.
    Zawsze po zwarciu należy odczekać dłuższą chwilę, by zasilacz znów działał - tak to działa w każdym zasilaczu ATX.

    Niemniej jednak, to szmelc i należy go wymienić na markowy zasilacz.
    https://www.elektroda.pl/rtvforum/topic1199271.html