Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak połączenia pomiędzy komputerem, a programatorem USBASP.

daliwwan 26 Wrz 2013 17:52 1065 0
  • #1
    daliwwan
    Poziom 8  
    Witam. Doszły do mnie dzisiaj części ze sklepu, m.in. programator USBASP (http://botland.com.pl/programatory/1359-programator-avr-zgodny-usbasp-isp-zielony.html) oraz mikrokontroler ATmega88PA. Podłączyłem go do płytki stykowej wg pierwszego filmiku na tej stronie (http://mirekk36.blogspot.com/2012/12/avr-jak-zaczac.html) jednak brak odpowiedzi w programie MkAVRCalculator (próbowałem też w AVR Studio 4, ale nie mogłem tam znaleźć konsoli błędów). Błąd jaki wyskakuje mi przy włączonej zworce serwisowej:
    http://i.imgur.com/rGfJY4X.png
    Oraz przy wyłączonej zworce serwisowej, a włączonych dwóch pozostałych (zasilanie oraz zwolnienie) i podłączonej płytce stykowej (z mikrokontrolerem):
    http://i.imgur.com/uZQo4jR.png
    Dodatkowo na drugim obrazku widać, że system poprawnie wykrywa programator (a przynajmniej tak wnioskuję). Sterowniki instalowałem z pomocą filmiku umieszczonego na tej stronie - http://mirekk36.blogspot.com/2011/05/wszystko-o-usbasp.html.
    Męczę się z tym już chyba z 3 godziny. Wcześniej raz wykryło mi mikrokontroler, ale nie wiem jak to zrobiłem.

    Pozdrawiam

    Dodano po 15 [minuty]:

    Wróć - jestem idiotą. Myślałem że te zworki idą kolejno (mam odwrotne wejścia USB z przodu kompa) i nie zauważyłem że są podpisane. Działa w MkAVRCalculator, choć w AVR Studio nadal nie mogę się połączyć.