Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Saeco Incanto - Miga czerwona "kropelka"

lElektryk 29 Sep 2013 16:35 7212 4
  • #1
    lElektryk
    Level 18  
    Witam,
    zakupiłem dzisiaj ekspres Saeco Incanto, miał być w 100% sprawny, ale jak się okazało - nie do końca tak jest. Po uruchomieniu ekspresu i nalaniu wody miga czerwona kontrolka z "kropelką" i przez pierwsze 5 sekund coś w nim warczy. Szukam, szukam ale nie mogę znaleźć żadnych informacji co robić.
  • #2
    zbb361
    Level 15  
    Dzień dobry
    proponuje zacząć od ściągnięcia instrukcji z netu , może być zapowietrzony [sprawa prosta ], zatkany [kłopot dość poważny], uszkodzony przepływomierz , czujnik poziomu wody ewentualnie elektronika[różne wysokie koszty za części].
    powodzenia
  • #3
    lElektryk
    Level 18  
    Instrukcje jakąś pobrałem. Z tego co zrozumiałem żeby go odpowietrzyć to trzeba przekręcić gałkę z prawej strony - powinna wtedy polecieć woda z dyszy. Gdy ją przekręcę - ekspres warczy. Zatkany? Jak się za to zabrać?
  • #4
    zbb361
    Level 15  
    Dzień dobry
    1-trzeba sprawdzić czy nie padła pompa[jeżeli padła trzeba wymienić]
    2-jeżeli jest dobra [ nie znaczy jak się leje za nią woda że jest dobra! trzeba sprawdzić jakie daje ciśnienie]
    3-sprawdzić drożność obwodu wodnego [jeżeli jest zatkany trzeba go w jakiś sposób udrożnić mechanicznie , chemicznie lub poprzez wymianę zatkanej części]
    4-poskładać sprawdzić co będzie dalej
    tyle na start
    życzę powodzenia
  • #5
    lElektryk
    Level 18  
    Witam ponownie!
    Więc tak:
    Na wstępie chciałbym dodać iż dokładnie jest to model SUP 021Y.
    Dzisiaj ponownie zalałem ekspres wodą, uruchomiłem, zabrzęczał i... nic. :D
    Przystąpiłem do działania. Otworzyłem ekspres. Wężyki doprowadzające wodę do pompki były wypełnione wodą, natomiast za pompką - było sucho. Odłączyłem je, dmuchnąłem w jeden, w drugi - wydają się być drożne. Czyli już wiem gdzie zatrzymuje się woda. Posiłkując się instrukcją znalezioną w internecie, zdemontowałem pompkę.
    No to co? Mając ją w garści rozłożyłem ją na czynniki pierwsze :D I obecnie wygląda następująco:
    Saeco Incanto - Miga czerwona "kropelka"
    No i teraz zgłaszam się po rady: co dalej robić? Jakoś wyczyścić troche to/wrzucić do "kamyka"? Czy może tak rozłożona pompka nadaje się już tylko na śmietnik?
    Pozdrawiam
    Bartosz

    Dodano po 2 [godziny] 15 [minuty]:

    Tak więc przedmuchałem tylko, złożyłem do kupy, złożyłem ekspres do kupy i... działa! Tak więc chyba jest już OK. Prawdopodobnie gdzieś któraś "kuleczka" czy sprężynka załapała trochę za dużo kamienia i pompka nie pompowała.
    Mam nadzieję że komuś kiedyś przyda się ten temat.
    Pozdrawiam
    Bartosz