Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrofon - nie slychac mnie.

manio1908 29 Wrz 2013 19:21 25086 25
  • #1 29 Wrz 2013 19:21
    manio1908
    Poziom 9  

    Witam.
    Na wstepie zaznacze ,ze od rana szukam rozwiazania i znalezc go nie moge.
    Nie odsylajcie mnie do googli , przeczesalem dzis chyba wszystkie tematy lecz praktycznie kazdy konczy sie tak samo...

    Moze opisze nieco swoj problem:
    Wczoraj po poludniu siedzialem sobie normalnie rozmawiajac ze znajomymi na Skype, po zakonczeniu rozmowy wyszedlem do sklepu (na ok. 1h) po powrocie wybudzilem komputer (aha mam Windows 7) wszedlem na Team Speak 3 bo mielismy grac z chlopakami no i bum co sie okazalo slychac mnie bylo moze przez 3 minuty i nagle cisza ... Gadam ,gadam i zadnego odzewu , kolega napisal mi ze slychac jakis szum a mnie nie. Pierwsza reakcja rr systemu (oczywiscie nie pomoglo) , podlaczylem drugie sluchawki z nadzieja ze jednak zadzialaja - nic ten sam problem. Przespalem sie z owym problemem , rano jak tylko wstalem otworzylem obudowe myslalem ze odlaczyly sie te kabelki (nie wiem jak inaczej to nazwac) wiec podopychalem je do konca ,odpalilem komputer i nadal nic , pomyslalem Sobie - ok moze przelacze kabelki od sluchawek i mikrofonu do przedniego panelu (wydawalo mi sie to dobrym pomyslem) lecz no coz nic to nie dalo.

    Teraz jezeli dam wzmacnianie glosnosci mikrofonu slychac buczenie , jesli puszcze muzyke , wywali jakis blad windowsa , to wlasnie to sie nagrywa a moj glos nie , to nawet slychac jak pukam w ten mikrofon (i to wszystko) !!!

    Sterowniki reinstalowalem - nie pomoglo.
    Ustawieniami sie bawilem - nie pomoglo.

    Myslicie ze jest to problem wejsc ?
    Myslicie ze padlo by tylne gniazdko (jesli mozna je tak nazwac) i przednie ?
    Czy jednak ta para sluchawek jest uszkodzona..?
    Aha , sluchawki dzialaja normalnie , mikrofon nie.

    m56s-s3 --- moja plyta gowna.
    Sterowniki to Realtek HD Audio (czy jakos tak) - bodajze Realtek alc888 to moja karta dzwiekowa.
    Windows 7.

    Jak myslicie w czym moze tkwic problem ?

    1 25
  • #2 29 Wrz 2013 19:42
    safbot1st
    Poziom 43  

    Spróbuj ten mikrofon od słuchawek w innym komputerze.
    Daj screeny jak masz ustawione miksery nagrywania i odtwarzania.

    0
  • #3 29 Wrz 2013 19:43
    diseasekowalski
    Poziom 35  

    manio1908 napisał:
    [...], jesli puszcze muzyke , wywali jakis blad windowsa , to wlasnie to sie nagrywa a moj glos nie , to nawet slychac jak pukam w ten mikrofon (i to wszystko) !!!


    Za takie opisywanie problemu palimy na stosie.

    JAKI BŁĄD????????????????????!?!??!?!?!?!?

    0
  • #4 30 Wrz 2013 16:23
    manio1908
    Poziom 9  

    safbot1st napisał:
    Spróbuj ten mikrofon od słuchawek w innym komputerze.
    Daj screeny jak masz ustawione miksery nagrywania i odtwarzania.


    Mam nadzieje ze o te "miksery" ci chodzi:
    Zakladka nagrywanie
    Mikrofon - nie slychac mnie.

    Zakladka odtwarzanie
    Mikrofon - nie slychac mnie. Mikrofon - nie slychac mnie. Mikrofon - nie slychac mnie. Mikrofon - nie slychac mnie.

    Mikrofony oba dzialaja.
    Posiadam dwa zestawy (jezeli mozna to - sluchawki+mikrofon tak nazwac)
    i dzialaja one na drugim komputerze.

    Dodam ze nic nie przestawialem (chodzi o suwaki itp.) wszystko jest tak jak bylo, wiec teoretycznie powinno dzialac.


    diseasekowalski napisał:
    manio1908 napisał:
    [...], jesli puszcze muzyke , wywali jakis blad windowsa , to wlasnie to sie nagrywa a moj glos nie , to nawet slychac jak pukam w ten mikrofon (i to wszystko) !!!


    Za takie opisywanie problemu palimy na stosie.

    JAKI BŁĄD????????????????????!?!??!?!?!?!?



    Problemem nie jest tu "Blad windowsa" , naucz sie czytac ze zrozumieniem. Prosilbym sie nie wypowiadac jezeli nie masz nic sensownego do przekazania.

    1
  • #5 30 Wrz 2013 16:30
    safbot1st
    Poziom 43  

    Rear Pink In = 0
    Front Pink In = 0

    Jak to ma działać ? :D :D :D

    Np. gry/aplikacje czasem same wyciszają pink w karcie i ogólnie programy mieszją w tych mikserach. Mikset systemowy czasem walczy z mikserem producenta karty (na noże).

    1
  • #6 30 Wrz 2013 16:55
    manio1908
    Poziom 9  

    safbot1st napisał:
    Rear Pink In = 0
    Front Pink In = 0

    Jak to ma działać ? :D :D :D

    Np. gry/aplikacje czasem same wyciszają pink w karcie i ogólnie programy mieszją w tych mikserach. Mikset systemowy czasem walczy z mikserem producenta karty (na noże).




    No niestety nie pomoglo,
    Front Pink In = 100
    I slychac w sluchawkach szum ktory wytwarza mikrofon i to wszystko, a mikrofon jak nie wykrywal glosu , tak dalej nie wykrywa.

    Spojrz na mikrofon - puszczam muzyke odgloszona na max :
    Mikrofon - nie slychac mnie.
    I muzyka wyciszona :
    Mikrofon - nie slychac mnie.

    Ja na prawde nie wiem o co chodzi i mysle ze dam sobie z tym spokoj bo nigdzie nie ma rozwiazania , przeczytalem mase teamtow i nic, pewnie i wy nie wiele pomozecie , mysle ze mniej problemow by bylo jak bym kupil mikrofon z wejsciem USB.

    Mikrofon lapie dzwieki systemu, nie lapie mojego glosu czy dzwiekow otoczenia.

    1
  • #7 30 Wrz 2013 17:04
    safbot1st
    Poziom 43  

    manio1908 napisał:
    No niestety nie pomoglo,
    Front Pink In = 100

    Ale on pokazuje w wejściu mikrofonowym prawdopodobnie miks z kanałów analogowych - jesli wiesz co to.
    Poza tym wkleiłeś na screenie okno na zakładce nagrywanie!
    To chcesz nagrywać w końcu mikrofon, czy słyszeć go w słuchawkach.
    manio1908 napisał:
    pewnie i wy nie wiele pomozecie

    Człowieku małej wiary <żart>
    Szczerze mówiąc te sterowniki Realteka już pod XP powodowały, że człowiek może osiwieć i zgodzę się - już z 10ty temat o mikrofonie i realteku i ani cienia postępów. Poza tym jak patrzę jak zrobione są te panele to się w głowie nie mieści - tego się nie da używać - nie ma w tym win7 normalnych mikserów poziomych na cały ekran tylko przesuwane góra dół (paranoja wg. mnie).
    Jakbym sam miał taki problem w komputerze to bym przynajmniej doszedł czy problem jest sprzętowy, czy programowy, a jak kolega już zdecyduje się, czy chce odsłuch robić z mikrofonu, czy nagrywać go to można ruszyć dalej z diagnozą.
    Na próbę proponuję włączyć mikorfon w różowy z tyłu,
    dać rear pink in na max
    i nagrać mic jako źródło dźwięku w programie np. audacity free i zobaczyć, czy się nagrywa. Pozdr.

    0
  • #8 30 Wrz 2013 17:22
    manio1908
    Poziom 9  

    Hmmm nie bardzo rozumiem...
    Mikrofon chce zeby inni mnie slyszeli (jesli rozumiesz o co mi chodzi) ,bo do tego przeciez sluzy mikrofon.
    Screen w zakladce nagrywanie - no tak bo tam zawsze ustawialem glosnosc mikrofonu itp. jezeli go podpinam to wlasnie w tej zakladce mi sie on pokazuje.

    Wpialem mikrofon do rozowego wejscia z tylu dalem to rear pink in na max , w sluchawkach znow slysze szum (nie mam pojecia czemu).
    Tym audacity moglbym sie pobawic tylko nie bardzo wiem jak dac mikro jako zrodlo dzwieku.
    Jestem raczej zielony w niektorych kwestiach (wiesz jak to jest, nigdy sie nie interesowalem takimi rzeczami).


    Ahh jesli to jest wazne te "Rear pink in" i to drugie "Front pink in" mam we wlasciwosciach moich sluchawek , nie mikrofonu.

    0
  • #9 30 Wrz 2013 17:27
    safbot1st
    Poziom 43  

    manio1908 napisał:
    Jestem raczej zielony w niektorych kwestiach (wiesz jak to jest, nigdy sie nie interesowalem takimi rzeczami).

    Jasne, zwłaszcza jak tak to pięknie panowie z realteka zagmatwali.
    manio1908 napisał:
    Mikrofon chce zeby inni mnie slyszeli (jesli rozumiesz o co mi chodzi) ,bo do tego przeciez sluzy mikrofon.

    I tu już jest podstawowa rozbieżność: nagrywanie vs odtwarzanie czyli potocznie odsłuch (ta nomenklatura w windowsie też "zabija" logiką).
    Bo to że oni cię słyszą (nagrywanie) , to nie znaczy, że Ty sam będziesz się słyszał (odsłuch).
    Czy to już jasne?

    0
  • #10 30 Wrz 2013 17:40
    manio1908
    Poziom 9  

    Hmmmm....
    Widze ze nie bardzo wiesz o co mi chodzi....

    Mikrofon dzialal normalnie do czasu , ja nie chce slyszec siebie po prostu chce aby inni mnie slyszeli....

    Nagrywajac audacity slychac szum czyli to co w sluchawkach.
    To nie jest tak ze wiesz nie mam co robic i chce posluchac swojego glosu, po prostu mikrofon nagle przestal dzialac i teraz slychac zamiast mojego glosu , slychac muzyke ktora puszczam w tle (tj. przez Windows Media Player) , slychac kazdy dzwiek wytwarzany przez windows (podczas rozmowy np. na skype lub team speak 3) a buczenie jest tutaj obowiazkiem.

    Tak mi sie wydaje ze nie zrozumiales mojego problemu.
    Wiec tak szybko - gadam z kims na skype - on slyszy kazdy dzwiek ktory pochodzi z windowsa (chyba dobrze to ujalem) - przyklad slucham muzyki - osoba z ktora rozmawiam na skype slyszy muzyke, MOJEGO GLOSU NIE.

    I na ten problem nie moge nic poradzic.... nie mam pojecia co sie stalo.

    Aha dodam ze jak odepne mikrofon to nie ma szumow, nie ma nic.
    Wiec to na pewno wina mikrofonu (To ze slychac muzyke ,a nie moj glos).

    1
  • #11 30 Wrz 2013 18:25
    safbot1st
    Poziom 43  

    Ok, próbuję to jakoś ogarnąć.
    O ile prostsze to jest na XP, czy Audigy,

    Przede wszystkim zakładam, że te stery są i zawsze były totanie zabugowane.
    Dodatkowo skype miesza bez pytania w mikserach.
    1. Wyłącz ten Realtek digital Input bo to włączone może powodować problemy.
    2. Odinstaluj to Screeming Bee Audio Microphone (co to właściwie jest? :( ).
    3. Jak widać Stereo Mix jest Wyłączone więc niemożliwe, że ktoś słyszy dźwięki z systemu przez skype.

    Biorąc pod uwagę zbugowanie sterów i machlojki skype a także zwykłe uszkodzenie wejścia mic pozwolę sobie napisać:
    Jeśli to nie pomoże przeczytaj wersję beta tego postu którą wklejam pod spodem - czyli problem który nazwałbym
    desynchronizacja kilku mikserów w jednym systemie naraz.
    ufff...

    OK, rozumiem coraz dokładniej o co Ci chodzi. Ja po prostu mam w głowie raz zastany system ustawień dźwięku w windowsie i nic nie wskazuje na to aby się zmienił - także z tego co piszesz to wynika.
    Wiec od nowa - zerknij na ten mikser:

    Mikrofon - nie slychac mnie.

    Jesteś napewno anglojezyczny, więc jak widać ten mikser jest ustawiony na przesyłanie np. przez skype dźwięków z systemu zamiast mikrofonu.
    Wg. mnie w tej chwili Twój mikser systemowy (gdziekolwiek on jest - nie wiem) jest tak właśnie ustawiony.
    Niemożliwe jest więc aby przekazywał w tej pozycji dźwięk mikrofonu.
    Należy odnależć taki mikser lub jego odpowiednik i zmienić w nim "Zaznacz" na mikrofon.


    Dodano po 10 [minuty]:

    manio1908 napisał:
    Wczoraj po poludniu siedzialem sobie normalnie rozmawiajac ze znajomymi na Skype, po zakonczeniu rozmowy wyszedlem do sklepu (na ok. 1h) po powrocie wybudzilem komputer (aha mam Windows 7) wszedlem na Team Speak 3 bo mielismy grac z chlopakami no i bum co sie okazalo slychac mnie bylo moze przez 3 minuty i nagle cisza ... Gadam ,gadam i zadnego odzewu , kolega napisal mi ze slychac jakis szum a mnie nie.

    To zdanie wydaje się kluczowe, zostawiłeś włączony skype i uruchomiłeś team speak.
    Mikser wszedł pod kontrole 2 programów, które używają mikrofonu naraz.
    Nie masz żadnej gwarancji, czy wiedzy, że koledzy od początku słyszeli Cię na team speak, bo w 3-4 osoby ciężko się zorientować kto komu odpowiedział na co.
    Mikser pozostał w jakieś dziwnej pozycji którą zapamiętuje i jest ona niezależna od restartu systemu. - być może zbugował się.

    Wniosek jest 1 i ciężki do przełknięcia - albo grzebanie w rejestrze albo format mogą być lekarstwem - zadecydujesz sam.

    ps. Szczególnie niebezpiecznym narzędziem wg. mnie są ustawienia głośności i głośn. mikrofonu w Skype.

    0
  • #12 01 Paź 2013 16:39
    sosarek

    Poziom 43  

    Podoba mi się zdanie Aha , sluchawki dzialaja normalnie , mikrofon nie. .
    W Menadżerze dźwięku Realtek masz prawidłowo przypisane wejścia do poszczególnych urządzeń ?

    0
  • #13 01 Paź 2013 22:39
    manio1908
    Poziom 9  

    Hmmm , zrobilem format systemu...
    Mikrofon nadal zachowuje sie nie normalnie - czyli bez zmian.
    Nie wiem czy w tym przypadku mam robic cokolwiek, czy to jednak wina sprzetu ?



    sosarek napisał:
    Podoba mi się zdanie Aha , sluchawki dzialaja normalnie , mikrofon nie. .
    W Menadżerze dźwięku Realtek masz prawidłowo przypisane wejścia do poszczególnych urządzeń ?


    Dziekuje , staralem sie.
    Tak raczej wszystko bylo prawidlowo...
    Teraz bede instalowac stery od nowa, zobaczymy czy moze to cos pomoze w co watpie.

    0
  • #14 01 Paź 2013 23:07
    safbot1st
    Poziom 43  

    Stery chipsetu zainstalowałeś jako pierwsze ? ? ?

    0
  • #15 02 Paź 2013 00:07
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Przecież na tych screenach z nagrywania wydaje się że jest dźwięk, Ciebie nie będzie słychać jak mówisz w słuchawkach. Nagraj np odtwarzaczem jet audio sygnał z mikrofonu lub innym i zobacz czy nagrywa odtwarzając go potem w jakimkolwiek programie do odtwarzania, bo wg screenów dźwięk był.

    0
  • #16 02 Paź 2013 14:50
    manio1908
    Poziom 9  

    Znajomy (informatyk) stwierdzil ze plyta glowna sie sypie i mozliwe ze mial racje, no bo hej zrobilem juz format, wlasciwie wydaje mi sie ze zrobilem wszystko co bylo mozliwe.



    safbot1st napisał:
    Stery chipsetu zainstalowałeś jako pierwsze ? ? ?

    Tak.

    mati211p napisał:
    Przecież na tych screenach z nagrywania wydaje się że jest dźwięk, Ciebie nie będzie słychać jak mówisz w słuchawkach. Nagraj np odtwarzaczem jet audio sygnał z mikrofonu lub innym i zobacz czy nagrywa odtwarzając go potem w jakimkolwiek programie do odtwarzania, bo wg screenów dźwięk był.


    Przeczytales caly temat ? Bo nie chce mi sie pisac tej samej odpowiedzi drugi raz.



    No nic, nie wiem czy jeszcze jakies rady, czy ten temat i tak nie znajdzie swojego rozwiazania ?
    Jesli macie jeszcze cos do dodania to smialo.
    Ja juz mam dosyc po prostu....
    4 dni sie z tym mecze i nic, zadnego postepu...
    Ahh te komputery.... Tyle nerwow stracilem, a chyba nie pozostaje mi nic innego jak kupic mikrofon pod USB.

    0
  • #17 02 Paź 2013 14:53
    safbot1st
    Poziom 43  

    manio1908 napisał:
    safbot1st napisał:
    Stery chipsetu zainstalowałeś jako pierwsze ? ? ?

    Tak.

    Jestem skłonny przyznać rację Twojemu koledze - mi też realteki się psuły - gniazda przestawały działać na 1-2 dni, potem padły totalnie, wstały za miesiąc.
    Płyta lubi sie psuc od realteka, potem w kolejce lan i usb.
    Możesz jeszcze oglądnąć dokładnie rezystorki i inne elementy smd na płycie.
    Wygląda na to, że "pierdykło" i tyle.

    0
  • #18 02 Paź 2013 15:01
    sosarek

    Poziom 43  

    Czy przy odłączeniu mikrofonu, i podłączeniu go ponownie z przodu lub z tyłu oprogramowanie wyświetla monit o podłączeniu nowego sprzętu ?

    0
  • #19 02 Paź 2013 17:07
    manio1908
    Poziom 9  

    sosarek napisał:
    Czy przy odłączeniu mikrofonu, i podłączeniu go ponownie z przodu lub z tyłu oprogramowanie wyświetla monit o podłączeniu nowego sprzętu ?



    Nie, nic takiego nie ma miejsca.
    Po prostu podlaczam mikrofon i to wszystko on juz dziala (teoretycznie), nic sie nie wyswietla.


    Ykhym, dodam ze jeszcze wtedy gdy mikrofon dzialal poprawnie, rowniez nic sie nie wyswietlalo.

    0
  • #20 02 Paź 2013 17:16
    sosarek

    Poziom 43  

    Ustaw w Menadżerze dźwięku Realtek wykrywanie złącza.

    0
  • #21 02 Paź 2013 22:59
    manio1908
    Poziom 9  

    Tak, teraz za kazdym razem gdy cos podpinam, pojawia sie napis ze cos tam podlaczylem z tylu (do konkretnego wejscia) lub np. z przodu.

    0
  • #22 02 Paź 2013 23:17
    safbot1st
    Poziom 43  

    manio1908 napisał:
    Tak, teraz za kazdym razem gdy cos podpinam, pojawia sie napis ze cos tam podlaczylem z tylu (do konkretnego wejscia) lub np. z przodu.

    I jak podpinasz mikrofon to co się pojawia? Daj screena.

    1
  • #23 03 Paź 2013 12:50
    manio1908
    Poziom 9  

    safbot1st napisał:
    manio1908 napisał:
    Tak, teraz za kazdym razem gdy cos podpinam, pojawia sie napis ze cos tam podlaczylem z tylu (do konkretnego wejscia) lub np. z przodu.

    I jak podpinasz mikrofon to co się pojawia? Daj screena.



    Nie wiem czy taki efekt chcieliscie uzyskac, ale to jedyne co mi sie wyswietla po podlaczeniu mikrofonu.

    Mikrofon - nie slychac mnie.


    Przy odlaczaniu jest to samo tylko ze "unplugged".

    1
  • #24 03 Paź 2013 13:01
    diseasekowalski
    Poziom 35  

    I jak klikniesz w ten balonik/dymek to co się dzieje?

    0
  • #25 03 Paź 2013 13:04
    safbot1st
    Poziom 43  

    manio1908 napisał:
    Nie wiem czy taki efekt chcieliscie uzyskac, ale to jedyne co mi sie wyswietla po podlaczeniu mikrofonu.

    I dalej nie słychać go, ani nie nagrywa mimo przesunięcia suwaków rear/front pink in/out?
    Na pewno w różowy wkładasz nie w pomarańczowy? :D

    1
  • #26 03 Paź 2013 14:40
    manio1908
    Poziom 9  

    safbot1st napisał:
    manio1908 napisał:
    Nie wiem czy taki efekt chcieliście uzyskać, ale to jedyne co mi się wyświetla po podłączeniu mikrofonu.

    I dalej nie słychać go, ani nie nagrywa mimo przesunięcia suwaków rear/front pink in/out?
    Na pewno w różowy wkładasz nie w pomarańczowy? :D


    No wiesz, aż taki głupi to ja nie jestem. :D
    Te suwaki dotyczą słuchawek, jeżeli je przesunę na 100, to słyszę buczenie mikrofonu właśnie w słuchawkach.
    Wejść nie mylę, bo tu nie ma różnicy czy podłączę mikrofon z przodu czy z tylu, cały czas to samo.

    diseasekowalski napisał:
    I jak klikniesz w ten balonik/dymek to co się dzieje?


    Znika.



    Coz, widze ze rozwiazania nie znajdziemy. Wstepna wersja - plyta glowna poszla sie.... Dziekuje tym co chcieli pomoc.
    Jezeli ktos znajdzie rozwiazanie, prosze o kontakt na PW lub na GG:430207.
    Pozdrawiam i jeszcze raz dziekuje !

    0