Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Edimax 1216U - PS widzę w sieci drukarki nie

robert901 29 Wrz 2013 21:32 1482 3
  • #1 29 Wrz 2013 21:32
    robert901
    Poziom 10  

    witam,
    chciałem podłączyć drukarkę USB poprzez Print Serwer i AP Client do sieci domowej WIFI. podłączyłem jak trzeba (tak mi się wydaję), widzę print serwer ale drukarek sieciowych nie.

    oto połączenie:
    podłączyłem drukarkę Brother DCP-135C pod PrintServer Edimax PS-1216u,
    w PS ustawiłem na sztywno IP 192.168.1.62
    PS podłączyłem pod D-link DAP-1160, D-link w trybie AP Client,
    WIFI idzie z Neostrady, po AP, AirLive WL-5460AP. wpisując w przeglądarkę adres IP Print Serwera bez problemu się do niego podłączam (przez wifi), status drukarki w nim "OK", widzi nazwę i typ drukarki i tu wszystko co dobre się kończy. Dodając "nową drukarkę" w ustawieniach drukarek na WinXp nie znajduję żadnej drukarki.

    co jest źle? już przekopałem google, elektrodę i wprowadzałem różne tryby w D-linku.

    0 3
  • #2 29 Wrz 2013 21:47
    jimasek
    Moderator - Sieci, Internet

    Wygląda na to że problemem jest APClient który nie jest do końca przezroczysty i maskuje adres mac swoim adresem. Trzeba by zastosować konfigurację Bridge-ową (przezroczystą).

    0
  • Pomocny post
    #3 29 Wrz 2013 21:57
    tzok
    Moderator Samochody

    Drukarkę podłączoną do printservera dodajesz jako drukarkę lokalną, a nie sieciową i sam system Ci jej nie znajdzie, musisz ją dodać ręcznie i podać jej adres IP lub nazwę NetBIOS. Drukarki sieciowe które znajduje kreator to drukarki udostępnione na innych komputerach. Jeśli z komputera na którym chcesz zainstalować tę drukarkę da się wejść w panel konfiguracyjny printservera to powinno być ok, choć lepiej, żeby po drodze nie było routerów, a jedynie same urządzenia pracujące w trybie bridge.

    0
  • #4 29 Wrz 2013 22:15
    robert901
    Poziom 10  

    tzok - dzięki wielkie, działa! nie wiedziałem, że tak to należy skonfigurować :D

    0