Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SHARP LC-32LE40E - Nie włącza się, próbkowanie świetlówek

29 Wrz 2013 22:17 3288 10
  • Poziom 27  
    Jak w temacie. Telewizor ma ok 15 miesięcy od kupna. Na forum w zakresie napraw nie było jeszcze takiego modelu. Na zasilaczu widoczny wylany elektrolit o wart. 47u/450 V na zasilaniu z sieci. Po wymianie /3 szt/, bo tyle ich tam jest połączonych równolegle, pomiary napięć na wyjściu zasilacza: 12,6v, 3,2v, 5,2v--są prawidłowe i stabilne. Natomiast napięcie 24 v jest niestabilne waha się od 23,4 do 24,2. Świetlówki na chwilę się zapalają na ok 2 sek, po czym gasną i tak cały czas cyklicznie co 10 sek. Na wszelki wypadek wymieniłem elektrolity w gałęzi 24 v- jednak to nic nie dało.
    Gdzie szukać przyczyny? Czyżby wiele razy już opisywana sprawa świetlówek w tych SHARPACH? Czy jest możliwość uruchomienia go w trybie servo? Jeżeli tak, proszę o podpowiedź w jaki sposób. Przyciski na czole są dotykowe.Jest oryginalny pilot. Z góry dziękuję za podpowiedzi.
  • Pomocny post
    Poziom 40  
    Jakie świetlówki w tv LED? To że resetuje się z jakiegoś powodu to oznacza że nie przechodzi testu włączeniowego do końca, np przepełniony rejestr błędów.
  • Poziom 27  
    [quote="mirex"]
    TELERADIOMECHANIKA napisał:
    Natomiast napięcie 24 v jest niestabilne waha się od 23,4 do 24,2.

    W którym punkcie to mierzone?

    Na wyjściu zasilacza na złączu CN9304

    Dodano po 3 [minuty]:

    satgal napisał:
    Jakie świetlówki w tv LED? To że resetuje się z jakiegoś powodu to oznacza że nie przechodzi testu włączeniowego do końca, np przepełniony rejestr błędów.

    No dobrze, tylko z czego one powstały? Jak wykasować?
    Faktycznie masz rację to LED, tym bardziej, że jest 1 inwerter na płycie zasilacza.
    Tylko na nalepce pisze LCD i tym się sugerowałem. Dzięki za sprostowanie.
  • Pomocny post
    Poziom 40  
    Jak się wejdzie w SM to może się nie wyłączać a rejestr błędów powinien pokazać na co on cierpi. W bazie jest serwisówka.
  • Poziom 27  
    Mogłbyś mi tak na prędce podpowiedzieć jak wchodzi się w SM.?
  • Poziom 40  
    Dla Sharpa MB produkowały różne f-my i to zależy od tego. W Serwis Manualu co jest bazie, powinno pisać jak się wchodzi.
  • Poziom 27  
    No niestety w tym stanie nie można wejść w SM. Czy jest jakiś sposób na wyświetlenie ekranu w trybie awaryjnym?
    Wejście w SM : MENU-1999-PRE PR

    Dodano po 10 [minuty]:

    DOPISEK po 3 min.

    Zanim przeczytacie koledzy proszę Was o jedno, abyście mnie nie brali za wariata po tym co teraz napisałem, a w tym czasie, kiedy pisałem post o g. 15m03 w sąsiednim pomieszczeniu / bo tam mam warsztat/ usłyszałem, że coś zaczyna gadać- okazuje się, że telewizor ożył dziwnym zbiegiem okoliczności. Normalnie reaguje na pilota, wszystkie funkcje wyświetla. Próbowałem ponownie wejść SM jednak nadal nie można, może coś źle robię. Czyżby jakiś cud się stał? Może ktos z kolegów mi to wytłumaczy, bo chcę znać prawdę do końca.
  • Spec od monitorów
    Przecież ten zasilacz 715G51xx-.... możesz sprawdzić na stole.
    Popatrz uważnie na np. str.93 z tego co poniżej
    Link_najlepiej zassaj...potem oglądaj

    Sygnał Backlight On_Off masz stały i stabilny (czy waha się) ?
  • Poziom 27  
    Jest stabilny. W końcu udało się wejść SM, błędów nie ma. Jednak u góry ekranu pokazuje się pasek możliwości / takie demo/ czy jak to się zwał. Jak to wyłączyć? Szukam na pilocie, ale nic nie daje.Który pkt w SM trzeba zobaczyć- nie znam angielskiego i stąd u mnie te problemy.
  • Poziom 27  
    Przetestowałem go, tzn był u mnie dwa dni, włączałem, wyłączałem, pracował po kilka godzin bezusterkowo. Oddałem klientowi, myślę, że powinno być dobrze. Dziękuję kolegom za zainteresowanie się tematem,, tymczasem zamykam.