Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sharp LC-32LE210E - Włącza się na chwilę

Top Serwis 30 Wrz 2013 16:40 3486 10
  • #1 30 Wrz 2013 16:40
    Top Serwis
    Poziom 24  

    Po podłączeniu do sieci na chwilę zapala się niebieski led na panelu, na ułamek sekundy błyska podświetlenie matrycy po czym wszystko gasnie.
    Po dokonaniu pomiarów na zasilaczu RDENCA409WJQZ ustaliłem, że po ponownym włączeniu pojawiają się prawidłowe napięcia, wszystko ginie łącznie z 5V stby.
    Po podłączeniu zasilacza "na stole" jest prawidłowe 5V po podaniu PS ON zasilacz rusza jest dodatkowe 12V kolejne dołączenie INV ON skutkuje całkowitym wyłączeniem zasilacza.
    Po dłuższych pomiarach ustaliłem, że w momencie podania INV On rośnie napięcie na przetwornicy 12V do wartości 16V po czym układ protekcji unieruchamia cały zasilacz.
    Czego tam nie ma w tym "ustrojstwie" .Po odpięciu diody w układzie protekcji ZD201 zasilacz pracuje prawidłowo oprócz przetwornicy 12V jest 16V, zasilacz 5V, zasilacz do Ledów też działa .
    Sprawdziłem i podstawiłem w sprzężeniu kontroli napięcia 12V, niepokojące jest grzanie się trafa tej przetwornicy, na testerze wygląda na sprawne.
    Pomocy!!

  • #2 30 Wrz 2013 17:39
    satgal
    Poziom 40  

    Jest serwisówka w bazie tego tv z mniejszą matrycą. Ja miałem w tym zasilaczu problem z ic SSC9512S, można na próbę zamienić z sobą bo są tam takie 2 szt.

  • #4 01 Paź 2013 06:53
    satgal
    Poziom 40  

    Ja to LC-32LE210 miałem po powodzi, LC-32LE220 po piorunie. Te modele różnią się tylko matrycami i zasilaczami. Czy będzie inne zachowanie zasilacza po zamianie miejscami tych ic to warto zobaczyć. W moim zasilaczu były uszkodzone między innymi 2 szt TL431 i optocuplery, garść FETów. Przypuszczam że jest uszkodzona jedna z grup led w podświetleniu i dlatego warto się przyjrzeć w której części matrycy się nie zapalają.

  • #5 01 Paź 2013 13:24
    Top Serwis
    Poziom 24  

    Wyjmując diodę D803 można oszukać protekt, wtedy zasilacz generuje wszystkie prawidłowe napięcia. Zasilacz wysyła jednak sygnał error 3,2V na pin 1 złącza P801 i telewizor sie nie uruchamia.
    Zdemontowałem dodatkowo podświetlenie led w matrycy i wszystkie diody świecą.

    Dodano po 6 [minuty]:

    https://obrazki.elektroda.pl/4058374700_1380626562.jpg
    https://obrazki.elektroda.pl/3626372900_1380626627.jpg

    https://www.elektroda.pl/rtvforum/topic2053101.html [rt]

  • #6 09 Paź 2013 10:43
    Top Serwis
    Poziom 24  

    Zamieniłem miejscami układy SSC9512S . Jest inaczej, teraz włacza się niebieski led po czym przechodzi na czerwono i mruga naprzemiennie 5X, następnie cyklicznie na czerwono.
    Układ niestety niedostępny w sprzedaży.

  • #8 10 Paź 2013 13:30
    satgal
    Poziom 40  

    Ja dostałem od kolegi płytę zasilacza od tv led Panasonic 715G5373 dla pozyskania tego SSC9512S. Jak zauważyłem zasilacze do tv led wykonane chyba w jednej f-ce dla różnych producentów tv z oznaczeniem 715G... mają ten IC choć nie wszystkie,

  • #9 10 Paź 2013 14:54
    Top Serwis
    Poziom 24  

    Już zamówione na Ebay .W sumie 27zł za 2szt. z przesyłką z Chin.

  • #10 23 Paź 2013 15:05
    Top Serwis
    Poziom 24  

    Wymieniłem układy, jednak nic to nie zmieniło. Jeszcze raz na spokojnie zaczołem wszystko analizować. Ponownie odpiołem diodę D803 i uruchomiłem TV z wciśniętym V- i Input, telewizor uruchomił się z literą "K" , teraz zauważyłem niedoświetlony lewy górny róg ekranu, jak to możliwe przecież rozbierałem już matrycę do "żywej blachy" i wszystkie Ledy się paliły. Ponownie rozebrałem panel i w trybie "K" uruchomiłem podświetlanie. Jedna z 4 listw przerywa albo świeci na 1/2 "gwizdka" przelutowałem profilaktycznie wszystkie diody jednak nic to nie zmienia. Przepięcie w inne miejsce listwy powoduje prawidłowe świecenie.
    Powrót do punktu wyjścia. Oznaczyłem które przewody i która kostka zasila te diody.
    Wyjście oznaczone jako 4A, VFB i 41K zawiera niewiele elementów, na pierwszy ogień poszły kondensatory C801M i C802M po 6,8nF. Po wymianie i wykasowaniu "lamp err. w SM telewizor testuję. Może to była przyczyna, kondensatory na mierniku sprawne.

  • #11 24 Paź 2013 19:10
    Top Serwis
    Poziom 24  

    Po dwudniowym pomyślnym teście zakręciłem tylną ściankę po czym TV znowu się nie uruchomił!! Kolejny demontaż i od początku wyłączenie protect i sprawdzanie wszystkiego.
    Ostukiwanie ruszanie kablami ujawniło wreszcie właściwą usterkę. Nie kontakt na złączu LCN202 był przyczyną usterki . Dziesiątki zabezpieczeń w tym TV doprowadzają właśnie do takich sytuacji, że w końcu nie wiadomo o co chodzi i w pewnym momencie następuje zapętlenie.
    Podsumowanie: Na początek odłączamy diodę D803 co pozwoli na sprawdzenie podświetlania pod warunkiem, że TV nie zdążył już zarejestrować 5X lamp err. Wtedy procedura "K" jak w starszym bracie.

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo