Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Viessmann Vitogas 100 - Palnik nie działa, brak błędów

30 Wrz 2013 17:06 4824 8
  • Poziom 11  
    Witam,
    Palący (w przenośni, bo dosłownie jest odwrotnie) problem.

    Pacjent:
    Kocioł Viessman Vitogas 100 z regulatorem Vitotronic 200 typ KW2 współpracujący ze zbiornikiem Vitocell, ogrzewa ciepłą wodę + cyrkulacja, 2x grzejniki (góra, dół), 1x podłogówka.

    Objaw:
    Palnik nie załącza się. Napięcie na złączu "41" nie pojawia się - nie wychodzi z elektroniki na górze do "czarnego pudełka" (do którego podłączony jest m. innymi palnik) na dole. Pompy pracują, błędów zgłaszanych brak. Bezpieczniki (główny 6,3A dostępny od przodu i drugi 2,4A w elektronice) całe. Gaz w instalacji jest, ciśnienie wody przy kotle było ok. 1,1 podbiłem do 1,8.

    Niestety nasz serwisant jest zajęty aż do środy, więc muszę spróbować przywrócić ciepłą wodę w domu samemu. Uprawnienia SEP konserwacja mam, więc raczej powinienem sobie poradzić, o ile usterka nie będzie jakaś poważniejsza.

    Na Elektrodzie nie znalazłem tematów, w których problemem było nie działanie kotła w taki sposób bez sygnalizacji jakichkolwiek błędów.

    EDIT:
    Filtr na wlocie do kotła oczyściłem, był trochę zamulony, zero zmiany. Jeszcze przypomniało mi się, że dziś dwukrotnie nie było prądu tak na ok. minutę, czy były jakieś skoki napięcia - nie wiem.
  • Użytkownik usunął konto  
  • Poziom 11  
    Ikona się nie świeci, również po włączeniu trybu "kominiarz" (włączenie kotła + wszystkie pompy)
  • Pomocny post
    Moderator - Systemy Grzewcze
    STB - Taki otworek pod klapką, pomiędzy termostatem kotła a głównym włącznikiem. Włóż tam cienki śrubokręt i lekko wciśnij.

    Jeżeli usłyszysz cyknięcie i poczujesz delikatny skok, palnik powinien wystartować.

    Jeżeli trafiłem z diagnozą to odkręć korki w pompach i poruszaj śrubokrętem czy wirniki się obracają lekko.
    Sprawdź czy ktoś nie zamknął jakiegoś zaworu za kotłem.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 11  
    Dziękuję użytkownikom piracik i Walker29 - To było to. Musiałem przegapić informację o tym w serwisówce... A może to jest "bezpiecznik palnika"? (takie hasło znalazłem żeby to sprawdzić przy moich objawach, to jest brak napięcia na stykach, gdy nie ma błędów, ale nie mogłem tego bezpiecznika zlokalizować)

    Jeszcze moment z zamknięciem tematu się wstrzymam, bo mam pytanie pomocnicze: Czy wybicie STB mógł spowodować zabrudzony filtr na wlocie do kotła? Dość dużo osadu z niego wypłukałem.

    Żeby nie było - serwisant i tak zarobi, bo w październiku wypada przegląd ;)
  • Moderator - Systemy Grzewcze
    Powodem wyskoczenia STB jest najczęściej brak przepływu przez kocioł.
    Zabrudzony filtr może być powodem.
    Powodem może być również zanik napięcia w momencie kiedy kocioł grzał ciepłą wodę.
    Po wyłączeniu palnika i zatrzymaniu przepływu temperatura na kotle może skoczyć nawet o 10*C. Spowodowane jest to duża bezwładnością cieplną kotła. (wymiennik żeliwny i spory zład wody)
    Zabezpieczenie w tych kotłach wyrzuca z reguły przy temperaturze 95*C - 115*C warto więc mieć zawsze ciśnienie w kotle pow. 1 bar. aby woda jeszcze nie wrzała.
    Jeżeli wyskoczy ponownie to lepiej już nie resetuj tylko daj fachowcowi, żeby zlokalizował dlaczego tak się stało.
  • Poziom 11  
    Czyli malutki filtr na rurze jest głównym podejrzanym - Zmieniły się temperatury przy jakich kocioł pracuje - to znaczy nie osiąga tak wysokich temperatur (dochodziło do 95, teraz nie osiąga 80 przy grzaniu wody użytkowej).

    Jeszcze raz dziękuję, temat zamykam, niech pozostanie dla potomnych :)