Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota Yaris I 1.0 99r. - Sonda lambda P0172

maciek220. 01 Oct 2013 17:32 24090 25
  • #1
    maciek220.
    Level 9  
    Witam

    Od paru miesięcy wyskakuje mi check engine w aucie. Resetowałem już dwa razy ten błąd i dalej wyskakuje. Komputer pokazał błąd P0172 (zbyt bogata wartość korekcji dawki paliwa blok cyl.1) Ostatnio samochód zaczyna się trochę dusić przy ruszaniu, wciskam gaz w podłogę a on rusza żółwim tempem. Podłączyłem autko na Carman Scan i pokazuje w wykresie graficznym brak ruchu dla czujnika "02S B1 S2" Obstawiam że jest to problem z sonda lambda za katalizatorem (wczęśniej stawiałem na przepływomierz). Teraz moje pytanie czy diagnoza jest sensowna i ta sonda jest do wymiany ? Jeżeli tak to czy to jest ta która ma 2 czarne 1 niebieski i 1 biały kabelek ? Lepiej kupić nowy zamiennik boscha za ok 200zł czy jakąś oryginalna używkę ?

    Pozdrawiam i dziękuje za uwagę.
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    gimak
    Level 39  
    Jak mam taki opis tego błędu - P0172 "Czujnik O2 (Bank 1) - mieszanka zbyt bogata"
    Nie znam tego urządzenia i nie będę się na ten temat wypowiadał. Ja w takich sprawach (amatorsko) korzystam z PCMScan'a, a konkretnie z wykresów (logów) przy jego pomocy zebranych. Na nich (wykresach) widać jak pracują sondy lambda przed i za katalizatorem oraz wykresy korekt. Nie jestem biegły w tych sprawach, ale wydaje mi się, że w tym wypadku, szwankować może sonda przed katalizatorem (i to powinno moim zdaniem być widoczne na przebiegu drugiej sondy), albo ona jest w porządku, a szwankuje coś innego (np któryś wtryskiwacz leje) i komp benzynowy nie jest w stanie tego skorygować, ale to powinno wg mnie odłożyć się w korekcie długoterminowej (duża wartość ujemna, a powinna być bliska zeru), a prawdopodobnie na korekcie krótkoterminowej (nie będzie oscylować wokół zera, ale będzie przesunięta w dół - w kierunku wartości ujemnych).
    maciek220. wrote:
    brak ruchu dla czujnika "02S B1 S2"

    Nie wiem jak to interpretować, czy to ma być sonda za katalizatorem? Jeżeli o niej mowa to ona nie biega tak żwawo jak ta przed - nie oscyluje między 0.2V i 0.8V, raczej przyjmuje jakąś mniej więcej stałą wartość z pojedynczymi pikami (widocznymi na wykresie).
    Z tego co czytałem - jak sonda za katalizatorem zaczyna oscylować podobnie jak sonda przed, to świadczyć ma to o niesprawnym katalizatorze.
  • #3
    deesz
    Level 17  
    wyczyść przepływomierz, wymień świece, sprawdź filtr powietrza.
  • #5
    deesz
    Level 17  
    Przy jakich obrotach jest ten filmik. 1 sonda przy gorącym silniku na wolnych obrotach powinna skakać 0.2-08V 3-5x razy/10sek. czy możesz tym testerem przełączać mieszankę Bogata/Uboga? Będziesz wiedział czy to sonda czy coś innego.Na filmie jest caly czas bogata.
  • #6
    żałosna udręka
    Level 33  
    deesz wrote:
    czy możesz tym testerem przełączać mieszankę Bogata/Uboga?
    A Ty masz taki tester?
  • #9
    żałosna udręka
    Level 33  
    Przebieg sondy przy raptownych zmianach obrotów jest bez znaczenia, bo układ pracuje wtedy w pętli otwartej.
  • #10
    maciek220.
    Level 9  
    W takim razie jak wykryć problem z początku tematu ?
  • #11
    gimak
    Level 39  
    Ja nie wiem jak interpretować te przebiegi, ale dołączam zdjęcie z początku logu (rozpoczynającego jazdę) z PCMScan'u, jaki zdjąłem przy okazji sprawdzania ustawienia instalacji gazowej, dla zobrazowania koledze, jak to wygląda w mojej corolli.
    Na dolnym pasie wykresów przedstawione są przebiegi: czerwony - korekta długoterminowa, zielony - korekta krótkoterminowa, niebieski - sonda przed katem, żółty - sonda za katem.
    Od razu zaznaczam, że u mnie co jakieś 300-400km melduje się check z błędem P0420.

    Toyota Yaris I 1.0 99r. - Sonda lambda P0172
  • #12
    deesz
    Level 17  
    Do Maciek220
    Mógłbyś zrobić film z wykresem 1-ej sondy na rozgrzanym silniku bez dotykania pedału gazu?
    Jeżeli przebieg będzie jak opisywalem wyżej to sonda jest OK.
    Jeżeli dalej będzie ok.0,9V to albo mieszanka bogata, albo sonda padnięta.
    Możesz zamienić sondy miejscami dla sprawdzenia (o ile dlugość kabli na to pozwoli.)
    Jak wyglądają świece (przerwa nie więcej jak 1mm. dokladnie nie pamiętam)
    Czy przepływomierz wyczyszczony -nie termistor tylko te dwa równoległe druciki w glębi?
  • #13
    maciek220.
    Level 9  
    Zamówiłem sondę BOSH-a przednią (przed katalizatorem) mam nadzieję że wymiana jej rozwiąże mój problem.
  • #14
    maciek220.
    Level 9  
    Wymieniona sonda przednia (przed katem) i świecie bo były w tragicznym stanie. Błąd dalej wyskakuje, przepustnica czyściutka ale samochód dalej muli przy ruszaniu z niskich obrotów. Obstawiam jakieś czujniki na przepustnicy.
  • #15
    fuelinyourblood
    Level 35  
    Jaki skład spalin? Na filmie widac ze sondy kiepsko reagują na przyspieszenie. Sprawdź cisnienie paliwa, moze filtr zatkany, moze wtryski. Ile pokazuje przepływka?
  • #16
    melas
    Level 30  
    Walczyłem z taką toyotką jakiś czas temu też miała muła tzw. Błąd jaki miałem to zbyt ubogo, parametry bez zarzutu jedyne co mi zostało to mechaniczny problem valvetromica ale nie rozwiązałem tego do końca, sondy nie mają wpływu na przyspieszanie
  • #17
    fuelinyourblood
    Level 35  
    melas wrote:
    Walczyłem z taką toyotką jakiś czas temu też miała muła tzw. Błąd jaki miałem to zbyt ubogo, parametry bez zarzutu jedyne co mi zostało to mechaniczny problem valvetromica ale nie rozwiązałem tego do końca, sondy nie mają wpływu na przyspieszanie


    Chyba zartujesz sobie z tymi sondami?
  • #18
    melas
    Level 30  
    Tzn. Możesz rozwinąc swoją ubogą kwestie

    Dodano po 6 [minuty]:

    Wnioskuje że wg. ciebie sonda w tym modelu jest czujnikiem zasadniczym?
  • #19
    fuelinyourblood
    Level 35  
    Co to jest według ciebie czujnik zasadniczy?
  • #20
    grala1
    VAG group specialist
    fuelinyourblood wrote:
    Jaki skład spalin? Na filmie widac ze sondy kiepsko reagują na przyspieszenie.


    melas wrote:
    sondy nie mają wpływu na przyspieszanie


    Podczas przyśpieszania powinna być bogata mieszanka i to ma widzieć sonda przed katalizatorem.
  • #21
    melas
    Level 30  
    Sonda to widzi ale sterownik to ignoruje bo po co ma korygowac dawkę, gdy jest żądanie pełnej mocy przez kierowce taka jest chyba logika sterownika chyba że się myle, a czujnikem zasadniczym w tym układzie jest MAF a reszta bierze udział w korcie dawki chyba że się myle. Także autko ma przyspieszac mimo odczytów sondy na logike. Może się myle?
  • #22
    fuelinyourblood
    Level 35  
    Tak jak pisze grala1, w momencie przyspieszenia sonda ma isc na bogato i skład ma isc na bogato, poniewaz zwieksza sie czas wtrysku. Nalezy sprawdzic czy działanie sond jest prawidłowe. W niektórych przypadkach uszkodzona sonda stoi cały czas na "ubogo" i silnik nie pracuje prawidłowo i zamula. Przyczyna moze byc brak dostatecznej ilosci paliwa, spowodowanej przez chociazby brudny filtr paliwa lub przepływomierz. Jak równierz sonde lambda.

    Skład spalin, przepływka, sonda.
  • #23
    maciek220.
    Level 9  
    Wsadziłem kumpla przepływomierz do mojej yariski, od razu obudziła się w niej moc. Starej podobno nie ma co czyścić bo to sa dzwiękówki. Zamawiam używke denso, po wymianie dam znać czy błąd dalej wali.
  • #24
    łukasz 1
    Level 16  
    Czyszczenie przepływomierza kasowanie wartosci z komp silnika jazda probna z duza predkoscia obrotowa po 3 km auto jezdzi idealnie i nie pali błedu robiłem to juz w paru toyotach
  • #25
    andrzej20001
    Level 43  
    maciek220. wrote:
    . Starej podobno nie ma co czyścić bo to sa dzwiękówki. Zamawiam używke denso, po wymianie dam znać czy błąd dalej wali.

    Co są??? Wyczyść normalnie carbcleanerem i montuj.Zasyfiła się standardowo.
  • #26
    maciek220.
    Level 9  
    Przepływka nowa działa bardzo ładnie, błędów nie wali, samochód śmiga. Szkoda że na początku od razu nie zaczałem od wyczyszczenia przepływki i porównania. Ale najważniejsze że wszystko śmiga. Dzięki za pomoc.