Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przeglądarki internetowe nie działają, uszkodzony eksplorator windows

wojteklobo 01 Paź 2013 17:41 2154 9
  • #1 01 Paź 2013 17:41
    wojteklobo
    Poziom 8  

    Witam, mój problem z moim komputerem polega na tym że wszystko działa normalnie i szybko do momentu w którym nie uruchomię jakiejś przeglądarki internetowej ( Chrome, firefox lub IE). Strony ładują się po 3-4 min, przez cały czas programy pokazują brak odpowiedzi, wieszają się, podczas gdy inne programy działają jak powinny. Transfer jest w porządku, to nie wina prędkości łącza, ściąganie przez zewnętrzne programy działa tak jak powinno, przez przeglądarkę niemalże nie mogę nic ściągnąć. Dodatkowo co jakiś czas eksplorator windows nie chce się uruchomić, zamykam go i jeszcze raz klikam na ikonę dokumentów i jest ok. Nie jest to wina sprzętu, podejrzewam wirus, avast nic nie wykrywa, reinstalacja przeglądarek nie pomaga, dodaję logi z Adwcleaner'a i OTL, na inne na razie nie ma szans, bo musiałbym ściągać programy z innego komputera żeby to nie trwało 3 dni co najmniej. Dodatkowo start komputera się znacząco opóźnił.

    i5 760 OC 3,48
    8GB RAM
    1TB + 32GB SSD
    Radeon 7750 OC

    0 9
  • #3 01 Paź 2013 19:05
    Kolobos
    Spec od komputerów

    W AdwCleaner wybierz Clean.

    Odinstaluj:
    TuneUp Utilities 2013
    RegCure Pro
    TuneUp Utilities Language Pack (pl-PL)

    Wykonaj skrypt:

    :OTL
    IE - HKU\S-1-5-21-3381466434-2422038613-166640195-1003\..\SearchScopes\{23E64C8A-02DE-4F4B-9424-8EC99162DC81}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3220468
    [2012-11-30 17:16:58 | 000,000,000 | ---D | M] (uTorrentControl_v2) -- C:\Users\Wojtek\AppData\Roaming\mozilla\Firefox\extensions\{7473b6bd-4691-4744-a82b-7854eb3d70b6}
    [2013-09-25 14:43:32 | 000,000,000 | -HSD | C] -- C:\found.000
    [2013-01-29 17:58:50 | 000,000,000 | ---D | C] -- C:\Windows\SysWow64\jmdp
    [2013-01-29 17:58:49 | 000,000,000 | ---D | C] -- C:\Windows\SysWow64\ARFC
    [2012-11-30 17:17:08 | 000,000,000 | ---D | C] -- C:\Users\Wojtek\AppData\Local\CRE
    [2012-11-27 21:06:02 | 000,033,792 | ---- | C] (IncrediMail, Ltd.) -- C:\Windows\SysNative\ImHttpComm.dll
    [2012-11-27 21:06:02 | 000,000,000 | ---D | C] -- C:\Windows\SysNative\ARFC
    [[2013-08-25 04:36:00 | 000,000,430 | ---- | M] () -- C:\Windows\tasks\RegCure Pro.job
    [2012-12-09 19:46:44 | 000,000,020 | ---- | C] () -- C:\Windows\,ő“
    [2012-11-27 21:12:57 | 000,000,911 | ---- | C] () -- C:\Users\Wojtek\Desktop\RegCure Pro.lnk
    [2012-11-27 21:06:02 | 001,455,408 | ---- | C] () -- C:\Windows\SysNative\dmwu.exe


    Daj screen z CrystalDiskInfo:
    http://portableapps.com/apps/utilities/crystaldiskinfo_portable

    0
  • #4 01 Paź 2013 19:24
    wojteklobo
    Poziom 8  

    Anti-Malware znalazł dwa zagrożenia, usunąłem je ale to nie poprawiło pracy komputera. Do pierwszego posta dodaję log. Komputer też długo się wyłącza.
    Dorzucam logi z czyszczenia i screena z Cristaldisc .

    0
  • #5 01 Paź 2013 19:59
    Kolobos
    Spec od komputerów

    Rozumiem, ze nic sie nie zmienilo po wykonaniu wszystkiego?

    0
  • #6 01 Paź 2013 20:05
    wojteklobo
    Poziom 8  

    Jedyne co się zmieniło że jak na razie nie wyskakuje błąd eksploratora windows , ale może to kwestia czasu. Co jeszcze mogę ewentualnie zrobić?

    0
  • #7 01 Paź 2013 20:33
    Kolobos
    Spec od komputerów

    Sprawdz czy cos zmieni odinstalowanie:
    avast! Free Antivirus
    LogMeIn Hamachi

    0
  • #8 02 Paź 2013 21:08
    wojteklobo
    Poziom 8  

    Nic to nie pomogło.

    0
  • #9 03 Paź 2013 16:12
    Kolobos
    Spec od komputerów

    Uruchom jakiegos linuksa livecd i sprawdz czy tam tez bedzie wystepowal ten problem. Jezeli nie to sprobuj na poczatek ustawic inne dnsy.

    0
  • #10 08 Maj 2016 16:16
    wojteklobo
    Poziom 8  

    Okazuje się że problemem było nieodwracalnie uszkodzenie dysku SSD, na którym był system. W serwisie nie mogli mi wytłumaczyć co spowodowało uszkodzenie.
    Przeglądarki internetowe nie działają, uszkodzony eksplorator windows

    0