Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sieć bezprzewodowa, zmieniające się ustawienia

02 Paź 2013 22:42 1374 6
  • Poziom 2  
    sieć bezprzewodowa, zmieniające się ustawienia sieć bezprzewodowa, zmieniające się ustawienia sieć bezprzewodowa, zmieniające się ustawienia sieć bezprzewodowa, zmieniające się ustawienia

    Witam,
    Mam problem z siecią bezprzewodową, otóż we właściwości sieci ustawiam dane tak jak na obrazku pierwszym, następnie próbuję się połączyć z tą siecią, wyskakuje okienko z kluczem sieciowym( obcięty o połowę )( obrazek drugi) więc go kasuję i wpisuję prawidłowy, czekam wiele czasu i nic, nie udaje się. W rezultacie otrzymuję zmianę ustawień!!!! We właściwościach sieci w opcjach połączenia też odznaczyłem wcześniej opcję: Połącz, gdy ta sieć jest w zasięgu, lecz też po próbie połączenia jest ta opcja zaznaczona.

    Szlak mnie trafia, co mam z tym zrobić ? żeby się połączyć z tą siecią muszę odinstalowywać kartę sieciową, następnie ją wyszukać i zaktualizować sterownik, wyszukuję sieć i łączy się z nią, ale tylko w taki sposób.

    Proszę o pomoc :idea:

    Z góry DZIĘKUJĘ :idea: :)
  • Pomocny post
    Moderator - Komputery Serwis
    Witaj,
    Ilością kropek w zapisanym haśle się nie przejmuj, niezależnie ile wpiszesz zawsze będzie tyle samo pokazane (ze względów bezpieczeństwa, aby nie prezentować długości klucza osobom, które to znajdą). Jeśli wpiszesz poprawne hasło to o ile nie ma innych problemów z ustawieniami/sprzętem - powinieneś się połączyć.

    Podałeś trochę mało informacji. Windows XP jest z service packiem 3? Czy z kartą zainstalowałeś program, który najczęściej jej towarzyszy i służy do łaczenia się z sieciami bezprzewodowymi, czy też instalowałeś tylko goły sterownik przez menedżer urządzeń?
  • Pomocny post
    Poziom 14  
    Jak pisze kolega powyżej.
    Proponuję sprawdzić jeszcze w jakim standardzie nadaje Router a jaki standard obsługuje karta w komputerze.
    Często są problemy gdy nadajeś w G a klient obsługuje B.
    Podaj więcej szczegółów, a ilością kropek się nie przejmuj -> względy bezpieczeństwa że pokazuje domyślną ilość kropek.
    Spróbuj jeszcze skonfigurować *jeśli masz zainstalowane oprogramowanie dedykowane do karty -> też może rozwiązać problem
  • Poziom 2  
    Windows Xp jest z service pack 3, karta służy do połączenia się z sieciami bezprzewodowymi, mam do niej dedykowany sterownik.

    ,,nunak"" ma rację. ja mam router TP-LINK TD-W8960n czyli standard N( 300 Mb/s), a karta ma G(54Mb/s)
    RealTek RTL8187SE bezprzewodowe 802.11b/g 54Mbps
    Jeden komputer jest podłączony przez kabel do routera( główny komputer, nie ma wifi), laptop śmiga na Wifi, natomiast ten komputer( o który mi chodzi) też po kablu:( a chciałbym go wynieść do pokoju siostry( by korzystała z wifi)( kabel za krótki, dlatego dwa kompy w jednym pokoju).
    Nie chcę by u mnie cały czas stały dwa komputery( za częste odwiedziny).

    Co mi doradzicie ? jak mam zrobić najprościej ?
  • Moderator - Komputery Serwis
    Zacznij od zaktualizowania sterowników od tej karty sieciowej. Ogólnie na Twoim miejscu odinstalowałbym fabryczne sterowniki i aplikację od karty sieciowej i zainstalował tylko sterownik przez menedżer urządzeń (dla realteka można wygodnie znaleźć taki sterownik na http://realtek.cz ) - i próbował się połączyć przez mechanizm obsługi sieci bezprzewodowych wbudowany w Windowsa XP. Jeśli to nie zadziała możesz na stronie producenta karty sieciowej próbować ściągnąć pełny zestaw (sterownik z aplikacją).
  • Poziom 14  
    Tak jak pisze kolega powyżej, jeżeli to nie pomoże , zmień sobie konfigurację routera, zmień na nadawanie G , lub w ostateczności B , problem powinien zniknąć.
  • Poziom 15  
    Zaktualizuj sterownik do karty wifi, usuń wszystkie połączenia z sieci preferowane, następnie wybierz siec i się podłącz