Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CTX VL 550. Monitor nie włącza się. Wartości napięć w zasilaczu.

mrwo 16 Mar 2005 11:38 992 3
  • #1 16 Mar 2005 11:38
    mrwo
    Poziom 11  

    Monitor nie włącza się.Uszkodzony był HOT 2SC5386 i zasilający IRFS640 .Obciążyłem zasilacz żarówką 60W (w miejsce C, E HOTA ) Zarówka żarzy już bez wciśniętego klawisza Wł .Napięcia na wyjściu zasilacza po wciśnięciu klawisza Wł wydają mi się podejżane . Napięcie +B jest w miarę stabilne i wynosi 54 V Pozostałe napięcia pulsują Przebiegi na bazie HOT -a są również pulsujące .Nie dysponuję schematem i nie znam wartości napięć jakie są na wyjściu zasilacza Sugerowany schemat do LITEON -a nie zgadza się z tym CTX -em , jest jedno napięcie wyjściowe mniej z zasilacza w CTX. Może ktoś zna wartości napięć w tym zasilaczu .Podłożyłem na chwilę nowy zestaw tranzystorów , wysokie nie wstało HOT szybko zrobił się gorący ,zasilacz próbkował .Podmieniłem wszystkie elektrolity po pierwotnej jak i po wtórnej zasilacza i nic. Czy możliwym jest że napięcia będą stabilne dopiero po wstaniu wysokiego ?Czy może to powodować trafopowielacz ?

    0 3
  • #2 16 Mar 2005 13:52
    MaciejB
    Poziom 19  

    Miałem podobny przypadek i nie udało mi się znaleźć przyczyny. Nie był to trafopowielacz (podmieniłem inny sprawny). Być może winny był procesor (sygnały V sync i H sync z procesora cyklicznie zanikały i pojawiały się), ale nie miałem innego do podmiany.
    MaciejB

    0
  • #3 16 Mar 2005 14:25
    dariuszm2
    Poziom 34  

    Cześć.
    A elementy w "drabince" Sprawdziłeś? Co z kontensatorem powrotu?
    Pozdrawiam.

    0
  • #4 17 Mar 2005 06:20
    mrwo
    Poziom 11  

    Drabinka sprawna ,IRF-y i kondensatory w niej OK ,kondensator powrotu podmieniany OK .Procesora jakoś nie brałem pod uwagę ,ale rzeczywiście może to jego wina .

    0