Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pentagram Cerberus P6211 - konfiguracja jako repeater

03 Paź 2013 19:33 27573 50
  • Poziom 7  
    Witam!
    Mam taki układ:
    Router główny (Pentagram Cerberus P6343 podłączony do urządzenia dostępowego (Asmax AR 804MP - Dialog)
    obecnie dokupiłem Router WiFi Cerberus P6211 w celu wykorzystania go do rozszerzenia zasięgu w trybie repeater (tak aby mieć jedną sieć z dwoma routerami bez konieczności przełączania się), ale nie wiem jak to skonfigurować?
    Dział pomocy technicznej Pentagrama nie jest w stanie udzielić mi żadnej informacji (nawet przesłać pełnej instrukcji obsługi, bo prawdopodobnie takowa nie istnieje)
    Zgodnie z informacją na pudełku taki tryb pracy jest możliwy
    "Posiada zaawansowaną technologię WISP, która pozwala na przechwytywanie sygnału z sieci Wi-Fi i ponowne jego przesyłanie przez kabel (Ethernet) i/lub Wi-Fi" (choć nie wiem, jak może przesłać sygnał kablem, skoro ma tylko 1 port WAN i żadnych portów LAN
    Problem też jest z tym, że obywa urządzenia mają domyślnie ten sam adres IP, więc któryś trzeba zmienić, tylko na jaki?
    Będę wdzięczny za wszelkie wskazówki.
    Pozdrawiam
    Przemek
    Problem częściowo rozwiązany dzięki cierpliwej pomocy kolegi DriverMSG (router działa i jest sieć, ale na razie nie udało się go podłączyć w trybie repeater.
  • Poziom 15  
    Więc tak. Nie jest CI potrzebny Dostęp do routera. Czyli w Twoim przypadku do Pentagrama.
    Musisz znać nazwę sieci bezprzewodowej i hasło do niej. Kolejnym krokiem jest zalogowanie się na Twój przyszły repeater. Czyli podłączasz się do niego kabelkiem. I się na niego logujesz. Zmieniasz jego adres IP Address urządzenia: 192.168.1.254 (np taki przedział od 2-254 bo 1 zajmuje router a daje 254 bo najmniej prawdopodobne ze go przydzieli router innemu urządzeniu. Dzięki temu unikamy konflikt.) Ustawiasz urządzenia by pracowało jako repeater w kolejnym kroku będziesz miał możliwość samemu mac tego urządzenia ale łatwiej wyszukać klikając przycisk wyszukiwania urządzeń w zasięgu, wybrania tego urządzenia podaniu hasła. Następnie zmienienie kanału by oba się nie nakładały i zakłócały (Channel Number: 7). i powinno śmigać.


    Pamiętaj, że po zmianie adresu urządzenia (AP/Repeater) By sie na nie dostać musisz je wpisać w przeglądarkę. W moim przypadku tak jak CI podałęm 192.168.1.254
  • Poziom 1  
    Witam, też nie mogę sobie poradzić z konfiguracją tego routera. Prawdopodobnie opcja udostępniania połączenia kablem nie działa.

    Wybieram; WAN medium type, Wireless WAN, wyszukuje mi sieci wifi, wybieram swoją wpisuję hasło, router przechwytuje połączenie i przekazuje je dalej po wifi, po kablu niestety nie. Ktoś ma ten router i sobie z tym poradził?
  • Poziom 11  
    Też walczyłem z tym urządzeniem. Rozwiazanie jest następujace. Trzeba pobrać nowy firmware dla urzadzenia Tenda A5, firmware Pentagram jest skopany. Teraz najtrudniejsze wgrac firmware przez wifi wbrew zaleceniom producenta , lan nie działa. Zresetować a pózniej wyłaczyć z zasilania. Nowy soft jest o dziwo po polsku. Skonfigurować Wan jako wireless i wszystko hula. Hasło domyslne pozostaje pentagram pomimo sugestii admin. A jeszcze jedno nie wiem dlaczego ale dopiero po ustawieniu IP na 192.168.2.1 i serwera DHCP na 192.168.2.101 do 200 i zaznaczeniu UPnP wszystko poszło jak należy.

    tu leży firmware
    http://www.tenda.cn/tendacn/DownLoads/show.aspx?downid=1577

    jest też instrukcja po angielsku.
  • Poziom 8  
    andbar2, ale udało Ci się sygnał przechwycić z AP i puścić wyjściem WAN do kompa? Mi się tylko udaje zrepetować WIFI, komuś udało się puścić potem przechwycony Internet z AP po kablu? Nawet zapingować mi się nie udaje po kablu.
  • Poziom 11  
    U mnie pracuje od nowosci w takiej konfiguracji.
    Odtwarzacz blu ray - lan - Cerberus P6211 - wifi - AP - internet
    Wszystko hula ale po zmianie firmware. Polski firmware skopany.
  • Poziom 8  
    Ja nie mogę zmusić kompa, żeby widział po kablu repeater. Może kabel mam zrąbany, ten blue ray Twój dostał adres po kablu po dhcp, czy sam ustawiłeś?
  • Poziom 2  
    Zadzialalo po update firmwareu - problem z kablem: trzeba wyciagnac z gniazdka i wlozyc z powrotem. Co warto sprawdzic zanim bedziesz probowal kabel to czy wireless dziala jako wifi AP :
    1 - czy ustawiles poprawnie dostep do twojej sieci wifi - na stronie glownej (zaawansowane ustawienia) jest status polaczenia - musi pokazywac ze sie polaczyl - odswiezyc kilka razy bo nie pokazuje od razu. Jak nie to moze zle haslo/zle szyfrowanie - na jednej ze stron ustawien jest guzik scan (cierpliwosc) ktory po chwili pokazuje liste dostepnych sieci...
    2 - jak juz dziala numer 1 to polacz sie kompem do pentagrama (przez wifi) i internet tez powinien dzialac
    3 - kabel jak juz pisalem dopiero zadzialal po wyjeciu i ponownym wlozeniu do gniazdka - probowalem najpierw na kompie a potem na telewizorze - hula
  • Poziom 11  
    Wyraźnie napisałem - zmienic firmware na starym LAN nie działa!!!
  • Poziom 2  
    Witam wszystkich. Zrobiłem tak jak kolega andbar2 zaradził i wszystko śmiga. Mam tylko problem z zabezpieczeniem. Sieć jest widoczna jako "bez zabezpieczeń" i każdy może się do niej podpiąć. W jaki sposób to zmienić ? Jest możliwość wyłączenia rozsyłania SSID, ale czy to wystarczy ?
  • Poziom 2  
    Ustawienia zabezpieczen dostepu sa w wireless settings/wireless security a ustawienia dostepu do glownego AP sa w advanced settings/WAN medium type

    Ja z kolei mam problem zeby komputery polaczone do glownego routera widzialy i byly widziane z cerberusa. Jak na jednym mam komputer a na drugim telewizor to tv nie widzi media servera? Jakies sugestie - troche nie mam czasu grzebac i czytac jak to sie ustawia aby to byla jednolita siec.
  • Poziom 11  
    Jak poustawiacie zabezpieczenia wszystkie media serwery mogą być niewidoczne . Zróbcie filtrowanie adresów MAC i będzie ok.
  • Poziom 2  
    Ustawienie zabezpieczeń nic nie dało, gdyż Pentagram (później Tenda) był widoczny jako sieć otwarta. Spróbuję z filtrowaniem MAC, jak kolega radzi. Myślę, że to mnie wystarczy.
  • Poziom 11  
    U mnie jest tylko filtrowanie MAC i wystarcza bo zasięg urządzenia jest niewielki.
  • Poziom 8  
    U mnie spoko działa jako repeater, kabel macie cross czy zwykły? Żadne wyjęcie kabla nie działa, nie mogę zapingować na repeater, po WIFI wszystko jest OK.
  • Poziom 11  
    Ręce opadają. Zmień soft to zadziała. Przeczytaj wszystkie posty to się dowiesz.
  • Poziom 8  
    Mi też opadają :) Soft mam dawno zmieniony, jako repeater po wifi chodzi. Mam dwa pytania: o kabel i o to czy możecie się z kompa zapingować na Cerberusa?
  • Poziom 11  
    Ja mam kabel krosowany. Nie pingowałem go bo mi chodził od razu po skonfigurowaniu.
  • Poziom 11  
    Podłączę się pod temat żeby zapytać czy możecie w konfiguracji tego urządzenia ustawić klucz do WiFi zawierający jakieś znaki specjalne? Ja nie mogę użyć "!" a mam taki znak w kluczu do AP. Może ktoś walczył z tym problemem?
  • Poziom 8  
    Miałem identyczny problem i wywaliłem znaki specjalne z AP :)
  • Poziom 1  
    Na oryginalnym sofcie burzył się o spacje w SSID (z AP ) i chyba jeszcze, że nie 8-nio literowe hasło przy logowaniu. Z nowym softem nie ma już tego problemu. Niestety w AP z różnych powodów nie mogłem zmienić SSID, więc jeśli z1mEk i plraven macie podobną sytuację to polecam upgrade.
  • Poziom 11  
    Mogę prosić o pomoc w odszukaniu linka do nowego firmware? Na stronie producenta niestety nie potrafię znaleźć. Pierwszych kilkadziesiąt wyników google też nie daje rezultatu.
  • Poziom 8  
    To jest jeszcze nowszy soft niż ten w linku od andbar2?
  • Poziom 11  
    Jeśli "nowy" soft to Tenda A5 - V5.07.48_EN to on nie obsługuje znaków specjalnych w kluczu WPA2 (WPA chyba też).
  • Poziom 1  
    Dzień dobry,

    szukałem małego urządzenia, by podłączyć smart TV z kartą LAN do sieci WiFi, znalazłem ten wątek odnośnie P6211 i zakupiłem 2 takie urządzenia. Nie miałem żadnych problemów z konfiguracją i wszystko działa, poza LAN przez wbudowany port WAN. Aktualizowałem firmware, najpierw do V5.07.48, potem próbowałem V5.07.68. Na obydwu urządzeniach to samo. Restert, prywracanie do ustawień fabrycznych i ponowna konfiguracja, wyciąganie kabelków, wyciąganie z gniazdka... nic nie sprawiło, by router wysłał choć 1 pakiet po porcie WAN.

    Może komuś, kto miał podobnie, udało się w jakiś magiczny sposób przełączyć port, może jeszcze inny firmware ?

    Z góry dziękuję za wszelkie informacje.

    Dodam jeszcze, że nie ma znaczenia, czy kabel jest skrosowany, czy nie.
  • Poziom 11  
    Jeśli już kupiłeś te urządzenia to moje rady dla Ciebie będą tu nie na miejscu, ale może będzie to czytał ktoś przed zakupem podobnych urządzeń i dla niego właśnie mam radę żeby kupił sprawdzony i niedrogi routerek: TP-Link TL-WR720N - nie ma z nim żadnych problemów z konfiguracją jest mały i ładny i może być zasilany prosto z USB.

    A jeśli chodzi o Cerberusa to sprawdzę w domu jak z roboty wrócę.
  • Poziom 25  
    Mam tego pentagrama na firmware A5 i działa net po wanie wystarczyło wyłączyć jemu zasilanie po wgraniu firmware i po włączeniu skonfigurować jak trzeba i śmiga.
  • Specjalista - odnawialne źródła energii
    Witam.
    Odgrzebuję stary temat, bo mam dziwny (chyba dziwny) problem z takim cackiem.
    Chciałem użyć tego w takiej konfiguracji
    internet <> router z wifi <> P6211 <> kablowe LAN <> komputer

    Sprzedawca twierdzi, że bez problem tak podłączę.
    Wszedłem po wifi, coś zadziałało, ale nie wyszedłem sygnałem na LAN.
    Pomyślałem, że coś poprzestawiałem omyłkowo i zgodnie z instrukcją zresetowałem "guziczkiem".
    I powstał problem
    Po restarcie urządzenie zgłasza sieć wifi o dziwnej nazwie Tenda_110658 a poprzednio było Pentagram.
    Mogę się połączyć z tą siecią Tenda_110658.
    Ale po połączeniu już nie można wejść po adresie 192.168.1.100

    A na stronie producenta pentagram.pl nie ma w ogóle opisu tego urządzenia P6211 - a w instrukcji obsługi piszą, że tam jest dokładna instrukcji itp.

    Ma ktoś pomysł, no może poza wyrzuceniem do kosza...
  • Poziom 25  
    192.168.1.100 to na firmware pentagrama, ty po wgraniu firmware masz pewnie inne ip 192.168.1.1 192.168.0.1 192.168.2.1 próbuj
  • Specjalista - odnawialne źródła energii
    Po tym resecie faktycznie wszedłem na 192.168.2.1
    Ale nie wgrywałem nowego softu. Wcześniej podawane linki nie działają. Ma ktos nowe?