Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Euroterm C 275 SEI - Po odpaleniu po jakimś czasie gaśnie płomień na palniku...

parovuz 03 Paź 2013 20:43 3609 7
  • #1 03 Paź 2013 20:43
    parovuz
    Poziom 8  

    Witam, posiadam piecyk jak w temacie, w kwietniu br. roku była wymieniana membrana i bateria. Od jakiegoś miesiąca piecyk/palnik po odkręceniu ciepłej wody płomień po pewnej chwili gaśnie i trzeba ponownie zakręcać i odkręcać ciepłą wodę jaka może być przyczyna takiej sytuacji? możliwe żeby tak szybko padła bateria? czy może problem tkwi gdzieś indziej?

    Pozdrawiam
    Tomek

    0 7
  • #2 04 Paź 2013 01:10
    W0jtek92
    Poziom 35  

    Na moje oko elektroda jonizacji jest brudna, po 1 odkręceniu troszke się nagrzewa ale nie na tyle by uruchomić zapłon całkowity, po 2 próbie jest już nagrzana i piecyk pali. Wystarczy ten pręcik (elektrodę) wyczyścić drobnym papierem ściernym i powinno to już działać.

    0
  • #3 04 Paź 2013 21:50
    parovuz
    Poziom 8  

    Może nie do końca się zrozumieliśmy... tak jest cały czas jedno zakręcenie i odkręcenie wody nie naprawia problemu, trzeba to powtarzać tak długo jak się używa ciepłej wody z tym że odstępy w jakich gaśnie płomień są naprawdę różne raz płomień gaśnie szybciej a następnie może już zgasnąć znacznie później jednym słowem nie ma reguły czasami nawet występuje problem aby w ogóle się odpalił.

    0
  • #4 05 Paź 2013 13:13
    serwisant73
    VIP Zasłużony dla elektroda

    Więc jednak zacznij od jonizacji. Wyczyść ją dokładnie, do błysku. Jeśli to nie pomorze, będziemy wtykać łapki dalej.

    0
  • #5 05 Paź 2013 14:25
    grzesiek234
    Specjalista - systemy grzewcze

    Dokładnie tak jak kolega mówi zacznij od elektrody jonizacyjnej. To jest podstawowa rzecz na jaką każdy serwisant patrzy i czyści lub ewentualnie wymienia na nową przy tym problemie który opisujesz, w dalszym etapie można sprawdzać czujniki.

    0
  • #6 29 Sty 2014 22:24
    kalisz_89
    Poziom 7  

    Witam, chciał bym wznowić temat dlatego że mam taki sam problem, tzw. piecyk odpala i dobrze grzeje wodę ale po krótkim czasie coś w nim pstryka ,gaśnie płomień i przez jakiś czas wogóle nie można go ponownie odpalić( nie ma iskry). po jakimś czasie znowu coś w nim pstryknie i jest ok, znowu grzeje przez chwile, co z nim zrobić?????

    0
  • #7 29 Sty 2014 22:30
    W0jtek92
    Poziom 35  

    Brak ciągu komina, spróbuj grzać wodę na uchylonym oknie.

    0
  • #8 29 Sty 2014 22:46
    kalisz_89
    Poziom 7  

    Wygląda na to że otwarte okno pomogło, wielkie dzięki za radę :-)

    0