Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xperia Mini Pro sk17i - Po wymianie taśmy nie odpala

04 Paź 2013 10:12 2901 7
  • Poziom 12  
    Witam.

    Mam problem z telefonem Sony Ericsson Xperia Mini Pro, czyli model sk17i.

    Otóż dostałem do naprawy telefon z uszkodzoną taśmą. Objawy to standardowo, wibracja podczas włączania i podświetlający się czarny ekran.

    Zamontowałem do niego ORYGINALNĄ taśmę. Po tej operacji telefon nie odpala, nie daje znaku życia nawet po podłączeniu ładowarki. Na pewno nie urwałem żadnych elementów na płycie głównej, taśma została poprawnie zamontowana.

    Nawet gdyby taśma była felerna to moim zdaniem telefon powinien jakoś dawać oznaki życia poprzez wibrację przy włączaniu.

    Płytę główną także zgrzałem hotem w celu zniwelowania ewentualnych zimnych lutów.

    Co z nim może być ??
  • Poziom 40  
    Ile dałeś za taśmę?
    Tutaj masz oryginał Link
  • Poziom 12  
    Właśnie tyle i dokładnie tą i dokładnie z tego sklepu.
  • Poziom 40  
    A na starej jak się zachowuje?
  • Poziom 12  
    Na starej niestety to samo. Brak oznak życia.
    Sprawdzałem ze starą taśmą, sprawdzałem nawet bez taśmy. Dalej to samo.
    Wydaję mi się że nawet płyta główna bez taśmy powinna chociaż zawibrować.
  • Poziom 40  
    Baterię masz naładowaną? Może na zasilaczu go podłącz i ewentualnie wgraj softa. W SE lubi paść tak od siebie.
  • Poziom 12  
    Jest dziwny problem. Otóż po podłączeniu po kabel USB, normalnie tak... Telefon się grzeje i robi gorący :/

    O co chodzi ??
  • Poziom 29  
    Możliwe zalanie zwarcie na jakimś układzie trzeba zobaczyć dokładnie w którym miejscu się grzeje.