Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trzaski przy podłączaniu ładowarki od laptopa w monitorach studyjnych

04 Paź 2013 12:41 1647 7
  • Poziom 7  
    Witam wszystkich,
    Podłączając ładowarkę do laptopa w moich głośnikach występują okropne trzaski i inne dziwne dźwięki i to nie jest muzyka... :)
    W poprzednim mieszkaniu było wszystko ok. Laptopa i głośniki podłączałem pod 2 różne gniazdka i nie zauważyłem tego problemu. W nowym mieszkaniu prawdopodobnie wszystkie gniazdka są pod jedną fazę. Prawdopodobnie robią się zakłócenia, ale nie bardzo się na tym znam...
    Czy spotkał się ktoś z takim problemem? Czy istnieje jakiś filtr czy coś podobnego pod co mogę podłączyć tą nieszczęsna ładowarkę?

    Sprzęt to:
    Sony vaio
    karta: t.c. electronic konnekt 6
    głośniki: KRK RP6

    Szukałem na różnym forach, ale znalazłem tylko tematu o "ruskim radiu" to w sumie coś podobnego lecz występuje tylko gdy podłączę ładowarkę do laptopa. Kiedy ładowarka jest podłączona do prądu, lecz nie do laptopa wszystko jest ok.

    Proszę o pomoc :)
    Pozdrawiam
  • Pomocny post
    Poziom 30  
    Nawiń kilka zwojów przewodu wyjściowego z zasilacza jeden przy drugim na jego obudowie i opisz co się zmieniło . Jakbyś zgrał te zakłócenia i zamieścił w formie pliku było by nieco łatwiej odpowiedzieć.
  • Poziom 7  
    Nie wiem jak nawinąć te zwoje ponieważ w tym temacie jestem zupełnym laikiem. Może pomogłaby taka listwa: http://www.lestar.pl/products/mainsfilter/LF-530WA-5
    ? Dźwięk nagrałem, oczywiście w rzeczywistości jest głośniejszy. Dodam, że w poprzednim mieszkaniu nie było takiego problemu, wystarczyło podpiąć zasilacz w inne gniazdko. Możesz mnie naprowadzić jak nawinąć te zwoje? Dzisiaj pożyczę inną ładowarkę i opisze czy coś się zmieniło, ew jeśli znajdę u kogoś komputer z firewire to go podłączę.

    Poza tym zauważyłem większą aktywność głośników przy działaniu telefonu (tzw dźwięk : "tumtum tamm :)")

    Mieszkanie w którym teraz mieszkam jest w nowym budownictwie, więc gniazdka powinny być uziemione(przynajmniej są bolce w gniazdkach)

    pozdrawiam
  • Poziom 7  
    Właśnie podłączyłem inny komputer i wszystko jest ok. Został podłączony pod to samo gniazdko, a więc wina leży po stronie mojego kompa, a dokładniej ładowarki( gdy nie jest podłączona nic złego nie występuje)

    niestety ładowarki dzisiaj nie zdobędę.
    Czy macie jakiś pomysł czym to może być spowodowane?
  • Poziom 18  
    Miałem ten sam problem tylko że przy obsłudze imprez okolicznościowych. Laptop służy do sterowania świateł i odtwarzania muzyczki w przerwach. Jedynym sposobem jaki całkowicie wyeliminował brumy i inne skwarki to do laptopa zasilacz transformatorowy. Nastała cisza karta dźwiękowa to sb xfi usb. Małe trafa separacje sygnał audio z karty też dawały radę ale dźwięk trochę tracił na dynamice.
  • Poziom 7  
    Mógłbyś polecić jakiś taki zasilacz? 19,5V 4,7A
    Tak jak wspominałem jestem laikiem w temacie... Jutro podłącze inna ładowarkę(nieoryginalną) może to coś pomoże.
    Gnębi mnie jeszcze to, że jak wcześniej podłączałem pod inne gniazda było wszystko ok... Wie ktoś co może być przyczyną?
    Pozdrawiam
  • Pomocny post
    Poziom 18  
    Nie wiem czy gdzieś znajdziesz gotowy zasilacz. Ja sobie zrobiłem z transformatora bezpieczeństwa + mostek i stabilizacja na LM.
  • Poziom 7  
    Wystarczyło zmienić ładowarkę z 4,7 na 3,9A
    Pozdrawiam :)