Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia Asha 201 - Ładowarka nie obsługiwana lub ładowanie bez ładowarki

mysiak 04 Paź 2013 13:34 1557 4
  • #1 04 Paź 2013 13:34
    mysiak
    Poziom 16  

    Witam.

    Telefon Nokia Aska 201 znalazł się w wodzie ponieważ brat wszedł razem z nim do rzeki w czasie wakacji.

    Telefon został rozebrany na części pierwsze, wysuszony i działał do pierwszego rozładowania baterii po czym nie chciał się włączyć i przeleżał do tej pory w szufladzie.

    Postanowiłem go reaktywować więc podłączyłem ładowarkę i po kilku godzinach tel zaczął się ładować jednak nie da się go naładować do końca a po odłączeniu ładowarki telefon dalej sygnalizuje ładowanie. Od czasu do czasu próba ładowania kończy się komunikatem "Ładowarka nieobsługiwana". Po za tym jak telefon już się rozładuje to musi poleżeć dłuższy czas pod ładowarką żeby zaczął pokazywać, że ładuje.

    Sprawdziłem wartość BSI w phoenixie z zakładce ADC Reading wyszło "Battery Size Indicator:10790: 109.10:KOhms" i tu pytanie czy ten wynik jest prawidłowy dla tego modelu. W innych tematach dotyczących innych telefonów czytałem, że prawidłowa wartość BSI to 80 Kohm - 100 Kohm.

    W związku z tym, że nie mogę znaleźć informacji na temat prawidłowych wartości dla mojego telefonu ani żadnych informacji dotyczących BSI w tym modelu proszę kolegów o podpowiedź czy wartość 109 Kohm jest prawidłowa dla mojego telefonu oraz gdzie znajduje się ów rezystor w moim telefonie żebym mógł go namierzyć i ewentualnie wymienić.

    Poniżej zamieszczam cały odczyt telefonu z programu phoenix.

    Code:
    11:49:30:Battery Voltage, Scaled:3759:3743.00:mV
    
    11:49:30:Charger Voltage:3101:3019.00:mV
    11:49:31:Battery Size Indicator:10790: 109.10:KOhms
    11:49:31:Battery Temperature:0298:  25.00:C
    11:49:31:Power Amplifier Temperature:0297:  24.00:C
    11:49:31:Initial Battery Voltage:0000:3748.00:mV
    11:49:31:Battery Current:0155:   0.00:mA
    11:49:31:Battery Current Fast:0000:   0.00:mA

    Pozdrawiam i proszę o podpowiedzi.

    0 4
  • #2 04 Paź 2013 13:38
    gruktel

    Poziom 32  

    Wysuszony czy wymyty w ipa.

    0
  • #3 04 Paź 2013 13:50
    mysiak
    Poziom 16  

    Wysuszony ponieważ w mniemaniu mojego brata "działał bez zarzutu". 2 dni później później kąpany w spirytusie ale nie wniosło to żadnej poprawy.

    0
  • #4 04 Paź 2013 14:36
    gruktel

    Poziom 32  

    Jak masz dostęp to wyczyść płyte w wanience ultra dźwiękowej a jak nie to wizyta w komisie serwisie.

    0
  • #5 04 Paź 2013 14:45
    mysiak
    Poziom 16  

    Mam dostęp i będę czyścił. A czy o wartościach BIS mógłby coś kolega podpowiedzieć?

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo