Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirpool ADG 9999m - nie uruchamia się, piszczy, miga

04 Paź 2013 17:10 4320 4
  • Poziom 11  
    Zmywarka ADG 9999m, z relacji żony normalnie pracowała i wyłączyła się. Gdy wróciłem do domu okazało się, że wywaliło "różnicówkę".

    Objawy:
    1) Po włączeniu zmywarka piszczy (dźwięk przerywany) 1x/sek oraz miga kontrolka start ok 2x/sek, liczenie nic nie daje gdyż miga ze stała częstotliwością do czasu wyłączenia zasilania zmywarki.

    2) Po resecie (ON+Start) startuje wypompowując wodę po czym się zatrzymuje i zaczyna piszczeć jak w punkcie 1.

    3) Czasem po resecie (zdarzyło się wczoraj to 2x na ok 20 prób uruchomienia) zaczyna migać kontrolka mycia wstępnego (środkowa na panelu programów), przy tej kontrolce nie ma sygnału dźwiękowego. Dzisiaj rano gdy uruchomiłem przy pierwszej próbie zaczęła migać w/w kontrolka.

    4) Wczoraj gdy ją uruchamiałem wywalało "różnicówkę" co któreś uruchomienie (podczas startu pompy lub w chwili wciskania ON).

    Filtry czyste, odpływ drożny, sól jest (pół zasobnika, sypka, zasobnik w całości zalany wodą), uszczelka drzwi ok, brak zabrudzeń czy śladów przecieków na uszczelce, nie zdążyłem sprawdzić drożności doprowadzenia wody (wąż, filtr), woda jest ustawiona na ok 45-50 st C).

    Początkowo myślałem, że zabezpieczenie różnicowoprądowe (16A) wywaliło na skutek zalania ściany pod blatem przez moją małżonkę (mokre gniazdo - nie wiem jak to zrobiła gdyż wszystko jest zabudowane). Zmywarka nie została zalana z zewnątrz (brak śladów na maszynie) zresztą nie było fizycznie takiej możliwości, pod urządzeniem nie ma wilgoci. Na czas testów podłączyłem do gniazda gdzie nie mam różnicówki (6A) i bezpiecznika nie wyrzucało. Dzisiaj rano po wysuszeniu ściany i wymianie gniazda przy trzeciej próbie uruchomienia wywaliło różnicówkę więc nie było to (zalanie gniazda) przyczyną zadziałania wyłacznika.

    Przeglądałem forum i nie ma nigdzie podobnych objawów jak u mnie, gdzie szukać usterki? Co oznacza migająca trzecia kontrolka, nie znalazłem nigdzie opisu takiego błędu.
  • Pomocny post
    Poziom 39  
    ZaaQ napisał:
    Zmywarka nie została zalana
    Ale jej zachowanie właśnie na to wskazuje.
    Na początek trzeba odkręcić przód na dole i ewentualnie dolną tacę i poszukać wycieków.
  • Poziom 11  
    Ciąg dalszy perypetii ze zmywarką.

    Wcześniejszy post opisywał zachowanie zmywarki i faktycznie przyczyną wywalania różnicówki był wyciek. Dolna płyta zalana a złącze z czujnika 6921 (w tym poście fragment serwisówki) był w wodzie. Usunąłem wodę i wygiąłem płytę tak aby nie stykała się z okablowaniem czy obudową pompy. Wszystkie złącza potraktowałem kontaktem. Po tej operacji maszyna zaczęła działać, ale aby nie było zbyt różowo, do końca zeszłego tygodnia :D

    Aby zlokalizować wyciek (brak widocznych śladów) na dno i pod wszystkie węże dałem papier, który się odbarwia pod wpływem wilgoci. Byłem pewien, że jeśli już woda była to pojawi się ponownie. Jedyne miejsce gdzie pojawia się wilgoć to ten "dynks" na górze (jakiś skraplacz przez który ucieka nadmiar pary wodnej - bladego pojęcia nie mam jak się to nazywa a nie mam też numeru części). Niestety nie mam serwisówki.

    I teraz zagwozdka.
    1. Jednocześnie migają 2 kontrolki 40-55st i 60-70st (zaznaczone na czerwono) oraz na stale świeci się kontrolka płukania (zaznaczona na niebiesko). Co znaczy ten błąd. Gdzie szukać usterki lub najlepiej czy ma ktoś serwisówkę.
    2. Wczoraj przy myciu wywaliła ten błąd (wcześniej też to pokazała ze 2 razy), jednak nie zwróciłem uwagi kiedy więc szybki reset i siedziałem przy niej przez trzy cykle mycia rejestrując czas co i kiedy robi lecz jak na złość po wyciągnięciu jej z szafki i zdjęciu pokrywy działała bez zarzutu. Jak znam życie jak już ją wstawię na miejsce i poskładam meble to znowu za zaczną się cyrki.
    3. Problem z nabłyszczaczem. Od jakiegoś czasu sygnalizuje jego brak pomimo stanu na full, jakoś mi to nie przeszkadzało ale jak już grzebie to chciał bym też i to naprawić, jak dostać się do tego zasobnika i czujnika. Jakie powinien mieć parametry, okablowanie, gdzie to idzie. Jak zdemontować ten front szafki (jak się to mocuje).

    Whirpool ADG 9999m - nie uruchamia się, piszczy, miga
  • Poziom 39  
    ZaaQ napisał:
    Wczoraj przy myciu wywaliła ten błąd
    W którym momencie?
  • Poziom 11  
    Nie wiem dokładnie, w którym momencie cyklu (jaki czas pracy). Było to już po wyrzuceniu tabletki (otwarciu klapki). Ja wtedy "puszczałem mycie" a wkładam tabletkę do zasobnika i ta nie rozpuściła się w 1/3.

    Jak startuje to w pierwszej kolejności wypompowuje wodę ok 40s, nabiera ok 15l i płucze. Po ok 20 min od uruchomienia ponownie wypompowuje i nabiera świeżą i wyrzuca tabletkę i zaczyna normalne mycie. Później jeszcze raz wymienia wodę kończy pracę i jak ostygnie to piszczy 4x, że skończyła. przy cyklu na 45-55st.

    Znalazłem serwisówkę niby do mojego modelu (w załączeniu) jednak są różnice. Mam inny pojemnik na sztućce (umiejscowiony centralnie), inne szuflady dolna i górna (ta druga ma dwu stopniową regulację wysokości), oraz 5 a nie cztery diody na panelu. (foto)

    ZaaQ napisał:
    pojawia się wilgoć to ten "dynks" na górze

    Ten "dynks" to część 7430.

    Instrukcja serwisowa Whirpool ADG 9999 M
    Whirpool ADG 9999m - nie uruchamia się, piszczy, miga

    edit:

    Tag serwisowy 8542 999 10410
    niby ta sama wersja...

    edit 2:

    Problem z kontrolką nabłyszczacza rozwiązany.
    Wyjąłem to ustrojstwo z drzwi i opróżniłem zbiornik na płyn, przepłukałem, przedmuchałem zanim zabrałem się za próbę rozebrania. Widać zawiesił się czujnik (nie wiem czy tam jest pływak czy jakiś sensor optyczny) ale zaczęło działać.

    Co do kodów serwisowych. Jak pisałem wcześniejszy post nie doczytałem, że odczyt następuje od lewej strony i kody podawane są przez pierwsze cztery kontrolki programów. U mnie podaje F7 (jednoczesne miganie P1 i P2) czyli czujnik przepływu. Jednak co oznacza świecąca na stałe P3?

    Teraz jak na złość gdy maszyna jest na zewnątrz i jest rozmontowana to wszystko działa jak należy... kilka chwil temu skończyła kolejne mycie (chyba już ósme dzisiaj i jest OK)

    P.S.
    Co do różnic w szufladach. Tajemnica się wyjaśniła. Mam instrukcję obsługi, skróconą instrukcję (w formie książeczek) i dodatek do tej ostatniej (luźna strona) gdzie podane są obie wersje szuflad (potrzebowałem tam zajrzeć bo podczas rozbierania drzwi przestawiłem twardość wody i nie pamiętałem jakie było ustawienie). Tam na bardziej szczegółowych rysunkach widać dokładnie różnice pomiędzy kształtami. Przy okazji. Ma ktoś namiary na jakiś sklep gdzie mogę dokupić akcesoria do w/w zmywarki lub ma niepotrzebne (odkupię), brakuje mi wspornika na długie sztućce i drugiego, na kieliszki.