Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer strasznie zamula..

Clepaq 01 Lis 2013 15:37 6063 60
  • #31
    mati211p
    Specjalista - HDD i odzyskiwanie danych
    mati211p napisał:
    Jakiś antywirus ma włączone skanowanie w tle? Wyłącz na próbę i sprawdź.
  • #32
    Clepaq
    Poziom 10  
    Wyłączyłem avasta podczas gdy gierka zamulała, trochę się poprawiło, ale dalej muli. Co by tu jeszcze..
  • #33
    mati211p
    Specjalista - HDD i odzyskiwanie danych
    Nie wiem co masz uruchomione i jakie zużycie CPU gdy spowalnia PC.
  • #34
    wariato
    Poziom 43  
    Czy jakiś proces wtedy obciąża zasoby ? Skanowałeś dysk Malwarebytes lub Dr Web Cure it ?
    Wydaje mi się że masz sporo uruchomionych procesorów, wklej screen z Autostartu.
  • #36
    wariato
    Poziom 43  
    Czy w innych grach tez tak się dzieje ? Moim zdaniem to coś z grą i jej optymalizacją. Podaj jeszcze wersje sterowników do grafiki. Sterowniki do płyty głównej masz w miarę aktualne ? Jaka wersja Bios ?
    dlaczego nie wstawiasz zdjęć na serwer forum ?
  • #37
    Clepaq
    Poziom 10  
    Dlaczego nie wstawiam zdjęć na serwer forum? Tak mi łatwiej. Po za tym miałem z tym jakieś problemy.
    WSZystkie sterowniki są aktualne (polecany SlimDrivers)
    Wersja Bios, hmm, nie wiem za bardzo jak sprawdzić.
    Inne gry.. Np. Assassin's Creed strasznie przycina, ale nie od czasu, tylko ciągle.
  • #38
    mati211p
    Specjalista - HDD i odzyskiwanie danych
    Włączone chyba oba skanery na raz(AVAST+MBAM) w trybie rzeczywistym + TeamSpeak + Gamebooster(jakiś polepszacz do gier). Powyłączaj i sprawdź.
  • #39
    wariato
    Poziom 43  
    No na 7300GT to będzie przycinać bo to karta z przed 7 lat i dzisiejsze zintegrowane są 3x wydajniejsze.
    Wersje Bios sprawdzisz podczas rozruchu lub w biosie. Może nawet CPU-Z powie w zakładce Mainboard.
  • #40
    Clepaq
    Poziom 10  
    Gdy próbuję wyłączyć avasta - odmowa dostępu. Jak tego avasta wyłączyć? Co za...
  • #41
    wariato
    Poziom 43  
    Kliknij prawym na ikonke i powinno być Zatrzymaj ochronę lub Kontrola ochrony dostępowej i tam Pauzuj/Zatrzymaj.
  • #42
    Clepaq
    Poziom 10  
    Zrobione, ale proces dalej jest. Czyli już nie mam pomysłu co zrobić.

    BIOS : P1.00
  • #43
    mati211p
    Specjalista - HDD i odzyskiwanie danych
    To pewnie usługa, wyłącz z usług lub w inny sposób tylko przez deinstalację możesz się tego pozbyć. Jeśli to tylko jedna usługa(napisz który z dwóch procesów avasta bo musiałbym sprawdzić) to już zostaw na razie. Wyłącz skanowanie w tle MBAM-a i TeamSpeak-a, oraz ten przyspieszacz do gier czy optymizer. Uruchom wtedy grę i sprawdź.
  • #45
    Clepaq
    Poziom 10  
    Ani jednego z procesów avasta nie mogłem wyłączyć.
    MBAM-a wyłączyłem.
    TS też wyłączę.
    Przyśpieszacz może zamiast przyśpieszać to zamulać?
  • #46
    mati211p
    Specjalista - HDD i odzyskiwanie danych
    Clepaq napisał:
    Przyśpieszacz może zamiast przyśpieszać to zamulać?

    Zależy jak skonfigurowany. Nie będę wnikał w to więc dla spokoju wyłączyć i sprawdzić. Niech już ten avast zostanie skoro deaktywowana ochrona. Po wyłączeniu tego co napisałem sprawdzić jak zachowują się gry.
  • #47
    Clepaq
    Poziom 10  
    Nie będę bawił się w aktualizację BIOSu, nie chcę nic zje...zepsuć. :D
    Powyłączałem wszystko co napisałeś, zrobiłem restart pc, na nowo powyłączałem (wcześniej walnąłem skan MBAMem, 250 obiektów, WTF.) włączyłem grę, zobaczymy.
  • Pomocny post
    #48
    mati211p
    Specjalista - HDD i odzyskiwanie danych
    I się dziwisz że źle działa mając tyle szkodliwych obiektów, te programy co napisałem też trochę przeszkadzały. Jak sprawdzisz daj znać.
  • #49
    Clepaq
    Poziom 10  
    Sprawdzone, teraz działa niby dobrze, ale. Nie muli już cały czas, tylko momentami łapie delikatne przymulenia. Np podczas skoku w tej gierce (nawet nie zawsze). Przymula, już nie cały czas, tylko czasami ale jednak to przeszkadza przy combo. xD
    W związku z tym, że to nadal przeszkadza, moglibyście jeszcze coś poradzić, będę baardzo wdzięczny.

    Dodano po 6 [minuty]:

    I mam w sumie jeszcze jedno pytanie. Dostałem służbowy laptop, wszystko spoko, pracuję na nim, ale chciałem też z niego skorzystać do własnych celów, właśnie do pogrania na nim. Niestety ta gra wymaga uprawnień administratora(patcher, do zmieniania plików podczas patchowania).. Jest jakiś sposób ominięcia hasła/przypisania sobie administratora?
  • #50
    mati211p
    Specjalista - HDD i odzyskiwanie danych
    Z pozostałych procesów, 2 są od przyspieszacza, 2 od avasta, 2 od drukarki lexmark, daemon tools którego też mógłbyś wyłączyć, no i 2 których nie jestem pewien:
    KMService.exe - aktywator do MS Office?
    srvany.exe - z tego co mi wiadomo to chyba wykorzystywany do tworzenia usług w systemie, chociaż ktoś kiedyś raportował chyba jako zagrożenie. Ja nie mam takiego pliku w XP Home SP3.
    Te wymagania do gry co wstawiłeś o minimalne? Może w grze wystarczy nieco zmniejszyć detale.
  • #51
    Clepaq
    Poziom 10  
    Detale są na minimum, to są zalecane, minimalne są duuużo mniejsze.
  • #52
    beo
    Poziom 36  
    Może zajrzyj: http://board.pl.elsword.gameforge.com/ i tam spróbuj uzyskać pomoc? Co do gamebooster, potrafi znacznie spowolnić komputer, choć nie które gry przyspiesza - to samo osiągnąć można manualnie bez ryzyka zmian, które czasem ciężko zweryfikować.
  • #53
    Clepaq
    Poziom 10  
    Beo - pisałem już z tym najwyżej postawionym w Elsword PL, nic nie poradził na to.. ;c
  • #54
    TVik
    Poziom 14  
    Napisałeś, że dołożyłeś ramu, może sprawdź czy nie ma żadnego konfliktu na poziomie ramu memtestem.

    Sprawdź sterowniki do karty graficznej, zmień na inne (nowsze lub starsze) w zależności od obecnej wersji i zobacz jak się będzie sprawował.

    No i klasyka - przeskanuj porządnie kompa kilkoma skanerami MBAMem, Adw Cleanerem, Esetem Online Pandą, tudzież innymi - kilka różnych przynosi zawsze lepszy rezultat niż jeden, a niejednokrotnie potrafią sie uzupełniać. Sprawdź autostart w msconfigu i procesy systemowe, czy jakaś aplikacja w tle sobie czegoś nie robi.

    Z doświadczenia wiem, że gracze mają norotyczne błędy różnej natury związane główne z softem, źródłami ściąganych gier etc, konfliktami z powodu wykorzystywania wszelkiej maści tweaków etc.

    Żeby nie stać w miejscu trzeba wyeliminować pozostałe rzeczy by zawęzić pole manewru. Przy wszelkich problemach wskazujących często na sprzęt, bardzo często okazuje się później, że ze względu na gry online, źródła downloadu ich system jest zainfekowany. Wszelkich diagnoz powinno się dokonywać na kryształowo czystym systemu by skutecznie zawężać pole usterki softowo-hardware'owej.
  • #55
    Clepaq
    Poziom 10  
    Sterownik do grafiki to GeForce 296.10 Driver. Avast został wyłączony, zbędne procesy również. Temperatury w normie. Ta sprawa to naprawdę zagadka, kończą mi się pomysły co to może być. A problem jest naprawdę irytujący, odechciewa się robić cokolwiek. Gra zaczyna muleć, kiedy komputer jest włączony przez dłuższy czas i nieważne, czy się na nim coś robi, czy nie. Temperatury nie mają znaczenia, tylko po restarcie jest lepiej. Im większa częstotliwość restartu, tym gra krócej płynnie chodzi.
  • #56
    TVik
    Poziom 14  
    Clepaq napisał:
    Sterownik do grafiki to GeForce 296.10 Driver. Avast został wyłączony, zbędne procesy również. Temperatury w normie. Ta sprawa to naprawdę zagadka, kończą mi się pomysły co to może być. A problem jest naprawdę irytujący, odechciewa się robić cokolwiek. Gra zaczyna muleć, kiedy komputer jest włączony przez dłuższy czas i nieważne, czy się na nim coś robi, czy nie. Temperatury nie mają znaczenia, tylko po restarcie jest lepiej. Im większa częstotliwość restartu, tym gra krócej płynnie chodzi.


    A skanowałeś kompa i sprawdzałeś inne wersje sterowników ?

    Mając też na uwadze liczbę zrelokowanych sektorów dysku może powinieneś spróbować zainstalować tę grę w innej niż domyślna lokalizacji i zobaczyć wtedy jak się sprawy mają. Ale jak wspomniałem wcześniej upewnij się, że po systemie nic nie hasa.
  • #57
    Clepaq
    Poziom 10  
    Tak, został przeskanowany kilkakrotnie. Nie sądzę żeby to była wina sterownika.
  • #58
    wariato
    Poziom 43  
    Clepaq napisał:
    Sterownik do grafiki to GeForce 296.10 Driver.

    Wypróbuj nowsze np 301.42 lub 306.81
  • #59
    Clepaq
    Poziom 10  
    Z tego co zauważyłem, to mój problem dotyczy głównie fps. Przy dłuższym graniu postacie zaczynają się poruszać jak w slowmotion, jak przy niskim fps albo na odwrót, zapiernicza tak, że nie da się czasami ogarnąć ruchów i to nie tak stabilnie, tylko falami przyśpiesza. W jednym i drugim przypadku nie da się grać. Sprawdzalem ilosc fps programem fraps, a także na innej grze, w ktorej fps jest pokazywany na bieżąco. Po restarcie kompa pokazywalo tak 60-65, po jakims czasie potrafilo spasc do 15-19. W tej gierce Elsword, kiedy zaczyna mi tak mulić jest to też widoczne dla innych osob z ktorymi gram online. Nie mam pojęcia od czego ten fps tak może skakać. Nie wiem, może da się to ogarnąć jakimś programem, czy coś? Z góry dziękuję za odpowiedź.
  • #60
    beo
    Poziom 36  
    Nie wiem czy padło już to pytanie, ale czy to jedyna gra w której tak się dzieje? Jeśli tak, to kłopot może leżeć po stronie internetu, a nie Twego sprzętu.