Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MAN TGA 2005 - Diagnostyka po złączu OBD2 brak K i Can?

kozak-mp3 06 Paź 2013 11:34 12120 25
  • #1 06 Paź 2013 11:34
    kozak-mp3
    Poziom 11  

    Mam samochód MAN TGA 2005r. Złącze diagnostyczne OBD2. doprowadzone do niego 5 przewodów:
    1 - 59101 (czyli W z alternatora)
    3 - 16101
    4 - GND
    8 - 16000
    16 - 30009

    te dwa ostatnie to chyba zasilanie i napięcie po stacyjce. Kabel na pinie 3 to chyba złącze diagnostyczne modułu ZBR bo łącząc się autocomem tylko zbr mogę zdiagnozować.

    Czemu z złączu obd2 w pojeździe nie mam lini K ani CAN? jest gdzieś jeszcze inne złącze diagnostyczne? Czy by móc zdiagnozować silnik muszę się wpiąć w szynę CAN pojazdu i doprowadzić sobie je do wtyku obd?

    0 25
  • Sklep HeluKabel
  • Pomocny post
    #2 06 Paź 2013 12:22
    MAN Electronics
    VIP Zasłużony dla elektroda

    MAN TGA 2005 - Diagnostyka po złączu OBD2 brak K i Can?

    4
  • #3 06 Paź 2013 16:46
    kozak-mp3
    Poziom 11  

    Dzięki, czyli jednak man ma linie K w innym miejscu niż w standardzie jest to przewidziane. Pozostaje więc pytanie dlaczego łączy mi się tylko z modułem ZBR2 ? doszedłem po przewodzie 16202 do złącza X2544 gdzie spięte są linie K z wszystkich komputerów. Przepiałem też ten kabelek w pin 7 i zaczął mi się łączyć przy wyborze rocznika 2005, przy standardowym ustawieniu musze ustawić rocznik 2007.

    Czy z autem jest coś nie tak czy to wina Autocoma? Próbowałem na wersji 2012 release 1 i 3. Testowałem sprzęt na seacie ibiza 6L i łączył się z wszystkimi modułami więc raczej jest ok, również z Renault magnum dix500 łączy się bdb.

    0
  • #4 06 Paź 2013 16:57
    Auto-Luk
    Poziom 11  

    Autocom łączy się ze wszystkimi modułami w Manie, na samej lini K masz FFR+EDC+ZBR+Instrumant+Moduł drzwi+i opcjonalnie skrzynie jeśli to automat.
    Ewentualnie EBS jeśli jeszcze to jest to 2. ECAS w tych rocznikach idzie już
    tylko i wyłącznie po CANie przez FFR lub PTM od 2010 roku.
    Natomiast w Autocomie jest taki problem że musisz wybrać odpowiedni model bo inaczej nie ma szans aby z czymś się łączyło.

    0
  • #5 06 Paź 2013 18:49
    kozak-mp3
    Poziom 11  

    Auto-Luk napisał:
    musisz wybrać odpowiedni model
    co przez to rozumiesz? Odpowiedni model samochodu czy odpowiedni model autocoma? Gdzieś wyczytałem że starsza wersja 2011 release 3 update 5 tylko się łączy, czy to prawda?

    0
  • Sklep HeluKabel
  • #6 06 Paź 2013 19:43
    Auto-Luk
    Poziom 11  

    Najnowszy autocom chodzi na bank bo załatwiałem znajomym z chin te nędzne clony, kupili to dla kierowców do kasowania błędów z EBS i chodzą na bank.

    Musisz wybrać odpowiednią markę potem model i dokładny typ musi działać.

    Tylko tak na marginesie co tym Autocomem chcesz robić ?
    jak tylko kasować błędy to ok, nic po za tym ...

    źle interpretuje błędy, i przekłamuje dane
    to porostu kupa śmiechu

    0
  • #7 06 Paź 2013 19:48
    MAN Electronics
    VIP Zasłużony dla elektroda

    Auto-Luk napisał:
    załatwiałem znajomym z chin te nędzne clony, kupili to dla kierowców do kasowania błędów z EBS i chodzą na bank.
    Jak kierowcy się biorą za naprawę to już jest poważnie w dodatku EBS-u .....

    0
  • #8 06 Paź 2013 19:52
    Auto-Luk
    Poziom 11  

    Czytaj dokładnie co napisałem ....

    Chodzi o kasowanie błędów z EBS'u

    0
  • #9 06 Paź 2013 20:00
    MAN Electronics
    VIP Zasłużony dla elektroda

    To Ty Kolego patrz co piszesz bo o magnesie nie pisałeś

    Auto-Luk napisał:
    Najnowszy autocom chodzi na bank bo załatwiałem znajomym z chin te nędzne clony, kupili to dla kierowców do kasowania błędów z EBS i chodzą na bank.

    Kierowca jest od kierowania pojazdem a nie choćby nawet kasowaczem usterek... w dodatku z jawną jazda na magnesie ... pozostaje pogratulować Twojemu znajomemu....

    0
  • #10 06 Paź 2013 20:05
    daro111
    Poziom 31  

    serwisantscani1 napisał:
    Kierowca jest od kierowania pojazdem

    Dokładnie tak jest i tak powinno pozostać ;).

    0
  • #11 06 Paź 2013 20:06
    Auto-Luk
    Poziom 11  

    Po pierwsze sprzedawałem i podali dalej

    Po drugie napisałem DO KASOWANIA BŁĘDÓW nic o naprawie nie pisałem

    po trzecie też się śmieje z tego ale takie są fakty, porostu chory kraj chore czasy,
    jak by normalnie jeździli i jeden przez drugiego nie zaniżał stawek to było by normalnie ..... ale to już by trzeba założyć oddzielny post .....

    po czwarte nie ma czego gratulować ....

    0
  • #12 06 Paź 2013 21:42
    kozak-mp3
    Poziom 11  

    Auto-Luk dokładnie chory kraj chore czasy... i trzeba sobie w nich jakoś radzić.

    a wracając do tematu w autocomie nie ma zbyt wiele do wyboru... man->tga->2005->i tu co bym nie wybrał "żaden system nie zareagował" z wyjątkiem wspomnianego wcześniej ZBR. Jedyna niepokojąca rzecz to że autocom pokazuje okrągłą wtyczkę dla aut z 2005r a tu już jest obd2. Czy w okrągłej wtyczce jest więcej linii? czy to tylko kształt?

    Czyli co, reklamować dziada? Pierwszy który mi przyszedł nie czytał wogule linii K, reklamacja uznana i przysłali mi drugi który na wymienionych wcześniej autach działa dobrze jedynie z tym Manem jest problem.

    0
  • Pomocny post
    #13 06 Paź 2013 22:04
    MAN Electronics
    VIP Zasłużony dla elektroda

    kozak-mp3 napisał:
    Czy w okrągłej wtyczce jest więcej linii? czy to tylko kształt?
    Teraz sobie porównaj.

    MAN TGA 2005 - Diagnostyka po złączu OBD2 brak K i Can?

    0
  • #14 07 Paź 2013 06:30
    kozak-mp3
    Poziom 11  

    Czyli to po prostu inny kształt. A zauważyłem jeszcze jedno, po zdjęciu tej brązowej zaślepki z złącza x2544 czyli rozpięciu wszystkich linii K nadal miałem połączenie z tym ZBR, fakt w złączu 16202 jest spięty z innym kablem na jednym pinie, więc może to on, ale moje pytanie mogę się wpinać bezpośrednio w każą z linii i łączyć każdym modułem z osobna no nie?

    serwisantscani1 masz dostęp do fajnych danych masz może rozpiskę jeszcze kabli idących do tego złącza, który nr jest od którego modułu? albo zdradź skąd masz te schematy :)

    0
  • #15 07 Paź 2013 06:57
    Auto-Luk
    Poziom 11  

    Jak łączy czy się tylko z ZBR to są dwie opcje :
    - nie włączony zapłon (przy wyłączonym zapłonie żyje tylko ZBR )

    - wybierz nowszego tak abyś na zdjęciu miał wtyczkę OBD2


    - i jak nic nie pomogło reklamuj dziada


    Niestety jaki jest taki jest Auctcom ale łączyć się musi .;)

    0
  • #16 07 Paź 2013 11:21
    ROKADI

    Poziom 18  

    Witam a czy sprawdziłeś złącze X2544 tam się łaczą przewody K

    0
  • #17 09 Paź 2013 17:28
    kozak-mp3
    Poziom 11  

    Sprawdzałem złącze x2544 wszystkie linie są spięte.

    Auto-Luk może coś w tym jest co piszesz o nie włączonym zapłonie. Tzn ja miałem włączony, ale auto jest po dzwonie i nie wiem kto w nim składał elektrykę, może coś jest pomodzone, a nie przyszło mi do głowy żeby sprawdzać na zapalonym silniku, wtedy miał bym pewność że pozostałe sterowniki mają zasilanie.

    Bo tak sobie myślę, gdyby problem był z autocomem to pewnie znów z niczym by się nie połączył skoro wszystkie sterowniki komunikują się po linii K, a z jednym ma dobre połączenie. W sobotę będę miał znów auto do dyspozycji to posprawdzam resztę.

    0
  • #18 09 Paź 2013 23:35
    davidwild
    Poziom 13  

    Sprawdź czy auto ma wmontowany GPS. Jeśli tak to go odepnij i wtedy sprawdź czy się komunikuje z reszta.

    0
  • #19 10 Paź 2013 10:12
    ROKADI

    Poziom 18  

    Sprawdź diagnostykę na innym pojeździe lub diagnozuj przez złącze x2544 pojedynczo sterowniki i po sprawie.

    1
  • #20 11 Paź 2013 21:06
    kozak-mp3
    Poziom 11  

    ROKADI też tak myślałem, jutro wieczorem auto wraca z trasy to tak zrobię, ma ktoś może jednak rozpiskę nr kabli który idzie do jakiego sterownika?

    davidwildv to auto nie miało gps'a.

    0
  • #21 11 Paź 2013 21:30
    Auto-Luk
    Poziom 11  

    To mam rozumieć że auto normalnie jeździ ?

    0
  • #22 13 Paź 2013 14:05
    kozak-mp3
    Poziom 11  

    Tak auto normalnie jeździ.

    właśnie w nim siedzę i dalej nic, podłączałem się bezpośrednio pod komputery linią K z rozpiętą wtyczką x2544 i brak reakcji. Podpinałem się też pod innego identycznego mana i dokładnie to samo, tylko zbr i więcej nic.

    1
  • #23 13 Paź 2013 19:43
    Auto-Luk
    Poziom 11  

    oooooo :cry:

    Kolego tego Autocoma to możesz ************ , coś nie do końca przeszła operacja klonowania możne chinczyki akurat jak klonowali twojego to mieli mały zanik napięcia na taśmie.

    MUSIAŁEM TROSZKĘ ZMIENIĆ TEKSY, NIE KTÓRZY SĄ PRZEWRAŻLIWIENI

    Moderowany przez Błażej:


    A niektórzy są odporni na uwagi, silnie zadufani i mocno bezkrytyczni względem siebie. Bezczelnie chwalisz się tym, że ułatwiałeś proceder oszustwa w postaci kasowania błędów po blokowaniu układów rejestracji jazdy. Za nic mając bezpieczeństwo kierowców i innych użytkowników dróg. Ale sumienie masz czyste - nigdy nie używane, a pewnie jeszcze udało ci się zarobić, a to przecież najważniejsze. Pozostaje tylko życzyć ci, by taki przemęczony kierowca, z czyszczonym po oszukiwaniu autem rozjechał cię na drodze. Ciekawe, co wtedy powiesz, jeśli jeszcze będziesz w stanie...

    0
  • #24 14 Paź 2013 07:51
    Auto-Luk
    Poziom 11  

    Do Pana Błażeja !!!!

    Ja nic nie zakładam i nic nie omijam to są oszczerstwa proszę usunąć ten wpis i nigdy nie napisałem na żadnym forum że coś takiego robię.

    Nie zajmuje się tachografami bo to kryminał !!!

    Proszę to usunąć!!!

    Moderowany przez serwisantscani1:

    Przypomnieć co kolega pisał w poście nr. 8 a bardzo ładnie usunął edytując post ?

    Ostatnio zmieniony przez Auto-Luk dnia 14 Paź 2013 08:09, w całości zmieniany 1 raz

    0
  • #25 14 Paź 2013 19:39
    Auto-Luk
    Poziom 11  

    Do ekspertów Błażej i serwisantscani1

    Macie racje przyznaje wam wy tu jesteście ekspertami i macie duży bagaż doświadczeń.

    W końcu w dzieciństwie składaliście dużo modeli. (Dużo praktyki :D )

    PS.
    Tylko nie o to chodzi w tym poście ....

    Moderowany przez serwisantscani1:

    Za powyższe oraz zmienienie w perfidny sposób treści postu kolega odpocznie miesiąc.
    Czas ten proszę przeznaczyć na zaznajomienie się z regulaminem oraz naukę kultury.

    0
  • #26 11 Lis 2013 10:31
    kozak-mp3
    Poziom 11  

    Dostałem kolejnego autocoma do testów tym razem starszy w złotej obudowie i wraz z softem 2.11.3 wszystko zaczęło działać. Mam odczyty z wszystkich modułów. Fakt że przy odczycie parametrów czasem podaje jakieś dziwne wartości, ale mimo wszystko pomaga w zdiagnozowaniu usterek.

    0