Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zła konfiguracja głośników Logitech X-530 5.1

Bluemen9812 06 Paź 2013 20:15 5025 19
  • #1 06 Paź 2013 20:15
    Bluemen9812
    Poziom 10  

    Witam wszystkich! Mam problem z moimi niedawno zakupionymi głośnikami Logitech X-530 5.1 :cry: . Tak jakby były źle skonfigurowane gdy wejdę w NVMixer i włączę tylko lewy tylny głośnik to gra tylko centralny, gdy włączę lewy to gra lewy, gdy włączę centralny to nic nie gra, gdy włączę SubWoofer to tęż nic nie gra, gdy włączę prawy to gra prawy, a gdy włączę prawy tylny to gra SubWoofer. Gdy słucham muzyki to mi to nie przeszkadza, ale gdy włączam jakiś film to wszystkie efekty są pomieszane, lektor mówi gdzieś tam z tyłu, ogółem mówiąc jeden wielki bigos. Mam kartę dzwiękową zintegrowaną nvidia nforce i windows xp(service pack 3). Komputer stary ale jary, od 7 lat nic nie wymieniane :/. Proszę o dokładne wytłumaczenie jak to naprawić bo średnio znam się na komputerach :|

    0 19
  • #3 06 Paź 2013 20:25
    Bluemen9812
    Poziom 10  

    tak. wszysyko jest dobrze podłączone

    0
  • #5 06 Paź 2013 20:28
    Bluemen9812
    Poziom 10  

    jest ustawione na "5.1 speakers"

    0
  • #6 06 Paź 2013 20:34
    sosarek
    Poziom 43  

    Czy kabel zakończony wtyczką żółtą lub pomarańczową (podłączony do gniazda tego samego koloru w komputerze) podłączony jest pod wejścia opisane jako SUB/CENTER ? Zielony pod FRONT LEFT i FRONT RIGHT a niebieski pod SUR LEFT i SUR RIGHT ?

    0
  • #7 06 Paź 2013 20:44
    Bluemen9812
    Poziom 10  

    w komputerze mam kolory gniazdek czarne, pomarańczowe, zielone, niebieskie i różowe. i mam podpięte do odpowiednich kolorów czarną, pomarańczową i zieloną wtyczkę.
    Do subwoofer'a idzie czarna, biała, żółtaorazczerwona wtyczka i taka jak się podłącza monitor do komputera(idzie ona od głośnika sterującego głośnością)

    0
  • #9 06 Paź 2013 20:58
    Bluemen9812
    Poziom 10  

    Zła konfiguracja głośników Logitech X-530 5.1

    0
  • #12 06 Paź 2013 21:51
    Bluemen9812
    Poziom 10  

    Zła konfiguracja głośników Logitech X-530 5.1[/url]

    Dodano po 27 [sekundy]:

    Zła konfiguracja głośników Logitech X-530 5.1

    0
  • #13 06 Paź 2013 22:15
    sosarek
    Poziom 43  

    Dobra, jeszcze raz od początku.
    Tylny prawy głośnik podpięty do REAR RIGHT w subwooferze ?
    Tylny lewy głośnik podpięty do REAR LEFT w subwooferze ?
    Przedni lewy głośnik podpięty do FRONT LEFT w subwooferze ?
    Centralny głośnik podpięty do FRONT CENTER w subwooferze ?
    Kable idące z komputera podpięte do przedniego prawego głośnika ?

    Wrzuć screena z ustawieniem głośników w tym panelu NVMixer (2 ikonka na dole).

    0
  • #16 06 Paź 2013 22:52
    Bluemen9812
    Poziom 10  

    centralny dalej nie gra :c

    0
  • #18 06 Paź 2013 23:09
    Bluemen9812
    Poziom 10  

    którego panelu

    0
  • #20 06 Paź 2013 23:17
    Bluemen9812
    Poziom 10  

    jest ot samo co na poprzednim screenie

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo