Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Alarm Satel CA-6 plus - zanikające zasilanie całości

06 Paź 2013 23:39 2598 12
  • Poziom 10  
    Witam, mam problem z alarm CA-6 plus, którego zainstalowałem około rok temu i do tej pory działał bez zarzutu. Gdy załączę czy wyłączę alarm, po jakimś czasie gasną światełka na manipulatorze i alarm nie działa. Gdy wykonam zanik napięcia wszystko powraca do normy, ale na jakiś czas znowu na manipulatorze gasną światełka i alarm nie działa.

  • Poziom 25  
    Wciśnij na klawiaturze cyfrę "9" do czasu aż usłyszysz trzy dzwięki.
    Powinno rozwiązać twój problem.
    Pozdro.
  • Poziom 10  
    Witam i przepraszam że tak długo nie odpowiadam, ale alarm mam na działce i nie mogłem sprawdzić. Wykonałem jak pisałeś, ale nic nie pomogło, zmieniło się jedynie to że ponowne włączenie alarmu nie następuje po zaniku napięcia, ale gdy wykonam wzbudzenie z akumulatora na com chyba trzy. Wtedy alarm zacznie pracować normalnie, aby ponownie po pewnym czasie wyłączyć światełka na manipulatorze.

  • Poziom 43  
    esiek1953 napisał:
    Witam i przepraszam że tak długo nie odpowiadam, ale alarm mam na działce i nie mogłem sprawdzić. Wykonałem jak pisałeś, ale nic nie pomogło, zmieniło się jedynie to że ponowne włączenie alarmu nie następuje po zaniku napięcia, ale gdy wykonam wzbudzenie z akumulatora na com chyba trzy. Wtedy alarm zacznie pracować normalnie, aby ponownie po pewnym czasie wyłączyć światełka na manipulatorze.


    Czy ja dobrze zrozumiałem czy podajesz napięcie z akumulatora na wejścia centrali ?

    Dodano po 4 [minuty]:

    Czy klawiatura sygnalizuje jakąś awarię ? Co rozumiesz przez "gasną światełka" - czy słychać wtedy chociaż dźwięki klawiatury ?
  • VIP Zasłużony dla elektroda
    sosarek napisał:
    Czy ja dobrze zrozumiałem czy podajesz napięcie z akumulatora na wejścia centrali
    Nie. tak się robi, jeśli chcesz wystartować płytę bez zasilania sieciowego. Ale jest to także szybki sposób na jej uwalenie.
    Pytanie do autora: masz zasilanie sieciowe? Czemu startujesz płytę w ten sposób?
    Nie masz czasem uszkodzonego układu zasilania, a przez to brak ładowania akumulatora i centrala wstaje tylko na chwilę do momentu odcięcia aku?

  • Poziom 43  
    sharp napisał:
    sosarek napisał:
    Czy ja dobrze zrozumiałem czy podajesz napięcie z akumulatora na wejścia centrali
    Nie. tak się robi, jeśli chcesz wystartować płytę bez zasilania sieciowego. Ale jest to także szybki sposób na jej uwalenie.
    Pytanie do autora: masz zasilanie sieciowe? Czemu startujesz płytę w ten sposób?
    Nie masz czasem uszkodzonego układu zasilania, a przez to brak ładowania akumulatora i centrala wstaje tylko na chwilę do momentu odcięcia aku?


    Jestem tego świadom, lecz na płycie centrali nie ma zacisku oznaczonego jako com 3, dlatego próbuje się dowiedzieć co autor ma na myśli pisząc o tym.
  • Poziom 10  
    Przepraszam, chodziło mi o OUT3. Podobnie jak kol. sharp podejrzewam, że mam uszkodzony zasilacz i chciałem wystartować z samego akumulatora. ale nic z tego. Przyznam się, że alarm działał mi przez rok czasu bez akumulatora i gdy byłem na działce wyłączałem go bezpiecznikiem radiowym w centrali, ponieważ denerwowało mnie dźwięk czujki, chyba dlatego padł zasilacz. Najprawdopodobniej to chyba już koniec jego żywota.

  • Poziom 25  
    bhtom napisał:
    Witam,

    esiek1953 napisał:
    wyłączałem go bezpiecznikiem radiowym w centrali...


    A cóż to takiego?

    Pozdrawiam.

    Na transformatorze obudowy centrali masz bezpiecznik radiowy - nie rozumiem pytania...
    Kolega po prostu wyjął bezpiecznik ot co ...
    Wracając do tematu:
    Masz kilka możliwych usterek...
    1. Przeciążone wyjście +KPD mam nadzieję że podłączona tyko klawiatura !!!
    2. Uszkodzona klawiatura.
    3. Uszkodzony układ zasilania centrali.
    4. Zwarcie w systemie.

    Rozwiązanie:
    1. wypnij wszystkie przewody z wyjść zasilających
    2. podepnij zasilanie klawiatury pod +KPD (powinna być podłączona jedynie klawiatura)
    - jeżeli działa normalnie ? - problem z pozostałymi elementami systemu.
    a) zdiagnozuj element powodujący zwarcie przy pomocy miernika
    b) po osunięciu zwarcia podłącz zasilania czujników
    - jeżeli klawiatura nie zadziała ? - problem z uszkodzoną klawiaturą lub centralą.
  • Poziom 10  
    Dzięki za podpowiedz, sprawdzę w przyszłym tygodniu, tak jak piszesz, bo to ma sens.
  • Poziom 10  
    Witam i przepraszam, że tak długo nie odpowiadałem. Moja CA-6 ma uszkodzony układu zasilania jest ok 7-8 volt na wyjściu. Uważam temat za zamknięty dziękuję. Jeśli chodzi o bezpiecznik radiowy jest to samo co szklany, proszę wpisz w wyszukiwarkę Google.
    Pozdrawiam esiek1953