Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Firefox 24.0 - Ciągle wylogowuje z Elektrody

07 Paź 2013 04:45 3381 29
  • Użytkownik usunął konto  
  • Poziom 43  
    Prewencyjnie zalecam pełny skan programem MBAM free i usunięcie znalezionych infekcji, następnie programem ADWclaener.
    middy1983 napisał:
    Po zalogowaniu do Elektrody - po chwili jestem wylogowany.

    Dzieje się to tylko w ff 24.0 i na elektrodzie?
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 43  
    Zacznij coś większego ciągnąć i zobacz na wykres np. w managerze zadań na zakładce sieć czy nie ma nagłych spadków na wykresie.
    Wklej screeny z orange, play i t-mobile z testu na stronie pingtest.net

    Dodano po 17 [minuty]:

    Zaczynam podejrzewać, że problem może dotyczyć obslugi cookies przez dostawcę sieci z T-mobile.
  • Użytkownik usunął konto  
  • Poziom 32  
    Ja miałem podobnie na neostradzie, jak zmieniło się IP w międzyczasie, kiedy pisałem post oraz jeśli po zalogowaniu dałem 'wstecz'.
  • Moderator Samochody
    Rozwiązaniem może być łączenie się przez serwer PROXY, to powinno zapobiec wylogowywaniu po zmianie IP.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 39  
    my41s napisał:
    Ja miałem podobnie na neostradzie, jak zmieniło się IP w międzyczasie, kiedy pisałem post oraz jeśli po zalogowaniu dałem 'wstecz'.

    Akurat zmiana IP na elektrodzie nie wylogowuje. Ja u siebie zmieniam IP co kilka dni (mam stacjonarkę na linii orange w t-mobile w sumie to samo co neostrada), i nigdy mnie nie wylogowało po zmianie numeru. Wylogowuje mnie jedynie gdy czyszczę cookies i inne śmieci przeglądarki przez Ccleaner.
    W allegro już przedchwilą sprawdziłam także zmiana IP nie wylogowuje.

    Ja myślę, że masz jakieś infekcje w systemie.
    Wykonaj skan Malwarebytes Anti Malware i ADW Cleaner.
    Ewentualnie jak ktoś wyżej pisał jakieś problemy z cookies ze strony t-mobile w internecie mobilnym, w stacjonarnym jest ok sama posiadam i nie ma problemów.
  • Moderator Samochody
  • Użytkownik usunął konto  
  • Poziom 31  
    Jak domyślasz sie gdzie przyczyna (bez komentarza) to wczytaj ponownie orginalne firmware i zobaczysz wtedy, czy dalej tak sie dzieje, bo chyba od "zawsze" tak nie bylo ? Innego łapka pod net podłączyć i przetestować. W najgorszym wypadku zmienic providera.
  • Poziom 28  
    Przyczyn może być kilka,
    1. włączona opcja wyczyść cookies przy zamykaniu przeglądarki
    2. stare pliki po aktualizacji przeglądarki - skasuj wszystkie katalogi z mozilla w nazwie :] ( podobnie przy chome wszystko z google w nazwie , przeszukaj cały dysk C w kompie )
    3. antywirus z filtrowaniem www
    4. złe uprawnienia do katalogów i plików - uruchom jako administrator
    5. łączysz się przez proxy - to często wina trojanów i spyware które przestawiają wszystko co tylko chcą :]
    6. jakiś program do ochrony prywatności w autostarcie albo tryb prywatny w przeglądarce

    A na koniec rodzynek, jak łączysz się z kilku komputerów/systemów i logujesz używając tych samych kont to zawsze na którymś będzie cię wylogowywało, jest do tego skrypt na userscripts ale nie działa ze wszystkimi stronami.
  • Poziom 35  
    middy1983 napisał:
    Przecież to jest chore :-) takie co :-)
    Proxy?

    Ale nawet i gdyby to wszystkie próby połączenia przez jakiekolwiek proxy kończy się:


    ERROR
    The requested URL could not be retrieved

    The following error was encountered while trying to retrieve the URL: http://www.google.pl/

    Dostęp zabroniony.

    Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect.

    Your cache administrator is webmaster.


    Więc nie należy próbować JAKIEGOKOLWIEK proxy, bo na JAKIMKOLWIEK proxy Kolega ma wzbroniony dostęp.
    Należy użyć proxy do którego ma się dostęp.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 43  
    middy1983 napisał:
    Mam problem z Firefoxem


    Firefox 24.0 - Ciągle wylogowuje z Elektrody

    Odnośnie ciasteczek. Co się stanie przy takim ustawieniu Mozilli aby pamiętała logowanie?
  • Użytkownik usunął konto  
  • Poziom 43  
    Mógłbyś wkleić screena z ustawieniami ff a nie z listą ciastek, ale już widać, że ciastka masz włączone(?) i ustawienia ciastek raczej nie pomogą na Twój problem... :(
  • Poziom 23  
    middy1983 napisał:
    Tak to wygląda:

    http://youtu.be/PlZ_2V2PsSU

    Luźna sugestia - próbował kolega przy logowaniu do jakiejś strony zaznaczyć checkbox "Zapamiętaj mnie" ?
  • Użytkownik usunął konto  
  • Poziom 39  
    W XP'ku możliwe, że wystarczyło cofnąć system do punktu przed instalacją łatek :P
    Ale dobrze, że już wszystko działa.
  • Poziom 43  
    Pewnie coś z konfiguracją - jakieś manual w miejscu gdzie powinno być auto - coś w tym stylu jak mniemam ;) Nie pierwszy raz kiedy łaty wykańczają system - jak kiedyś całą drukarnię wielkoformatową zatrzymałem 1 łatą. :)
  • Użytkownik usunął konto  
  • Poziom 39  
    Dlatego ja swojej 7mki nie aktualizuje, jedynie SP1 bo to jednak ważne i na tym koniec. Jak aktualizuje to chcę poprawy i mieć pewność że tak będzie, a często skutek jakiejś łatki jest odwrotny. System postawiony 1,5roku temu i śmiga jak świeży po instalacji, zero infekcji.
    middy1983 napisał:
    Chodzi mi o to by podczas np. startu systemu - Mobile Partner ładowany był jako pierwszy, FireFox jako drugi itp. itd. tak by procesor i cały system ładowały konkretne oprogramowanie w pierwszej kolejności...

    Też kiedyś szukałam o tym i niestety nic nie znalazłam, chyba się nie da. Oczywiście wyrzuć z autostartu co nie potrzebne to system będzie szybciej wstawać.
  • Moderator Samochody
    Ostatnio zauważyłem w Oczyszczaniu dysku pozycję Windows Update - oczyszczanie. Zwolniło mi to ponad 6GB na dysku.
    middy1983 napisał:
    Chodzi mi o to by podczas np. startu systemu - Mobile Partner ładowany był jako pierwszy, FireFox jako drugi itp. itd. tak by procesor i cały system ładowały konkretne oprogramowanie w pierwszej kolejności...
    Tylko usługi mają taką możliwość, w Windows CE autostart z rejestru też miał zależności programów, przez które można było sterować sekwencją ich uruchamiania.