Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hp pavilion dv6870ew nie ładuje baterii

szkota 07 Paź 2013 18:03 4356 17
  • #1 07 Paź 2013 18:03
    szkota
    Poziom 9  

    Witam mam problem tego typu że po instalacji systemu na viste, nie ładuje mi baterii tzn. na ikonie ładowania nie faluje ładowanie (jest O% ,ładuje ) ale mogę tak ładować 3 godz. i jest tak samo po odłączeniu zasilacz komputer działa jeszcze przez mniej więcej 5, 6 min, po czym wyłącza się po zmianie baterii na inną która też wcześniej działała też jest to samo. Zauważyłem jeszcze jedno że gdy ładuje na wyłączonym komputerze niby też ładuje dioda się świeci ale gdy odłączę zasilacz to nadal dioda ładowania się świeci jak by się nadal ładował. Jeszcze jedno jak kilka razy wkładałem i wykładałem baterię to za którymś razem bateria falowała jak przy normalnym ładowaniu ale po kilku sekundach było to samo. Może wie ktoś co się stało.

    Dodano po 6 [minuty]:

    Pole Wartość
    Właściwości opcji zasilania
    Bieżące źródło zasilania Prąd sieciowy
    Stan baterii 0 % (Niski poziom, Ładowanie)
    Pełny okres życia baterii Nieznane
    Pozostały okres życia baterii Nieznane

    Battery Properties
    Nazwa urządzenia Primary
    Producent Hewlett-Packard
    Unique ID Hewlett-PackardPrimary
    Battery Type Rechargeable Li-Ion
    Designed Capacity 88800 mWh
    Fully Charged Capacity 4294967295 mWh
    Wear Level 0 %
    Power State Prąd sieciowy, Ładowanie

    Dodano po 12 [minuty]:

    Zaznaczę że jak włożę inną baterie parametry są identyczne jak te poprzednie.

    Dodano po 3 [minuty]:

    Jak wyłączę laptopa z baterią i włączę ponownie to na ikonie z ładowaniem jest (0% , nie ładuje) jak wyciągnę baterię i włożę ponownie to jest(0% ładuję )

    0 17
  • #2 07 Paź 2013 20:43
    marci4
    Poziom 29  

    Te dwie baterie to są oryginalne HP czy jakieś podróby?

    0
  • #3 07 Paź 2013 21:48
    Mexit
    Poziom 25  

    Przy wyłączonym laptopie (wyłączonym systemie) bateria też się powinna ładować. Ładowanie jest niezależne od systemu. Ładuje się?
    Masz aktualny bios?

    0
  • #4 08 Paź 2013 08:29
    szkota
    Poziom 9  

    Baterię mam oryginalne hp, jeśli chodzi o te ładowanie to na wyłączonym komputerze też niby ładuje ale jak wyłączę zasilacz od sieci to ikona od ładowania nadal świeci , odnośnie biosu to nie robiłem aktualizacji jak sprawdzić czy jest dobra wersja.

    Dodano po 47 [sekundy]:

    zasilacz też oryginalny

    0
  • #5 08 Paź 2013 09:04
    Lupo - baterie

    Poziom 23  

    Daj kolego screen z BatteryMon tych baterii. Bez informacji o napięciu ciężko cokolwiek powiedzieć. Zwróć jednak uwagę, że w FCC masz jakaś astronomiczną wartość, może wsad się rozjechał. Załącz ten screen i już będziemy wiedzieć więcej.

    0
  • #6 08 Paź 2013 10:41
    szkota
    Poziom 9  

    Nic mi się nie wyświetla w tym programie nic nie mam na tych wykresach jak długo muszę mieć włączony ten program bo z lewej strony leci jak by czas i miałem ok 50 i nic na wykresach

    0
  • #8 08 Paź 2013 10:50
    szkota
    Poziom 9  

    Czy jakoś ręcznie mogę sprawdzić napięcie mam miernik

    Dodano po 5 [minuty]:

    Bo ogólnie teraz jestem w pracy i niestety nie mam szans sprawdzić w tym programie, dopiero jutro miałbym dostęp do kompa więc bym wam podał te parametry a czy jakość ręcznie nie można sprawdzić tej baterii.

    0
  • #10 09 Paź 2013 10:51
    Lupo - baterie

    Poziom 23  

    Baterie są z tego samego źródła? Jeżeli na obu bateriach różnego pochodzenia masz te same wartości, to w mojej ocenie coś masz z laptopem ewentualnie z jego układem zasilania. Wykluczam tutaj brak kompatybilności jako, że obie baterie są oryginalne.

    0
  • #11 09 Paź 2013 18:24
    szkota
    Poziom 9  

    dzisiaj jak włożyłem drugą baterię to przez 10 sekund ładowało się normalnie tzn. ikona baterii falowała góra duł, później było jak zwykle macie jakiś pomysł co to może być

    Dodano po 3 [minuty]:

    ogólnie jak wykładam i zaraz wkładam baterię to przez chwile ładuje za każdym razem ale trwa to ok 10sek

    0
  • #12 10 Paź 2013 20:16
    szkota
    Poziom 9  

    Nikt nie jest wstanie pomóc, nikt nie miał takiego przypadku ?

    0
  • #13 10 Paź 2013 22:52
    Mexit
    Poziom 25  

    szkota napisał:
    Nikt nie jest wstanie pomóc, nikt nie miał takiego przypadku ?
    Sprawdź baterie w innym laptopie, wtedy będziesz wiedział gdzie leży przyczyna. Nie umiem tak na odległość Ci powiedzieć co jest grane

    0
  • #14 11 Paź 2013 20:20
    szkota
    Poziom 9  

    ale jak by było coś z układem zasilania to by nie ładował w ogóle a tu ładuje przez 10sek. więc chyba baterię szwankują sprawdzę jeszcze w innym laptopie.

    0
  • #15 13 Paź 2013 19:13
    bialon82
    Poziom 2  

    Podłącze się pod temat.

    Dostałem do sprawdzenia laptopa HP Pavilion dv6000 z problemem "podłączono, brak ładowania" baterii.
    Po załączeniu laptopa na zasilaczu dioda ładowania świeci, lecz zaczyna migać po około minucie. Próbowałem na uruchomionym systemie wyjąć baterie i powtórnie ją włożyć. W wyniku tego znów na około minute zaczęła się ładować bateria lecz nadal było 0%. Na samej baterii laptop nawet nie "drgnie".
    Zasilacz i bateria oryginalne lecz mają już ponad 4 lata.

    Podejrzewam ze padła bateria.

    Proszę o opinie bardziej doświadczonych kolegów.

    hp pavilion dv6870ew nie ładuje baterii

    0
  • #17 17 Paź 2013 18:48
    bialon82
    Poziom 2  

    Witam kolegów,

    mam do Was jeszcze jedno pytanie. Czy poza ogniwami do wymiany (zaledwie 7,5V) i restarcie kontrolera coś jeszcze może być niesprawne w układzie ładowania??
    Dziwi mnie praktycznie zerowa pojemność baterii 1mAh.

    Proszę o porady

    Pozdrawiam
    bialon82
    hp pavilion dv6870ew nie ładuje baterii

    0
  • #18 18 Paź 2013 09:41
    marci4
    Poziom 29  

    Tak jak napisał kolega Lupo wyżej - kontroler do zresetowania. Ten kontroler znajduje sie na płytce w baterii i generalnie o nią 'dba'.

    0