Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fabia 1.4 MPI - problem !!!

michal_b 16 Kwi 2006 10:21 38612 54
  • #31 16 Kwi 2006 10:21
    rdcom
    Poziom 11  

    czy jest możiwość spradzenia sondy bez podłączania do komputera. na komputerze praca sondy wyszła ok

  • #32 16 Kwi 2006 10:32
    speccar
    Poziom 17  

    mozna sprawdzic sonde za pomoca oscyloskopu,ale jesli na vag wyszla ok to nie ma potrzeby,sprawdz jeszcze wiazke elektryczna w przedziale silnka pod filtrem powietrza.zrob rosplot wiazki-zalecane przez aso i sprawdz czy nie masz tam wilgoci.jezeli wiazka jest w rozsypce z powodu wilgoci wymienia ci ja za darmo w aso bez wzgledu czy serwisujesz auto czy nie...

  • #33 16 Kwi 2006 10:37
    rdcom
    Poziom 11  

    jakąś wiązkę przewodów robili mi już ze 2 lata temu na przegladzie gratis podobno Skoda tak zalecała bo gdzieś się woda zbierała. czy o ta wiązkę chodzi???

  • #34 16 Kwi 2006 12:43
    speccar
    Poziom 17  

    tak chodzi mi o ta wiazke,czyli masz zrobiony rozplot....ciezko powiedziec cos jak sie tego nie widzi...gdybym mial to auto u siebie to bym znalazl usterke,podloz hala,zespol cewek....ale ja podlozylbym jednak sondeλ,mialem wlasnie do czynienia z takim przypadkiem jak ty,i mimo to ze sonda wydawala sie w pelni sprawna to jednak ona byla przyczyna usterki.

  • #35 16 Kwi 2006 19:01
    rdcom
    Poziom 11  

    zespół cewek był podmieniany co masz na myśli pisząc hala???

  • #36 16 Kwi 2006 19:16
    speccar
    Poziom 17  

    czujnik halla znajduje sie na skrzyni biegow pod termostatem,maly czarny czujnik wtyk od gory,przykrecany na m5.

  • #37 12 Maj 2006 14:35
    Jacek D K
    Poziom 11  

    Mam ten sam problem co autor tematu. Fabia 1.4 MPI 44kW silnik AZE z nierównomierną pracą (szczególnie zimny czasami rozgrzany).
    Doradzane tutaj było czyszczenie przepustnicy. Czy to pomogło?
    Mam zamiar też się za tą przepustnicę zabrać tylko najpierw przemyśleć jak niczego nie uszkodzić. Może ktoś podpowie jak zrobić to sprawnie i właściwie. Myślę, że jak świece potrafię wymienić to sobie poradzę. Tylko od czego zacząć?
    Na gaz nie mam co liczyć bo to hatchback a wtedy zero bagażnika.

  • #38 14 Maj 2006 11:57
    dedeks
    Poziom 15  

    cysiek11 napisał:
    czujnik halla znajduje sie na skrzyni biegow pod termostatem,maly czarny czujnik wtyk od gory,przykrecany na m5.

    Tak gwoli scislosci, jeden tylko czujnik Halla wystepuje np. w Felicii 1.3MPI, natomiast w Fabii 1.4MPI sa DWA czyjniki Halla - jeden tam gdzie w Feli, czyli na obudowie skrzyni (lapie impulsy z kola zamachowego) i drugi umieszczony z przodu bloku silnika (lapie impulsy z walka rozrzadu). Dzieki tej innowacji w 1.4MPI moze byc i faktycznie jest wtrysk sekwencyjny, podczas kiedy w 1.3MPI mogl byc co najwyzej polsekwencyjny.

  • #39 14 Maj 2006 14:38
    gbart
    Poziom 10  

    kordel napisał:
    Silnik krokowy.

    Dodano po 41 [sekundy]:

    Jest LPG? Podaj tez rocznik.


    Niektore silniki montowane w skodach wyposazone sa w pedal gazu "drive by wire" czyli przepustnice sterowana nie mechanicznie z pedalu przyspieszenia tylko przez komputer poprzez silniczek na przepustnicy. W zwiazku z tym czy w takich silnikach potrzebny jest wspomniany tutaj kilkakrotnie silnik krokowy do sterowania wolnymi obrotami czy tez nie? eof

  • #40 14 Maj 2006 20:24
    ladamaniac
    Poziom 37  

    NIE - wolne obroty są regulowane tym samym silniczkiem a drobne wahnięcia są wyrównywane poprzez zmianę kąta wyprzedzenia zapłonu, zresztą starsze silniki z przepustnicą uchylaną linką też nie miały silnika krokowego tylko servo na zwykłym silniczku + zestyk biegu jałowego

  • #41 29 Maj 2006 21:12
    lzigi
    Poziom 11  

    Witajcie. Mam FAbia z 2001 roku 115ty. w tym 75 na gazie. Pływanie wolnych obrotów to styantart w silnikach AZE. Nie ma tego objawu w czasie pracy na gazie. Podejrzewm że problem jest w układzie sterowania silnika. Mam za to inny ciekawy objaw. Czy zauważyliście jeżdząc np nocą, że np oświetlenie tablicy zegarów gaśnie na ułamek sekundy.. Co do tych pływających obrotów to wystarczy czyśzczenie przepustnicy i wymiana świeć w przypadku posiadanie instalcji gazowej.
    Dobrze jest podnieść mu temperaturę początku pracy na gazie. Miałem kiedyś 15 stopni czyli odpalanie i przechodził na gaz, teraz mam 30 i efekt zginął.

    Dodano po 2 [minuty]:

    Dodam że w okresie letnim wyrzucam rurę doprowadzajądzą ciepłe powietrze do kolektora. Auto pracuje równiej, jest mocniejsze, lepiej przyśpiesza

  • #42 22 Cze 2006 13:12
    zygmek
    Poziom 2  

    Witam, ja również zmagam sie z problemem delikatnego szarpania na wolnych obrotach i nierówną pracą silnika. Silnik 14 MPI 68 KW + LPG II Gen. Praca silnia na gazie nie eliminuje całkowicie tego problemu, wystepuje również choć nie w taki stopniu jak na PB. Oczywiście czyściłem przepustnice ale to nie pomogło, pomogło przy falowaniu obrotów. Nie chce mi sie wierzyc że jest to usterka nie do wyeliminowania, jakis sposób musi być.
    Dajcie znać jak komus uda sie wyeliminować delikatne szarpnięcia na wolnych obrotach, może komus udało sie poprzez jakieś ustawienia na VAG'u.

    Dodano po 2 [minuty]:

    Gdzies na jakims forum doczytałem że jest mozliwość wczytania nowego oprogramowania do sterowania przepustnicą - czy to możliwe, ktos próbował?

  • #43 22 Cze 2006 14:10
    nom
    Poziom 23  

    zygmek napisał:

    Gdzies na jakims forum doczytałem że jest mozliwość wczytania nowego oprogramowania do sterowania przepustnicą - czy to możliwe, ktos próbował?


    Tez gdzies czytalem, ze takie lekkie szarpniecia sa spowodowane oprogramowaniem a dokladnie jego zestrojeniem majacym na celu zachowanie czystosci spalin euro II.

  • #44 24 Cze 2006 19:55
    art533
    Poziom 11  

    Na 99% to wina zabrudzonej przepustnicy ,ja miałem te same objawy Koniecznie wyczyść na pewno pomoże.( kup uszczelke wcześniej+benzyne ekstrakcyjną)>

  • #45 27 Wrz 2006 17:48
    Eryk1000
    Poziom 17  

    Witam

    Mam podobny problem ze skoda fabią 1.4 MPI. Dodam że się na mechanice samochodowej nie znam. Samochód ma przejechane troszke ponad 30tyś. Objawy są następujące samochód nie trzyma wolnych obrotów, spadają gróbo poniżej 1000 dodam że kilka miesięcy temu tego problemu nie było. Czasami stojąć na czerwonym świetle potrafi zgasnąć. Dodatkowo na panelu kontrolnym wyświetla się EPC które czasami zgaśnie np po kilkukrotnym zgaszeniu i odpaleniu auta mimo że kontrolka zgaśnie obroty skaczą. Tak samo po lewej stronie świeci się cały czas na żólto kontrolka od silnika ona raczej nigdy nie gaśnie. Na dodatek dzisiaj samochód zaskoczył mnie dodatkowo. Jadać autem z rana włączyłem ogrzewanie na połowe około 22 stopnie na poczatku nie grzało po chwili uderzyło chyba maksymalna mocą a po uchyleni elektrycznej szyy nagle spadło całkowicie ogrzewanie tak jakby było ustawione na minimum, następnie po odpaleniu ponownie auta wróciła sytuacja do normy. Nie mam zielonego pojęcia czy taka rzecz może być związana z usterką powyżej w kazdym razie jeśli ktoś ma jakiś pomysł na usunięcie usterki związanej z obrotami auta to proszę o info. W stacji niewiele doradzili wymienili filtry i jakieś inne rzeczy podpieli pod kompa i z uśmiechem powiedzieli że powinno pomóc ale chyba nie wiedzieli co mówią !

    Pozdrawiam i czekam na jakiekolwiek wskazóki.

  • #47 29 Wrz 2006 20:32
    Eryk1000
    Poziom 17  

    To niestety nie wina paliwa to było by zbyt proste :| Tankowałem na różnych stacjach i to tych popularnych nigdy na jakakiś bocznych takzwanych noname. I sytuacja zawsze ta sama i jest coraz gorzej...

  • #48 16 Lut 2007 17:02
    djskate8
    Poziom 19  

    Moja Fabia z 2001 roku 1,4 60 KM ma przjechane dopiero 7000 km i też jej delikatnie falują obroty i silnik na biegu jałowym nie pracuje równo. W sumie w niczym to nieprzeszkadza, bo wachania są niewielki( znając prawa Murfiego niedługo wzrosną:/) U mnie chyba to będzie sprawa paliwa, bo tankowałem 2 razy na stacji no name a wcześniej nie było tego problemu. Zobacze jak zatankuje jakieś lepsze paliwo ew. denaturatu troche doleje i dam wam znać jak to u mnie wyglądało. Kurcze przeczytajcie sobie tą stronkę myślałem że Fabia jest mniej awaryjnym autkiem niż to co tutaj piszą użytkownicy. Jednak benzynowe silniki z Czech są do 4 liter. Te silniki TDI są nieśmiertelne wręcz nie licząć samego Turbo. O to wspomniany link : http://www.motoforum.pl/Opinie/Skoda/fabia/fabia.php3

  • #49 17 Lut 2007 17:43
    Eryk1000
    Poziom 17  

    Co do moich problemów to pomogło czyszczenie przepustnicy. Byłem w szoku jak się do niej lepiej dobrałem. Z góry wyglądała na nówke ale po odkręceniu czarny nagar. A na liczniku niewiele przejechane głupia wada. Trzeba to wszystko ładnie wyczyścić żeby lśniło :-). Teraz jest OK nie gaśnie. Jedyny minus to że obroty spadają dużo poniżej 1tyś. Jak pamiętam kiedy wyjechała z salonu obroty były koło 1tyś. To chyba wina komputera trzeba pewnie przywrócić lub zmienić nastawy. Może kiedyś z tym zrobię na razie problem to interfejs bo kosztuje 400zł. Twoje autko też ciekawie wygląda z roku 2001 i jedynie 7tyś przejechane :-)? Ciekawe czy na pewno....

    Pozdrawiam

  • #50 18 Lut 2007 13:09
    szogun0
    Specjalista grupy V.A.G.

    Interfejs kosztuje 400 zł.
    A jeśli ząb cię boli, to kupujesz maszyny dentystyczne?
    Udaj się do warsztatu i za 50 zł. przeprowadzą u ciebie adaptację przepustnicy i powinno byc po problemie, no chyba, że przepustnica zdążyła się już przez ten czas zasyfić.

  • #51 18 Lut 2007 16:57
    chrobot
    Poziom 15  

    jak sie nie zrobi adaptacji przepustnicy po jej czyszczeniu , bedzie bujac silnik przez ok miesiac , potem "sie samo naprawi". a tak naprawde autokalibracja nastepuje po 40 pelnych rozgraniach silnka. 1.4 MPI 8 zaw.

  • #52 19 Lut 2007 14:59
    Eryk1000
    Poziom 17  

    No dobra z tym interfejsem faktycznie można jechac do serwisu ale z mojego punktu widzenia fajnie coś takiego mieć bo może sie przydać nie tylko do kalibracji przepustnicy ! :D Co do samokalibracji przepustnicy to lipa chyba z tym bo miesiąc już dawno minął i 40 rozruchów tez i nic sie nie skalibrowało samo 1.4 16V. Ważne że silnik już sam nie gaśnie gdy spadają obroty :D

  • #53 30 Mar 2008 00:42
    gory
    Poziom 14  

    mam ten sam problem, falują obroty, czasem zaczyna sie dusić. Wiem już po analizie tego tematu że muszę "znaleźć" przepustnicę i wyczyścić.

    Nie ma tam chyba co spiepszyć? Było powiedziane że do 40 rozruchów będą obroty nierównomierne więc się zastanawiam... Jak myślicie? czyścić czy nie? :D


    Pozdrawiam Bartek

  • #54 30 Mar 2008 20:03
    Eryk1000
    Poziom 17  

    Bartek można wyczyścić nie ma się co bać, wystrczą klucze imbusowe, odpiąć akumulator, odkęcic przepustnice wczęsniej wypiąć wtyczke i ładnie to umyć. Powinno się poprawić. U mnie w aucie nie tzreba było aż tych 40 rozruchów silnik zaraz pracował poprawnie. Pozdrawiam

  • #55 30 Mar 2008 20:23
    gory
    Poziom 14  

    Dzięki :D Jeszcze nie wiem czy Ty masz to samo, wężyk tylnej wycieraczki znów musiał wyskoczyć bo mi sie płyn leje pod samochód...

    Siedziałem dziś 2h żeby skołować jak tam sie dostać.

    Myśle że tak:
    Wyciągnąć akumulator, jego obudowe i tam gdzieś powinna być dolna część zbiornika i pompa.

    I jeszcze jeden problem po przekręceniu kluczyka i włączeniu sie kontrolek jak zwykle, coś zaczyna mi burczeć po stronie pasażera. Wszystko mam wyłączone, wentylacje itd. ale zauważyłem że burczy też jak np. włączam wentylacje i daję obieg zamknięty. Będę grzebał w weekend może znajdę co się dzieje.


    Pozdrawiam Bartek