Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Smart Media BOX TVi7 - Bark dźwięku HDMI

08 Paź 2013 15:06 2310 4
  • Poziom 8  
    Witam.
    Od jakiegoś czasu jestem szczęśliwym posiadaczem owego SmartBoxa. W domu wszystko ładnie działa. Dziś zabrałem sprzęt i chciałem podłączyć u dziewczyny na telewizorze - Toshiba CV500 PG. Ku mojemu zdziwieniu obraz był natomiast wcięło gdzieś dźwięk. Zmieniłem kabel hdmi przekonany, że to powód usterki jednak dźwięku wciąż nie ma. Jednak na tym samym kablu u mnie w domu dźwięk jest, na dwóch różnych telewizorach.
    Ktoś ma pomysł o co chodzi?
    Telewizory u mnie w domu to stary Philips, bardzo stary, i nowa Toshiba.
    Jestem skołowany O_o
  • Poziom 1  
  • Poziom 32  
    Może też być tak że w opcjach telewizora w ustawieniach hdmi audio setup - analog gdy np komputer był podpięty przez przejściówkę z dvi na hdmi.
  • Poziom 8  
    Cytat:
    Może też być tak że w opcjach telewizora w ustawieniach hdmi audio setup - analog gdy np komputer był podpięty przez przejściówkę z dvi na hdmi.


    Nie był nigdy podłączany.
    Sytuacja jest o tyle dziwna, że na tym samym kablu pod to samo gniazdo HDMI był podłączony dekoder DVBT i normalnie był obraz + dźwięk. Ręce opadają...
  • Poziom 32  
    Skoro twierdzisz że HDMI zarówno w TV jak i Media Box oraz kabel są sprawne to pozostaje tylko kwestia ustawień.
    Sprawdź w TV to o czym pisałem wcześniej (czy jest na auto)
    Druga kwestia to ustawienia dźwięku w Media - może ktoś wyciszył głośniki.
    Oraz zajrzyj do Sound Device Menager - zarządzaj ustawieniami wejścia/wyjścia dzwięku.
    Może podłączałeś kartę dzwiękową 3d w zestawie. Jeżeli tak to po podłączeniu automatycznie sygnał dzwiękowy w HDMI znika i musisz wtedy wybrać w sound output devices - ROCKCHIP HDMI.