Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

płyta AEG/Electrolux - sterownik HOC 2000 po 15min wariuje

carrot 09 Paź 2013 11:04 4623 6
  • #1 09 Paź 2013 11:04
    carrot
    Moderator Samochody

    Objaw jest następujący, po ok 15 min od włączenia pól zlokalizowanych "z przodu" czyli najbliżej sterownika zaczynają strzelać przekaźniki i migać wyświetlacze led, kontrolka nad sensorem wyłącznika świeci normalnie. Przelutowałem profilaktycznie płytkę, ale żadnych zimnych lutów nie zauważyłem, bez efektu

    0 6
  • Pomocny post
    #2 09 Paź 2013 12:29
    tolo
    Poziom 33  

    Wymień jeszcze kondensatory elektrolityczne.

    0
  • #3 09 Paź 2013 14:08
    carrot
    Moderator Samochody

    Też o tym pomyślałem, rano poleciałem do sklepu, wymieniłem, niestety bez zmian
    płyta AEG/Electrolux - sterownik HOC 2000 po 15min wariuje

    0
  • Pomocny post
    #4 09 Paź 2013 17:13
    euro2L
    Poziom 41  

    Czym sterowane są przekażniki ,jeśli ULN 2003-4 pomierz napięcia na nim a zwłaszcza jakie napięcie wchodzi na sterowanie
    I zmierz napięcie na przekaznikach tych które klepią
    A jak zachowuje się na innych polach

    0
  • Pomocny post
    #5 09 Paź 2013 22:52
    peter falk
    Specjalista AGD

    Uszkodzony procesor sterownika. Daj sobie spokój z pomiarami. Pewnie będzie wszystko w porządku z nimi. Nie pierwsza i nie ostatnia taka płyta :( . Jeszcze nie tak dawno ktoś na forum walczył z takim przypadkiem i chyba nic nie wskórał. Ja miałem ok. 10 w karierze. Na wszystkich ( oprócz gwarancyjnych) postawiłem krzyżyk - koszty sterownika (tego pod/nad , zależy jak patrzeć, płytką przekaźników) rozwalały cały sens naprawy.
    Podaj choć typ płyty - może znajdę "dawcę".

    0
  • #6 21 Paź 2013 16:33
    Pawel1812
    Poziom 26  

    Stawiałem te sterowniki na okoliczność dziwnej reakcji i wyświetlania dziwnych wskazań po naciśnięciu sensorów przez podstawienie zawartości EEPROMU - jeśli tylko procesor nie był martwy to zawsze pomagało. Oczywiście pojawienie się problemu nie od razu po włączeniu lecz po jakimś czasie dowodzi, że to nie w procesorze tkwi problem.
    Czy kolega przestawił procesor twierdząc, że na pewno odpowiada on za ten problem? Te mikrokontrolery wytrzymywały podanie 380V oraz pioruny, zawartość EEPROM już tak trwała nie była.

    0
  • #7 07 Lis 2013 13:49
    carrot
    Moderator Samochody

    No cóż, płyta poszła do utylizacji
    Dziękuję Panowie za odpowiedzi

    0