Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sygnalizator opt-aku SP 4006 - - sabotaż nie działa

adamban 10 Paź 2013 15:18 2328 8
  • #1 10 Paź 2013 15:18
    adamban
    Poziom 9  

    Witam.
    Proszę odpowiedzieć, czy spotkał się ktoś z sytuacją, że nie działa sabotaż sygnalizatora optyczno-akustycznego podłączonego identycznie z wytycznymi producenta?
    Otóż podłączyłem sygnalizator SP-4006 wg. rysunku ze str. 3 instrukcji: Link
    Wejście w moim przypadku Z16 Integry 64 zaprogramowałem jako NC, sabotażowe 24h.
    Jednak przy zamontowanym sygnalizatorze na ścianie wejście sabotażowe nie działa?
    Czy wie ktoś dlaczego?
    Nie rozumiem, dlaczego nie jest wykorzystane styki TMP i TMP a TMP i R?
    Omomierzem zmierzyłem stan pomiędzy stykami TMP a R sygnalizatora i nie mam zwarcia, a powinno być, gdyż to przecież NC.

    Będę wdzięczny za pomoc.

    0 8
  • #2 10 Paź 2013 15:42
    Rysiek2
    Poziom 33  

    adamban napisał:
    Nie rozumiem, dlaczego nie jest wykorzystane styki TMP i TMP a TMP i R?

    Taki patent SATEL'a TMP obok R to styk pomocniczy do łączenia rezystora parametrycznego - zobacz rys.3 instrukcji.

    Dodano po 3 [minuty]:

    ... oznaczenie nie jest zbyt fortunne. Logika wskazywałaby że "R" to wyjście linii parametryzowanej rezystorem 2,2 k na płycie a tym czasem nie.

    Dodano po 4 [minuty]:

    adamban napisał:
    Omomierzem zmierzyłem stan pomiędzy stykami TMP a R sygnalizatora i nie mam zwarcia, a powinno być, gdyż to przecież NC

    ...ale w trakcie pomiaru mikroswitch sabotażowy nacisnąłeś?

    0
  • #3 10 Paź 2013 15:52
    adamban
    Poziom 9  

    Dziękuję za odpowiedź.
    Ustosunkuję się do pytania:

    Cytat:
    ...ale w trakcie pomiaru mikroswitch sabotażowy nacisnąłeś?

    Sprawdzałem na przewodzie wyprowadzonym z sygnalizatora, gdy sygnalizator był powieszony i zamknięty.

    A propos rys. 3 to się zgadza przy zaprogramowaniu wejścia typu EOL. Ale jeśli chcę podłączyć do Z16 wszystkie styki sabotażowe ze wszystkich kontaktronów i innych sygnalizatorów to muszę mieć NC.

    Więc rys. 3 nie rozwiązuje problemu.

    0
  • #4 10 Paź 2013 17:35
    Rysiek2
    Poziom 33  

    adamban napisał:
    Ale jeśli chcę podłączyć do Z16 wszystkie styki sabotażowe ze wszystkich kontaktronów i innych sygnalizatorów to muszę mieć NC

    Wcale nie musisz, chodzi o to żeby linia (pętla) obejmująca antysabotaż była parametryczna. Dlatego musisz w tej pętli umieścić szeregowo rezystor parametryczny. Wg mnie najlepiej umieścić go w sygnalizatorze zewnętrznym.

    Dodano po 1 [minuty]:

    adamban napisał:
    chcę podłączyć do Z16 wszystkie styki sabotażowe

    ..ale rozumiesz, że należy to podłączyć szeregowo ?

    0
  • #5 10 Paź 2013 19:55
    adamban
    Poziom 9  

    Nie chcę Eol gdyż sabotaż z wszystkich czujek i sygnalizatorów akustycznych chcę podłączyć do jednego wejścia. Oczywiście szeregowo gdyż są NC.

    Dlatego też chcę podłączyć wg. rys 2, co nie działa, i o czym piszę od początku. Nie chcę podłączać jako EOL, gdyż do kontaktronów bym musiał mieć jedno wejście a do jednego sygnalizatora EOL. Ta wersja odpada.

    Może ktoś pomóc, dlaczego nie działa podłączenie z instrukcji - rys. 2?

    Będę wdzięczny.

    0
  • #6 10 Paź 2013 21:22
    adamban
    Poziom 9  

    Kolego Ryszard2 - nie bzdur, tylko w jednym miejscu napisałem:

    Cytat:
    Nie chcę podłączać jako EOL, gdyż do kontaktronów bym musiał mieć jedno wejście a do jednego sygnalizatora EOL.

    a powinno być:
    Cytat:
    Nie chcę podłączać jako EOL, gdyż do kontaktronów bym musiał mieć jedno wejście do podłączonych kontaktronów jako NC a do drugiego wejścia podłączony sygnalizator jako EOL.

    Wykorzystuję 2 wejścia a nie jedno, jak to jest możliwe.

    Szanowny kolega Rysiek2 nic nie pomógł, gdyż zaproponował podłączenie sygnalizatora optyczno-akustycznego jako EOL a w instrukcja pokazuje 2 sposoby podłączenia jako EOL i jako NC (Rys. 3 i Rys. 2) analogicznie.
    Ja chcę podłączyć do centrali sygnalizator jak i inne kontaktrony szeregowo do jednego wejścia typu NC.

    Po trzech postach Ryszard2 swoje.

    Po co wogóle ktoś doradza jak nie potrafi odczytać pytania z pierwszego mojego postu:
    Cytat:
    Proszę odpowiedzieć, czy spotkał się ktoś z sytuacją, że nie działa sabotaż sygnalizatora optyczno-akustycznego podłączonego identycznie z wytycznymi producenta?
    Otóż podłączyłem sygnalizator SP-4006 wg. rysunku ze str. 3 instrukcji: Link


    Ale chyba rzeczywiście prościej zadzwonić do producenta i zapytać, bo widzę, że tu tylko szukają zaczepki a nie udzielają rad! Jak kolega, który się włączył niepotrzebnie do dyskusji i zamiast poradzić to pisze o bredniach.
    Cytat:
    Od takich bredni i braku podstawowej wiedzy aż oczy bolą - kolego poczytaj chociaż instrukcję centrali i sygnalizatora - jeśli nie rozumiesz czytaj do skutku albo poproś o pomoc instalatora - to forum dla profesjonalistów z odpowiednią wiedzą a nie dla laików którzy nie słuchają rad których udzielił Ci kol Rysiek2.

    Kolego "extremalny" jeśli to jest forum dla profesjonalistów to nie powinno być na nim żadnego postu! Przecież profesjonaliści wszystko wiedzą, więc po co pytać!

    I jeśli nie czytałeś problemu od początku to wyjaśnię ci to jeszcze raz o co pytam Profesjonalistów i co nie działa jak należy:

    Podłączyłem sygnalizator akustyczno-optyczny typu SP-4006 identycznie jak w instrukcji Link zgodnie z Rys.2 do centrali z zaprogramowanym wejściem Z16 typu NC. Centrala zgłasza non-stop sabotaż, mimo zamkniętego i zamocowanego na ścianie sygnalizatora.
    Wg. wytycznych jakie napisał producent w instrukcji (którą przeczytałem od początku do końca kilka razy) sposób taki nie działa.

    Czy teraz jest pytanie zrozumiałe i czy teraz ktoś rzeczowo potrafi na nie odpowiedzieć, bez pisania zbędnych komentarzy?
    Ja jako inżynier potrzebuję konkretnej i rzetelnej odpowiedzi na problem.

    PS.
    Kolego Ryszardzie2, a jak podłączasz styki sabotażowe z kontaktronów z wszystkich okien w domu, mając przykładowo 14 okien? Wszystkie na osobne wejścia? Masz już na dzień dobry zajęte 28 wejść a można mieć zajętych 15. Wszędzie w instrukcjach i wytycznych jest podane że styki TAMPER podłącza się szeregowo. Jak podłączasz wszystkie do osobnych wejść to jesteś albo bogaty albo rozrzutny.

    0
  • #7 10 Paź 2013 22:06
    adamban
    Poziom 9  

    Kolego Rysiek2, ciekaw jestem dlaczego 2?
    Nieważne.
    Skończyłem Politechnikę Gdańską z tytułem magistra inżyniera i bez problemu zaprogramowałem centralę, expandery pilotów i inne peryferia. To, że na forum nie mam tak kolorowego paska jak inni nie oznacza, że nic nie wiem i nic nie potrafi.

    Ugrzązłem na jednym małym problemie, takim jak nie działający odpowiednio sygnalizator podłączony wg. instrukcji, który przypuszczam jest uszkodzony.

    Nie ma problemu. Nie chcecie czy nie umiecie pomóc, zgłoszę do Satela.

    Sądziłem po prostu, że taki błahy problem to dla Profesjonalistów betka.

    Okazuje się inaczej.

    Zamykam post.
    Dziękuję za pomoc.

    0
  • #8 11 Paź 2013 00:26
    sharp
    VIP Zasłużony dla elektroda

    Wielka szkoda, że w tym temacie emocje (jak zwykle) wzięły górę nad chęcią zwykłej pomocy.
    Panowie extremeee i Rysiek2: od Was - fachowców wymaga się więcej niż od laików. Nie tędy droga, jeśli chcecie pouczać amatorów w taki sposób, jaki pokazaliście w tym temacie.
    Panie adamban: daleka droga jeszcze przed kolegą i warto posłuchać doświadczonych kolegów, którzy - bądź, co bądź - na niejednym podłączeniu systemów zęby zjedli. W tym temacie mają rację i pokazują poprawny i zalecany sposób połączenia. Proszę na przyszłość, aby nie obstawać tylko i wyłącznie przy swoich pomysłach, gdy nie ma się dostatecznej wiedzy.

    Co do sygnalizatora - mimo, iż już wisi, najlepiej go otworzyć i sprawdzić miernikiem wszystkie ścieżki i styki. Coś przecież MOŻE być uszkodzone.

    0
  • #9 22 Paź 2013 20:17
    adamban
    Poziom 9  

    Dzień Dobry.

    Za zgodą moderatora otrzymałem możliwość udzielenia odpowiedzi jaką powinienem uzyskać na swoje zapytanie. Odpowiedź uzyskałem z pomocy technicznej firmy Satel.

    Firma Satel twierdzi, że podłączenie zgodnie ze schematem na rysunku nr 2 w instrukcji obsługi na stronie 3 musi działać. Link do instrukcji.

    Przypomnę, że u mnie jest poprawne podłączenie wg schematu.

    Konsultant z Satela mówi, że jeśli połączenie jest odpowiednie i pomiary omomierzem jak i woltomierzem zostały dokonane bezpośrednio w sygnalizatorze to najprawdopodobniej jest uszkodzony sygnalizator.

    Jeszcze raz dokonałem pomiarów rezystancji pomiędzy zaciskami "R" i "TMP" oraz pomiary napięć zasilających. Pomiar rezystancji wskazuje przerwę przy zamkniętej obudowie sygnalizatora a powinno być zwarcie, gdyż to styk NC. Dla wyjaśnienia dodam, żeby nikt nie zarzucił: "Jak dokonałeś pomiarów na szynie styków sygnalizatora skoro był zamknięty". Odp: Styk sabotażowy zakleiłem taśmą klejącą.

    Wynika z tego, że sygnalizator jest uszkodzony i będą go reklamował. Jest w końcu na gwarancji.

    Jest oczywiście możliwość podłączenia z rezystorem parametrycznym o którym pisał Rysiek2. Ale mój problem dotyczył Rys.2.

    Niestety nie uzyskałem na forum takiej odpowiedzi. Szkoda.
    Jeśli nawet pomyliłem się w próbie wytłumaczenia zaistniałej sytuacji "tekstowo", powinienem dostać pytanie, ażebym wyjaśnił dokładniej a nie: "Od takich bredni i braku podstawowej wiedzy aż oczy bolą".Cytat Pana extremeee
    Podstawowa wiedza jest.
    Jeśli by nie było jako osoba z wyższym wykształceniem nie wydurniałbym się i pytał o błahą sprawę na forum.
    Niestety wszystkiego nie wiem na temat zabezpieczeń, dlatego pozwoliłem sobie zadać pytanie na www.elektroda.pl

    Mam nadzieję, że jeśli kiedyś o coś zapytam to będzie tematyczna wymiana zdań a nie polemika.

    Dziękuję Panom Rysiek2 i moderatorowi. Drugiego Pana ,który "nie pomagał" extremeee widzę, że posty zostały usunięte.

    0