Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

FUNAI LT7-M19BB - brak kanałów cyfrowych

maniek2591 11 Oct 2013 00:47 4446 18
Tespol
  • #1
    maniek2591
    Level 19  
    Telewizor jak w temacie , posiada tuner MPEG4 ale niestety nie znajduje kanałów.
    Sygnał 100% -znaleziono kanałów zero
    Głowica jest ok ,analogowe się stroją , napięcia z zasilacza w normie
    czyżby nowe oprogramowanie?
  • Tespol
  • #2
    Nita's
    Level 13  
    Witam.
    Ten model nie posiada MPEG-4.
    Pozdrawiam.
  • #4
    maniek2591
    Level 19  
    Akurat posiada MPEG4 ,ale nie oto w tym chodzi ,nawet jeśli by był mpeg2 to powinien znalezć kanały a on na chwilke sie zatrzymuje i znajduje całe zero
  • Tespol
  • #5
    lisek
    Service technician RTV
    To w końcu jak to jest Link_kto robi wodę z mózgu
    Quote:
    Digitální pozemní vysílání (DVB-T): ANO (MPEG-2)

    lub
    https://www.elektroda.pl/rtvforum/topic2049114.html
    http://forum.emitel.pl/viewtopic.php?f=36&t=1448

    W instrukcji PL nie ma ani słowa o "mpeg4"
    Może przez CTI ?
    http://www.instrukcjapolska.pl/index.php/component/attachments/download/21161
    Quote:

    tylko Funai o symbolu LH ma dekoder MPEG-4.



    Quote:
    T-Con Board BA93N0G0401 1 für z.b Funai LCD TV LT7-M19BB
  • #6
    maniek2591
    Level 19  
    Ponieważ telewizor wyposażony jest w cyfrowy tuner MPEG-4, nie ma konieczności kupna dodatkowych urządzeń do odbioru tv cyfrowej na terenie Polski. Gwarancja producenta obejmuje okres dwóch lat. cytat z linku,

    Posiadam 2 sztuki tych telewizorów i maja mpeg4,ale nawet jakby miały mpeg2 to kanały muszą wyszukać,ale problem polega na tym ze jeden z tych dwóch zgubił kanały
  • #7
    mirex
    Level 43  
    maniek2591 wrote:
    Akurat posiada MPEG4 ,ale nie oto w tym chodzi ,nawet jeśli by był mpeg2 to powinien znalezć kanały a on na chwilke sie zatrzymuje i znajduje całe zero

    1. Potrafisz udowodnić, że ma? Zaraz się okaże, że TV klienta, a klient, owszem, ogląda DVB-T. Przez dekoder zewnętrzny. ;) Albo z Ostrawy. ;)
    2. Nieprawda, niekoniecznie musi je znaleźć i zapisać. Widzi je, bo zatrzymuje się. I tyle.
    3. A może coś o zasadch pisowni i regulaminie forum słyszałeś? ;)
  • #8
    maniek2591
    Level 19  
    Telewizor jest mój prywatny, do tej pory działał, ale widzę że dalej będziemy się sprzeczać czy ma 4 czy 2
  • #9
    LeDy
    Level 43  
    maniek2591 wrote:
    Telewizor jest mój prywatny, do tej pory działał, ale widzę że dalej będziemy się sprzeczać czy ma 4 czy 2
    Jak działał to o co ci chodzi? Tak trudno sprawdzić co ma winę, czy TV czy instalacja ? Coś zrobiłeś w tym kierunku?
  • #10
    maniek2591
    Level 19  
    [/quote] Jak działał to o co ci chodzi? Tak trudno sprawdzić co ma winę, czy TV czy instalacja ? Coś zrobiłeś w tym kierunku?[/quote]
    w pierwszym poście jest napisane co zostało sprawdzone , instalacja antenowa w mojej okolicy nie potrzebna - działaja wszystkie na kawałku przewodu
  • #11
    lisek
    Service technician RTV
    Quote:
    wyposażony jest w cyfrowy tuner MPEG-4

    Co na nim pisze? Sticker.
    Skoro działą przedtem , teraz nie >> uszkodzony tuner.
    Czyli można zrobic z tunerem :
    - Kupno nowego (dane z naklejki na tunerze)
    - przelozenie ze drugiego (dla potwierdzenia diagnozy)
    - pomierzyć co nieco na pin.tunera (porównać te napięcia z drugim),
    - zdjąc wieczko ...polutować co nieco (to tylko Funai) i zobaczyć co bedzie
    - .....
    Quote:

    ale nawet jakby miały mpeg2 to kanały muszą wyszukać

    Racja, ale BEZ OBRAZU za to z fonią.
  • #12
    janomo
    Level 24  
    Ja bym jeszcze softu poszukał ewentualnie jeśli po przełożeniu głowicy z innego nie pójdzie.
  • #13
    maniek2591
    Level 19  
    Podstawiłem głowice i jest bez zmian ,znalazłem soft ale tylko z mpeg2 , ma ktoś taki soft z mpeg4 jakiś sprawdzony? okazuje się że produkcja tego tv była w mpeg2 a w końcowej fazie poszło troche modeli z mpeg4 dlatego są takie problemy
  • #14
    mailo
    Level 26  
    Ale skoro posiadasz 2 takie same sztuki to ... przekopiuj zawartość pamięci ?
  • #15
    maniek2591
    Level 19  
    Też myślałem nad kopią pamięci ,zrobie przekladke pamięci i napisze o efektach
  • #16
    mirex
    Level 43  
    lisek wrote:
    Racja, ale BEZ OBRAZU za to z fonią.

    Niestety, nieprawda.
    Dużo, ale nie wszystkie. Niektóre nie chcą nawet "gadać". ;)
    Nie powtarzaj po kimś lisek, bo z MPEG4 raczej nic nie masz do czynienia na co dzień. ;) Chyba, że na Wyspie już nowoczesność pod dachy zaszła. ;)

    ---------------

    Około tygodnia wstecz miałem takiego samego. A że już kiedyś spotkałem się gdzieś z wątpliwościami, czy ma MPEG4, czy nie ma, to sprawdziłem. MUX-y są "w kablu". I co? I nic. Zero. Null.
    Czyżby były różne wersje tego samego modelu, czy też ten "mój" też był uszkodzony? Bo wszystkie inne TV MPEG4 widzą MUX-y w kablówce.
    janomo wrote:
    jeśli po przełożeniu głowicy z innego nie pójdzie.

    A skąd na szybko innego wziąć?? ;)

    Skoro jesteś serwis, to chyba nie masz problemu, aby sprawdzić, czy analog działa.

    A masz oscyloskop? To tylko Funai. ;)
  • #19
    maniek2591
    Level 19  
    Po przełożeniu pamięci działa wszystko, a co do mpeg2 to miałem ponad 50 sztuk tv i zawsze kanały były znalezione , brak tylko wizji , zamykam temat