Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z zasilaczem na UC3844 w TV MINERVA

modelmar7 17 Mar 2005 13:48 1833 5
  • #1
    modelmar7
    Level 15  
    Problem polega na próbkowaniu zasilacza z częstotliwoscia 1 Hz.Zbudowany jest na uc3844 tranzystor kluczujący mjf18... Wykluczyłem przeciążenie przetwornicy po stronie wtórnej (zaadoptowałem zasilacz od elektrona i TV pracuje poprawnie).Po odpięciu diody+B zasilacz startuje,gdy zostawię diodę +Bi kondensator filtrującya resztę odłączę to zasilacz próbkuje oczywiście elektrolit podstawiłem a nawet dwa.Rezystory w emiterze klucza ok.Rezystor startowy ok. scalak i tranzystor podstawiony ,dioda+B podstawiona .W aplikacji UC3844 znajdują się dwie diody smd jedną zindetyfikowałem a drugiej niestety nie oznaczona jest jako A6t.Może któryś z kolegów walczł z podobnym problemem i ma jakieś sugestie na ten temat.Proszę o pomoc.
  • #2
    zzhop
    Level 15  
    Mogę Ci zasugerować że kiedyś też wałkowałem taki problem i myślałem wtedy nawet o trafie bo innej koncepcji już niemiałem, dopiero wymiana tranzystora na inny okazała się skuteczna co mnie utwierdziło bardziej w temacie jakości części zamiennych. Piszesz o oporze w emiterze klucza mam nadzieję ze opór wymieniony na nowy, gdyż na nim występuje spadek napięcia zabezpieczenia przeciążonej przetwornicy.
  • #3
    asanders
    Level 23  
    Witam
    Nie znam tego modelu,ale kiedyś miałem podobny problem,a uszkodzony był kondensator rzędu pF podłączony równolegle do diody w gałęzi +B.
    Pozdrawiam
  • #4
    modelmar7
    Level 15  
    Rezystor w emiterze wymieniłem ,kondensator równolegle włączony do diody nie występuje ,będę walczył dalej coś przecież musi być zwalonego
  • #5
    zzhop
    Level 15  
    Chciałem dodać ze w moim przypadku zawiódł MJE18006 a pomógł BUT 11AX
  • #6
    modelmar7
    Level 15  
    Pokonałem temat.Winnym kłopotów okazał się główny kondensator filtru zasilacza.Napięcie na nim było ok.300V i wydał mi się dobry.Pomógł mi pomiar oscyloskopem ,który wcześniej musiałem naprawić, zawiodła mnie rutyna.Dziękuję wszystkim za zainteresowanie.